<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55VDDCH');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<title>The trials of retirement | The Oshawa Express</title>
<style id="dynamic-mobmenu-inline-css">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</style><!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oshawaexpress.ca/the-trials-of-retirement-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The trials of retirement | The Oshawa Express" />
<meta property="og:description" content="Bill Fox By Bill Fox/Columnist For some folks retirement can be a very difficult time because so much of their life was focused on their job. So, for those new retirees or those contemplating retirement, this is what you have to look forward to: ‘THEN’ indicates before retirement. ‘NOW’ indicates&#8230; jeez, I’ve forgotten&#8230;it will come to me&#8230; THEN I would get out of bed slowly in the morning and prepare for my busy workday. NOW I get out of bed limping, sometimes a few times a night, and I wonder what it was I had planned to do today. THEN my best friends were my co-workers and fishing buddies, Tom and Dave. NOW my best friend is my family doctor. In fact, all doctors are quickly becoming my best friends, except my colonoscopy doctor, who will get in touch with me soon&#8230; so to speak. THEN when I complained to my doctor about certain pains, he tried to correct them. NOW my doctor says, “Well at least you can feel them!” THEN my parents seemed happy and content. NOW my parents have passed, but I remember them telling me that getting old is no fun. Jeez, if I would have [...]" />
<meta property="og:url" content="http://oshawaexpress.ca/the-trials-of-retirement-2/" />
<meta property="og:site_name" content="The Oshawa Express" />
<meta property="article:publisher" content="https://www.facebook.com/theoshawaexpress/" />
<meta property="article:section" content="COLUMNS" />
<meta property="article:published_time" content="2019-10-29T19:46:25+00:00" />
<meta property="og:image" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?fit=620%2C587" />
<meta property="og:image:secure_url" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?fit=620%2C587" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="587" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bill Fox By Bill Fox/Columnist For some folks retirement can be a very difficult time because so much of their life was focused on their job. So, for those new retirees or those contemplating retirement, this is what you have to look forward to: ‘THEN’ indicates before retirement. ‘NOW’ indicates&#8230; jeez, I’ve forgotten&#8230;it will come to me&#8230; THEN I would get out of bed slowly in the morning and prepare for my busy workday. NOW I get out of bed limping, sometimes a few times a night, and I wonder what it was I had planned to do today. THEN my best friends were my co-workers and fishing buddies, Tom and Dave. NOW my best friend is my family doctor. In fact, all doctors are quickly becoming my best friends, except my colonoscopy doctor, who will get in touch with me soon&#8230; so to speak. THEN when I complained to my doctor about certain pains, he tried to correct them. NOW my doctor says, “Well at least you can feel them!” THEN my parents seemed happy and content. NOW my parents have passed, but I remember them telling me that getting old is no fun. Jeez, if I would have [...]" />
<meta name="twitter:title" content="The trials of retirement | The Oshawa Express" />
<meta name="twitter:site" content="@Oshawa_Express" />
<meta name="twitter:image" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?fit=620%2C587" />
<meta name="twitter:creator" content="@Oshawa_Express" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://oshawaexpress.ca/#organization","name":"Oshawa Express","url":"http://oshawaexpress.ca/","sameAs":["https://www.facebook.com/theoshawaexpress/","https://twitter.com/Oshawa_Express"],"logo":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#logo","url":"https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/05/logo-oshawa-express-homepage2.png?fit=1000%2C200","width":1000,"height":200,"caption":"Oshawa Express"},"image":{"@id":"http://oshawaexpress.ca/#logo"}},{"@type":"WebSite","@id":"http://oshawaexpress.ca/#website","url":"http://oshawaexpress.ca/","name":"The Oshawa Express","publisher":{"@id":"http://oshawaexpress.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://oshawaexpress.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://oshawaexpress.ca/the-trials-of-retirement-2/#primaryimage","url":"https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?fit=620%2C587","width":620,"height":587,"caption":"Bill Fox"},{"@type":"WebPage","@id":"http://oshawaexpress.ca/the-trials-of-retirement-2/#webpage","url":"http://oshawaexpress.ca/the-trials-of-retirement-2/","inLanguage":"en-CA","name":"The trials of retirement | The Oshawa Express","isPartOf":{"@id":"http://oshawaexpress.ca/#website"},"primaryImageOfPage":{"@id":"http://oshawaexpress.ca/the-trials-of-retirement-2/#primaryimage"},"datePublished":"2019-10-29T19:46:25+00:00","dateModified":"2019-10-29T19:46:25+00:00"},{"@type":"Article","@id":"http://oshawaexpress.ca/the-trials-of-retirement-2/#article","isPartOf":{"@id":"http://oshawaexpress.ca/the-trials-of-retirement-2/#webpage"},"author":{"@id":"http://oshawaexpress.ca/author/oshawa/#author"},"headline":"The trials of retirement","datePublished":"2019-10-29T19:46:25+00:00","dateModified":"2019-10-29T19:46:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://oshawaexpress.ca/the-trials-of-retirement-2/#webpage"},"publisher":{"@id":"http://oshawaexpress.ca/#organization"},"image":{"@id":"http://oshawaexpress.ca/the-trials-of-retirement-2/#primaryimage"},"articleSection":"COLUMNS"},{"@type":["Person"],"@id":"http://oshawaexpress.ca/author/oshawa/#author","name":"oshawaexpress","image":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#authorlogo","url":"http://0.gravatar.com/avatar/fd5bc7db4d8e3e7a7b7aa67a5e56904d?s=96&d=mm&r=g","caption":"oshawaexpress"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Oshawa Express &raquo; iCal Feed" href="http://oshawaexpress.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; The trials of retirement Comments Feed" href="http://oshawaexpress.ca/the-trials-of-retirement-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=0dc3513464d73036455e52255e70af37"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oshawaexpress.ca/wp/wp-includes/css/dist/block-library/style.min.css?ver=0dc3513464d73036455e52255e70af37' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=0dc3513464d73036455e52255e70af37' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=0dc3513464d73036455e52255e70af37'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.7.4.3'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://oshawaexpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6V96x-6fs' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fthe-trials-of-retirement-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fthe-trials-of-retirement-2%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_lh=1&hid=0260D598FD3D1D8B5969BEE3E2F39FB7');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://oshawaexpress.ca"><link rel="https://theeventscalendar.com/" href="http://oshawaexpress.ca/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ce171e; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ce171e; }
    		.dropcap, .carousel-layout2 .caption { color: #ce171e; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ce171e; }
    	    	/* padding with main navagation */
.main-nav li a {
    padding: 12px !important;
}

/* carrier ad image styles */
.carrierad {
float: right; 
width: 180px;
padding: 10px;
margin-top: 22px;
}
.carrierad {
display: none;
}

/ * top header nav styles * /
.header-nav a {
 text-transform: uppercase;
background-color: none;
float: right; 
}

.header-nav  {
margin-right: -80px;
float: right; 
width: 200px;
margin-top: 5px;
background-color: #ffffff !important;
border: none !important;
border-left: none !important;
border-right: none !important;
border-bottom: none !important;
font-size: 0.65rem !important;
}

/* hide mobile menu that comes with the theme */
.slicknav_menu {
display: none !important;
}

/* Medium and small devices  */
/* hide carrier image when smaller screen */
@media only screen and (max-width: 775px){

/* hide main logo OE image in mobile */
.logo-wrap, .news-ticker {
    display: none;
}



/* padding on top nav when in mobile */
.header-nav {
padding: 10px;
}

}

	</style>
    <link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-92052197-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script src="//rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script> 
</head>
<body class="post-template-default single single-post postid-24022 single-format-standard tribe-no-js mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1 mob-menu-slideout-over">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55VDDCH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<aside class="header-widget">
		<div class="sb-widget">			<div class="textwidget"><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"oshawaexpress"}'></div>
</div>
		</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-20932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20932"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
		<a href="https://oshawaexpress.ca/become-a-carrier/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/carrierad.png" class="carrierad"></a>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-20933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20933"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-23836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="http://oshawaexpress.ca/category/canadavotes2019/">CANADA VOTES 2019</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://oshawaexpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="http://oshawaexpress.ca/category/news/city/">CITY</a></li>
	<li id="menu-item-20410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20410"><a href="http://oshawaexpress.ca/category/news/region/">REGION</a></li>
	<li id="menu-item-22655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22655"><a href="http://oshawaexpress.ca/category/news/provincial/">PROVINCIAL</a></li>
	<li id="menu-item-22654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22654"><a href="http://oshawaexpress.ca/category/news/federal/">FEDERAL</a></li>
	<li id="menu-item-20409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20409"><a href="http://oshawaexpress.ca/category/news/education/">EDUCATION</a></li>
</ul>
</li>
<li id="menu-item-20407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20407"><a href="http://oshawaexpress.ca/category/business/">BUSINESS</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-21673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673"><a href="http://oshawaexpress.ca/category/lifestyles/community/">COMMUNITY</a></li>
	<li id="menu-item-21671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21671"><a href="http://oshawaexpress.ca/category/lifestyles/dining/">DINING</a></li>
	<li id="menu-item-20434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20434"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/">ENTERTAINMENT</a></li>
</ul>
</li>
<li id="menu-item-20433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20433"><a href="http://oshawaexpress.ca/category/fourth-estate-2/">THE FOURTH ESTATE</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-21674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21674"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/">OSHAWA GENERALS</a></li>
	<li id="menu-item-21675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21675"><a href="http://oshawaexpress.ca/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-22656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22656"><a href="http://oshawaexpress.ca/category/sports/durham-college/">DURHAM COLLEGE</a></li>
	<li id="menu-item-22657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22657"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/">ONTARIO TECH UNIVERSITY</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">POLICE</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">COLUMNS</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">EDITORIAL</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li id="menu-item-17374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17374"><a href="http://oshawaexpress.ca/category/obits/">OBITS</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/two-gens-to-help-take-on-russia/" title="Two Gens to help take on Russia">
								<span class="meta ticker-item-meta">
																		October 29, 2019 in OSHAWA GENERALS: 								</span>
								<span class="meta ticker-item-title">
									Two Gens to help take on Russia								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/gens-profile-brett-harrison/" title="Gens profile: Brett Harrison">
								<span class="meta ticker-item-meta">
																		October 29, 2019 in OSHAWA GENERALS: 								</span>
								<span class="meta ticker-item-title">
									Gens profile: Brett Harrison								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/oshawa-power-warning-customers-of-scams/" title="Oshawa Power warning customers of scams">
								<span class="meta ticker-item-meta">
																		October 29, 2019 in CITY: 								</span>
								<span class="meta ticker-item-title">
									Oshawa Power warning customers of scams								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/gens-take-two-of-three-over-weekend/" title="Gens take two of three over weekend">
								<span class="meta ticker-item-meta">
																		October 29, 2019 in OSHAWA GENERALS: 								</span>
								<span class="meta ticker-item-title">
									Gens take two of three over weekend								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/trial-of-brothers-accused-of-beating-young-black-man-begins-today/" title="Trial of brothers accused of beating young black man begins today">
								<span class="meta ticker-item-meta">
																		October 29, 2019 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Trial of brothers accused of beating young black man begins today								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/food-for-clothing-exchange-celebrating-31-years/" title="Food for clothing exchange celebrating 31 years">
								<span class="meta ticker-item-meta">
																		October 28, 2019 in COMMUNITY: 								</span>
								<span class="meta ticker-item-title">
									Food for clothing exchange celebrating 31 years								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/no-amalgamations-planned-in-ontario/" title="No amalgamations planned in Ontario">
								<span class="meta ticker-item-meta">
																		October 25, 2019 in CITY: 								</span>
								<span class="meta ticker-item-title">
									No amalgamations planned in Ontario								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/region-turns-up-pressure-on-ontario-feds-for-opioid-help/" title="Region turns up pressure on Ontario, feds for opioid help">
								<span class="meta ticker-item-meta">
																		October 25, 2019 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Region turns up pressure on Ontario, feds for opioid help								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/columns/" itemprop="url"><span itemprop="title">COLUMNS</span></a></span> <span class="bc-delimiter">&raquo;</span> The trials of retirement</nav>
<article class="post-24022 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
	<header class="post-header">
		<h1 class="entry-title">
			The trials of retirement		</h1>
		<p class="meta post-meta">Posted on <span class="updated">October 29, 2019</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/columns/" rel="category tag">COLUMNS</a></p>
	</header>
		<div class="entry clearfix"><div id="attachment_196" style="width: 310px" class="wp-caption alignright"><a href="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg"><img aria-describedby="caption-attachment-196" data-attachment-id="196" data-permalink="http://oshawaexpress.ca/you-may-not-believe-this/columnist_bill_fox_main/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?fit=620%2C587" data-orig-size="620,587" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bill Fox" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?fit=300%2C284" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?fit=620%2C587" class="size-medium wp-image-196" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?resize=300%2C284" alt="Bill Fox" width="300" height="284" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?resize=300%2C284 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/columnist_bill_fox_main.jpg?w=620 620w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-196" class="wp-caption-text">Bill Fox</p></div>
<p>By Bill Fox/Columnist</p>
<p>For some folks retirement can be a very difficult time because so much of their life was focused on their job. So, for those new retirees or those contemplating retirement, this is what you have to look forward to:</p>
<p>‘THEN’ indicates before retirement.</p>
<p>‘NOW’ indicates&#8230; jeez, I’ve forgotten&#8230;it will come to me&#8230;</p>
<p>THEN I would get out of bed slowly in the morning and prepare for my busy workday.</p>
<p>NOW I get out of bed limping, sometimes a few times a night, and I wonder what it was I had planned to do today.</p>
<p>THEN my best friends were my co-workers and fishing buddies, Tom and Dave.</p>
<p>NOW my best friend is my family doctor. In fact, all doctors are quickly becoming my best friends, except my colonoscopy doctor, who will get in touch with me soon&#8230; so to speak.</p>
<p>THEN when I complained to my doctor about certain pains, he tried to correct them.</p>
<p>NOW my doctor says, “Well at least you can feel them!”</p>
<p>THEN my parents seemed happy and content.</p>
<p>NOW my parents have passed, but I remember them telling me that getting old is no fun. Jeez, if I would have known that. Do we have options here?</p>
<p>THEN upon greeting a member of the opposite sex, I always shook hands.</p>
<p>NOW, suddenly, a lot of women hug me upon greeting me. I guess they figure they’re safe, or it could be my hair?</p>
<p>THEN I loved it when Lovell Drugs gave me (sometimes wrongly) a seniors (over 60) discount.</p>
<p>NOW I resent that my barber never asks if I qualify for the 65-plus discount&#8230;. but she always seems to ask about my health.</p>
<p>THEN I had more hair on my scalp.</p>
<p>NOW I have more hair in my ears.</p>
<p>THEN an occasional jacuzzi would be something to look forward to.</p>
<p>NOW I want a higher toilet like my buddy just got.</p>
<p>THEN my skin seemed smooth, and I did not mind shopping for nice after-shave lotions.</p>
<p>NOW I have all these wrinkles, shaving is a chore, and I spend my time at the drug store looking at skin creams and moisturizers.</p>
<p>THEN 50 was nifty.</p>
<p>NOW 70 is plenty.</p>
<p>THEN when you asked your friends how they’re doing, they responded with words like “good,” etc.</p>
<p>NOW the response is a five-minute medical report from recent physicals.</p>
<p>THEN my friends were envious that I attended the first Beatles concert in Toronto, the Maple Leaf Stanley Cup parades, etc.</p>
<p>NOW people who have heard of the Beatles, and wish they never heard of the Leafs will mention that I must be really old… maybe this year?</p>
<p>THEN the Oshawa Generals were young men.</p>
<p>NOW they are young kids.</p>
<p>THEN I was focused, determined and straightforward.</p>
<p>NOW I get into a room and wonder why I came into that room. I have to leave the room to remember what it was I was going to get out of that room in the first place.</p>
<p>THEN one of my favourite phrases was “I can hardly wait until&#8230;.” I retire, until the boys get settled, etc.</p>
<p>NOW one of my favourite phrases is “If only&#8230;” we did not move, if only we invested more, etc.</p>
<p>THEN I prayed to God for certain good outcomes, like better income.</p>
<p>NOW I pray God doesn’t come for me&#8230;yet.</p>
<p>THEN I was in debt.</p>
<p>NOW I’m in debt&#8230; but on a fixed income.</p>
<p>THEN I had a flip cell-phone.</p>
<p>NOW I have to phone my cell phone number to find out where I left it.</p>
<p>THEN I used to swim on nice beaches.</p>
<p>NOW when I get onto the beach, people try to put me back into the water.</p>
<p>THEN I could hear what people were saying about me.</p>
<p>NOW I cannot hear, thank goodness.</p>
<p>THEN I was sensitive to criticism</p>
<p>NOW if I remember to read them you can send them to me at bdfox@rogers.com</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-24022" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/the-trials-of-retirement-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-24022" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/the-trials-of-retirement-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/the-trials-of-retirement-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/a-change-that-is-worth-making/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="http://oshawaexpress.ca/oshawa-teen-stabbed-in-attempted-robbery/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://oshawaexpress.ca/become-a-carrier/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/carrierad2-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><img class="alignnone wp-image-14750 size-medium" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/05/regent-theatre-may2018-2.png?resize=300%2C60" alt="" width="300" height="60" data-recalc-dims="1" /></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="sb-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-23794 tribe-clearfix tribe-events-venue-23796">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://oshawaexpress.ca/event/durham-college-open-house/" rel="bookmark">Durham College Open House</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 2 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://oshawaexpress.ca/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Durham College Open House","description":"&lt;p&gt;DC Open House - Bring your family and friends and discover why the student experience comes first at Durham College. Drop in any time between 10 a.m. and 2 p.m. to gain more insight into your education and career choices from people who know best: students, faculty and alumni. You\\'ll also have the chance to [&hellip;]&lt;/p&gt;\\n","url":"http://oshawaexpress.ca/event/durham-college-open-house/","startDate":"2019-11-02T10:00:00-04:00","endDate":"2019-11-02T14:00:00-04:00","location":{"@type":"Place","name":"Durham College Oshawa North","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2000 Simcoe Street North","addressLocality":"Oshawa","addressRegion":"Ontario","addressCountry":"Canada"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><div class="sb-widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oshawaexpress.ca/2019/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://oshawaexpress.ca/2019/10/01/" aria-label="Posts published on October 1, 2019">1</a></td><td><a href="http://oshawaexpress.ca/2019/10/02/" aria-label="Posts published on October 2, 2019">2</a></td><td><a href="http://oshawaexpress.ca/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td><a href="http://oshawaexpress.ca/2019/10/04/" aria-label="Posts published on October 4, 2019">4</a></td><td>5</td><td><a href="http://oshawaexpress.ca/2019/10/06/" aria-label="Posts published on October 6, 2019">6</a></td>
	</tr>
	<tr>
		<td><a href="http://oshawaexpress.ca/2019/10/07/" aria-label="Posts published on October 7, 2019">7</a></td><td><a href="http://oshawaexpress.ca/2019/10/08/" aria-label="Posts published on October 8, 2019">8</a></td><td><a href="http://oshawaexpress.ca/2019/10/09/" aria-label="Posts published on October 9, 2019">9</a></td><td><a href="http://oshawaexpress.ca/2019/10/10/" aria-label="Posts published on October 10, 2019">10</a></td><td>11</td><td>12</td><td><a href="http://oshawaexpress.ca/2019/10/13/" aria-label="Posts published on October 13, 2019">13</a></td>
	</tr>
	<tr>
		<td>14</td><td><a href="http://oshawaexpress.ca/2019/10/15/" aria-label="Posts published on October 15, 2019">15</a></td><td><a href="http://oshawaexpress.ca/2019/10/16/" aria-label="Posts published on October 16, 2019">16</a></td><td><a href="http://oshawaexpress.ca/2019/10/17/" aria-label="Posts published on October 17, 2019">17</a></td><td><a href="http://oshawaexpress.ca/2019/10/18/" aria-label="Posts published on October 18, 2019">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td><a href="http://oshawaexpress.ca/2019/10/21/" aria-label="Posts published on October 21, 2019">21</a></td><td><a href="http://oshawaexpress.ca/2019/10/22/" aria-label="Posts published on October 22, 2019">22</a></td><td><a href="http://oshawaexpress.ca/2019/10/23/" aria-label="Posts published on October 23, 2019">23</a></td><td><a href="http://oshawaexpress.ca/2019/10/24/" aria-label="Posts published on October 24, 2019">24</a></td><td><a href="http://oshawaexpress.ca/2019/10/25/" aria-label="Posts published on October 25, 2019">25</a></td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td><a href="http://oshawaexpress.ca/2019/10/28/" aria-label="Posts published on October 28, 2019">28</a></td><td id="today"><a href="http://oshawaexpress.ca/2019/10/29/" aria-label="Posts published on October 29, 2019">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class="sb-widget"><h4 class="widget-title">Popular Posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/two-gens-to-help-take-on-russia/" title="Two Gens to help take on Russia"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/allan-mcshane.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/allan-mcshane.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/allan-mcshane.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/allan-mcshane.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="24033" data-permalink="http://oshawaexpress.ca/two-gens-to-help-take-on-russia/allan-mcshane-3/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/allan-mcshane.jpg?fit=1000%2C593" data-orig-size="1000,593" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="allan-mcshane" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/allan-mcshane.jpg?fit=300%2C178" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/allan-mcshane.jpg?fit=1000%2C593" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/two-gens-to-help-take-on-russia/" title="Two Gens to help take on Russia">Two Gens to help take on Russia</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/gens-profile-brett-harrison/" title="Gens profile: Brett Harrison"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/brett-harrison-crop.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/brett-harrison-crop.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/brett-harrison-crop.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/brett-harrison-crop.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="24006" data-permalink="http://oshawaexpress.ca/brett-harrison-crop/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/brett-harrison-crop.jpg?fit=1000%2C825" data-orig-size="1000,825" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Goodall Media Inc&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brett-harrison-crop" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/brett-harrison-crop.jpg?fit=300%2C248" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/brett-harrison-crop.jpg?fit=1000%2C825" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/gens-profile-brett-harrison/" title="Gens profile: Brett Harrison">Gens profile: Brett Harrison</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/uxbridge-man-charged-in-oshawa-crash/" title="Uxbridge man charged in Oshawa crash"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="20360" data-permalink="http://oshawaexpress.ca/wanted-toronto-man-has-oshawa-contacts/drps-4/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?fit=1000%2C675" data-orig-size="1000,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="drps" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?fit=300%2C203" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?fit=1000%2C675" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/uxbridge-man-charged-in-oshawa-crash/" title="Uxbridge man charged in Oshawa crash">Uxbridge man charged in Oshawa crash</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/oshawa-teen-stabbed-in-attempted-robbery/" title="Oshawa teen stabbed in attempted robbery"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="20360" data-permalink="http://oshawaexpress.ca/wanted-toronto-man-has-oshawa-contacts/drps-4/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?fit=1000%2C675" data-orig-size="1000,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="drps" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?fit=300%2C203" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?fit=1000%2C675" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/oshawa-teen-stabbed-in-attempted-robbery/" title="Oshawa teen stabbed in attempted robbery">Oshawa teen stabbed in attempted robbery</a></p>
									</div>
			</li>        </ul></div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">SEARCH ARTICLES</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"oshawaexpress"}'></div>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads landmark" href="https://www.landmarkcinemas.com/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/03/landmark-cinema4.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://www.colbyteam.com/lee_guarantee_sold?src=leeguaranteesold.com" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/colbyteam-2.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://www.icesports.com/oshawa/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/canlanicesports.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://oshawahouse.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/oshawahouse.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://www.180smoke.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/180smoke.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="http://oshlib.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/09/oshawapubliclibrary-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://vinpow.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/09/vinpow-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://propertyguys.com/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/07/propertyguys.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://www.sklarpepplerhome.com/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/sklarpeppler.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://www.facebook.com/PLAYERSBENCH/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/playersbench.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="http://www.ritsondentureclinic.com/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/ritsondentureclinic.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads alexanders" href="http://www.talentcanbetaught.com/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/alexanders.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="http://tandoorichickenhut.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/10/tandoorichickenhut-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads generals" href="http://oshawagenerals.com/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/oshawa-generals-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads nofrills" href="https://www.nofrills.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/nofrills.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads seniorsdigest" href="http://activeseniorsdigest.ca/wp_activeseniorsdigest/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/seniorsdigest.png" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">THE OSHAWA EXPRESS</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=774%2Bsimcoe%2Bstreet%2Bsouth%2C%2Boshawa%2C%2Bon%2Bl1h%2B4k6" target="_blank">774 Simcoe Street South, Oshawa, ON L1H 4K6</a></div><div class="confit-phone"><span itemprop="telephone">T: 905-571-7334 F: 905-571-0255</span></div><div class="confit-email"><a href="mailto:editor@oshawaexpress.ca">editor@oshawaexpress.ca</a></div><div class="confit-hours" itemprop="openingHours">Monday to Friday 9 a.m. to 5 p.m.</div></div></div><div class="footer-widget footer-1"><h6 class="footer-widget-title">PAGES</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/become-a-carrier/">Become A Carrier</a></li>
<li class="page_item page-item-21364 current_page_parent"><a href="http://oshawaexpress.ca/blog/">BLOG</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
		</ul>
			</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">SECTIONS</h6>		<ul>
				<li class="cat-item cat-item-28"><a href="http://oshawaexpress.ca/category/sports/baseball/">BASEBALL</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://oshawaexpress.ca/category/business/">BUSINESS</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://oshawaexpress.ca/category/canadavotes2019/">CANADA VOTES 2019</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://oshawaexpress.ca/category/news/city/">CITY</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://oshawaexpress.ca/category/columns/">COLUMNS</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://oshawaexpress.ca/category/lifestyles/community/">COMMUNITY</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://oshawaexpress.ca/category/lifestyles/dining/">DINING</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://oshawaexpress.ca/category/sports/durham-college/">DURHAM COLLEGE</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://oshawaexpress.ca/category/editorial/">EDITORIAL</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://oshawaexpress.ca/category/news/education/">EDUCATION</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/">ENTERTAINMENT</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://oshawaexpress.ca/category/news/federal/">FEDERAL</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://oshawaexpress.ca/category/lifestyles/health/">HEALTH</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://oshawaexpress.ca/category/in-the-spotlight/">IN THE SPOTLIGHT</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://oshawaexpress.ca/category/letters/">LETTERS</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://oshawaexpress.ca/category/lifestyles/">LIFESTYLES</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://oshawaexpress.ca/category/news/">NEWS</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://oshawaexpress.ca/category/obits/">OBITS</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/">ONTARIO TECH UNIVERSITY</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/">OSHAWA GENERALS</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://oshawaexpress.ca/category/police-briefs/">POLICE</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://oshawaexpress.ca/category/news/provincial/">PROVINCIAL</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://oshawaexpress.ca/category/news/region/">REGION</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://oshawaexpress.ca/category/sports/">SPORTS</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://oshawaexpress.ca/category/fourth-estate-2/">THE FOURTH ESTATE</a>
</li>
		</ul>
			</div>		</div>
				<div class="col-1-4 mq-footer">
					<div class="footer-widget footer-3">		<h6 class="footer-widget-title">RECENT POSTS</h6>		<ul>
											<li>
					<a href="http://oshawaexpress.ca/two-gens-to-help-take-on-russia/">Two Gens to help take on Russia</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/gens-profile-brett-harrison/">Gens profile: Brett Harrison</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/uxbridge-man-charged-in-oshawa-crash/">Uxbridge man charged in Oshawa crash</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/oshawa-teen-stabbed-in-attempted-robbery/">Oshawa teen stabbed in attempted robbery</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/the-trials-of-retirement-2/">The trials of retirement</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/a-change-that-is-worth-making/">A change that is worth making</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/liberal-victory-has-no-logic/">Liberal victory has no “logic”</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/think-outside-the-box-on-pools/">Think outside the box on pools</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/oshawa-power-warning-customers-of-scams/">Oshawa Power warning customers of scams</a>
									</li>
					</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">SEARCH ARTICLES</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">STAY CONNECTED</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.instagram.com/theoshawaexpress/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/instagram.png" width="34" height="34" alt="Follow on Instagram"></a></li>
		</ul></div><div class="footer-widget footer-4"><div class="fb-page" data-href="https://www.facebook.com/theoshawaexpress/?eid=ARC_IP4T2KaZRUtTpVpMtxUsBlIytpY9B5gw2VhZUdQsI7cqwX5exux1KHzkUuoBQXsdZi2yrHbCEXpo" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
UA-138363625-1<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open-2" data-close-icon="up-open-2"><div class="mob-menu-logo-holder"><a href="http://oshawaexpress.ca" class="headertext"><img class="mob-standard-logo" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/xpress-logo-transparent.png?fit=505%2C72"  alt=" Logo Header Menu"></a></div><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt  mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div></div>				<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
				<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
										<div class="mobmenu-content">
			<div class="menu-navigation-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20933"><a href="http://oshawaexpress.ca" class="">Home</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23836"><a href="http://oshawaexpress.ca/category/canadavotes2019/" class="">CANADA VOTES 2019</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://oshawaexpress.ca/category/news/" class="">NEWS</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="http://oshawaexpress.ca/category/news/city/" class="">CITY</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20410"><a href="http://oshawaexpress.ca/category/news/region/" class="">REGION</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22655"><a href="http://oshawaexpress.ca/category/news/provincial/" class="">PROVINCIAL</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22654"><a href="http://oshawaexpress.ca/category/news/federal/" class="">FEDERAL</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20409"><a href="http://oshawaexpress.ca/category/news/education/" class="">EDUCATION</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20407"><a href="http://oshawaexpress.ca/category/business/" class="">BUSINESS</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/" class="">LIFESTYLES</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673"><a href="http://oshawaexpress.ca/category/lifestyles/community/" class="">COMMUNITY</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21671"><a href="http://oshawaexpress.ca/category/lifestyles/dining/" class="">DINING</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20434"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/" class="">ENTERTAINMENT</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20433"><a href="http://oshawaexpress.ca/category/fourth-estate-2/" class="">THE FOURTH ESTATE</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://oshawaexpress.ca/category/sports/" class="">SPORTS</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21674"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/" class="">OSHAWA GENERALS</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21675"><a href="http://oshawaexpress.ca/category/sports/baseball/" class="">BASEBALL</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22656"><a href="http://oshawaexpress.ca/category/sports/durham-college/" class="">DURHAM COLLEGE</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22657"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/" class="">ONTARIO TECH UNIVERSITY</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/" class="">POLICE</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://oshawaexpress.ca/category/columns/" class="">COLUMNS</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/" class="">EDITORIAL</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/" class="">LETTERS</a></li></ul>
</li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/" class="">Events</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17374"><a href="http://oshawaexpress.ca/category/obits/" class="">OBITS</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"1c18c27870","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/the-trials-of-retirement-2\/":24022};
	</script>
				<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=0dc3513464d73036455e52255e70af37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","nonce":"3109862752","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/oshawaexpress.ca\/wp\/wp-login.php?redirect_to=http%3A%2F%2Foshawaexpress.ca%2Fthe-trials-of-retirement-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=0dc3513464d73036455e52255e70af37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.1',blog:'102277713',post:'24022',tz:'-4',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '24022' ]);
</script>
</body>
</html>