<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head>
<meta charset="UTF-8">
<title>Remains found in apartment belong to Rori Hache &#8211; The Oshawa Express</title>
<!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Remains found in apartment belong to Rori Hache Comments Feed" href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=9f3d20a8ba810e8dd5fd51eebffd5837"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-a11y.min.js?ver=9f3d20a8ba810e8dd5fd51eebffd5837'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/oshawaexpress.ca\/wp\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=9f3d20a8ba810e8dd5fd51eebffd5837'></script>
<link rel='https://api.w.org/' href='http://oshawaexpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sudden death in Oshawa confirmed as a homicide' href='http://oshawaexpress.ca/sudden-death-in-oshawa-confirmed-as-a-homicide/' />

<link rel="canonical" href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/" />
<link rel='shortlink' href='https://wp.me/p6V96x-3qz' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fremains-found-in-apartment-belong-to-rori-hache%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fremains-found-in-apartment-belong-to-rori-hache%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_lh=1&hid=5EC15D7C401178DA1A52D8BFC7D22D26');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Remains found in apartment belong to Rori Hache" />
<meta property="og:url" content="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/" />
<meta property="og:description" content="Human remains found in a McMillan Drive apartment last week have been identified as those of Rori Hache, an 18-year-old Oshawa woman whose torso was discovered in Lake Ontario in September. Durham …" />
<meta property="article:published_time" content="2018-01-05T19:34:31+00:00" />
<meta property="article:modified_time" content="2018-01-05T19:34:31+00:00" />
<meta property="og:site_name" content="The Oshawa Express" />
<meta property="og:image" content="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=1000%2C521" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="521" />
<meta name="twitter:text:title" content="Remains found in apartment belong to Rori Hache" />
<meta name="twitter:image" content="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=1000%2C521&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-13179 single-format-standard mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1">
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83"><a href="http://oshawaexpress.ca/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li id="menu-item-3006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://oshawaexpress.ca/category/news/">News</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">Sports</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">Police</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">Columns</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">Letters</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"><a href="http://oshawaexpress.ca/category/obits/">Obits</a></li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/" title="Remains found in apartment belong to Rori Hache">
								<span class="meta ticker-item-meta">
																		January 5, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									Remains found in apartment belong to Rori Hache								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/sudden-death-in-oshawa-confirmed-as-a-homicide/" title="Sudden death in Oshawa confirmed as a homicide">
								<span class="meta ticker-item-meta">
																		January 3, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									Sudden death in Oshawa confirmed as a homicide								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/road-transfers-between-region-and-city-possible-for-2018/" title="Road transfers between region and city possible for 2018">
								<span class="meta ticker-item-meta">
																		January 3, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									Road transfers between region and city possible for 2018								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/cycling-projects-boosted-by-provincial-dollars/" title="Cycling projects boosted by provincial dollars">
								<span class="meta ticker-item-meta">
																		January 3, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									Cycling projects boosted by provincial dollars								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/a-look-at-what-your-city-has-planned-for-2018/" title="A look at what your city has planned for 2018">
								<span class="meta ticker-item-meta">
																		January 3, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									A look at what your city has planned for 2018								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/city-pouring-more-resources-into-diversity/" title="City pouring more resources into diversity">
								<span class="meta ticker-item-meta">
																		January 3, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									City pouring more resources into diversity								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/support-systems-in-place-for-durham-region-paramedics/" title="Support systems in place for Durham Region paramedics">
								<span class="meta ticker-item-meta">
																		January 3, 2018 in Lifestyles: 								</span>
								<span class="meta ticker-item-title">
									Support systems in place for Durham Region paramedics								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/film-production-up-almost-70-per-cent/" title="Film production up almost 70 per cent">
								<span class="meta ticker-item-meta">
																		January 2, 2018 in Lifestyles: 								</span>
								<span class="meta ticker-item-title">
									Film production up almost 70 per cent								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/news/" itemprop="url"><span itemprop="title">News</span></a></span> <span class="bc-delimiter">&raquo;</span> Remains found in apartment belong to Rori Hache</nav>
<article class="post-13179 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="post-header">
		<h1 class="entry-title">
			Remains found in apartment belong to Rori Hache		</h1>
		<p class="meta post-meta">Posted on <span class="updated">January 5, 2018</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/news/" rel="category tag">News</a></p>
	</header>
		<div class="entry clearfix"><p><a href="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg"><img data-attachment-id="13180" data-permalink="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/rori-hache-2/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=1000%2C521" data-orig-size="1000,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rori-Hache" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=300%2C156" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=1000%2C521" class="alignnone size-full wp-image-13180" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=1000%2C521" alt="" width="1000" height="521" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=300%2C156 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=768%2C400 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a>Human remains found in a McMillan Drive apartment last week have been identified as those of Rori Hache, an 18-year-old Oshawa woman whose torso was discovered in Lake Ontario in September.</p>
<p>Durham Region Police Service officers discovered the remains after being called to the apartment at 7:30 p.m. on Dec. 29, 2017 after a body was discovered inside.</p>
<p>Police confirmed the remains belonged to Hache via a media release at approximately 12:40 p.m. on Friday.</p>
<p>Adam Strong, 45, of Oshawa was charged with improper/indecent interference with a dead body in connection to the discovery and is scheduled to appear in court on Jan. 10. No other charges have been announced as of yet.</p>
<p>A suspicious package also found at the apartment was later identified as an explosive device, and safely detonated by police.</p>
<p>As reported earlier by The Oshawa Express, Hache&#8217;s torso was found by a fisherman near the Oshawa Harbour on Sept. 11, and identified by police in November. The teen had been missing since late-August.</p>
<p>Police say the investigation continues and more information will be released later.</p>
<p>Anyone with new information is asked to contact Det. Short (ext. 5407) or Det. Dorego (ext. 5319) of the Central East Division Major Crime &#8211; Homicide Unit at 1-888-579-1520.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13179" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13179" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13179" class="share-google-plus-1 sd-button share-icon" href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/sudden-death-in-oshawa-confirmed-as-a-homicide/" rel="prev">&larr; Previous article</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget">			<div class="textwidget"><a href="http://regenttheatre.ca" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/regent_theatre_large.png" data-recalc-dims="1" /></a></div>
		</div><div class="sb-widget"><h4 class="widget-title">News in Pictures</h4>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://oshawaexpress.ca/a-murdered-father-destroyed-reputations-and-a-family-in-tatters/" title="A murdered father, destroyed reputations, and a family in tatters"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/frank_cara_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Frank Cara" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/frank_cara_main.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/frank_cara_main.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/frank_cara_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="381" data-permalink="http://oshawaexpress.ca/a-murdered-father-destroyed-reputations-and-a-family-in-tatters/frank_cara_main/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/frank_cara_main.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frank Cara" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/frank_cara_main.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/frank_cara_main.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/students-back-in-class-for-remainder-of-school-year/" title="Students back in class for remainder of school year"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ddsb_logo.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="DDSB" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ddsb_logo.jpg?w=1000 1000w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ddsb_logo.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ddsb_logo.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ddsb_logo.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="701" data-permalink="http://oshawaexpress.ca/ddsb_logo/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ddsb_logo.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DDSB" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ddsb_logo.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ddsb_logo.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/smoking-for-good-health/" title="Smoking for good health"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marijuana_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marijuana_main.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marijuana_main.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marijuana_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="978" data-permalink="http://oshawaexpress.ca/marijuana_main/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marijuana_main.jpg?fit=1000%2C966" data-orig-size="1000,966" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marijuana_main" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marijuana_main.jpg?fit=300%2C290" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marijuana_main.jpg?fit=1000%2C966" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/deal-in-place-four-years-later/" title="Deal in place four years later"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Oshawa Fire Services" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?w=620 620w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="610" data-permalink="http://oshawaexpress.ca/oshawa_fire_logo/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?fit=620%2C465" data-orig-size="620,465" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oshawa Fire Services" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?fit=620%2C465" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/new-job-for-former-ag/" title="New job for former AG"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/auditor_general.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Auditor General" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/auditor_general.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/auditor_general.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/auditor_general.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/auditor_general.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1765" data-permalink="http://oshawaexpress.ca/new-job-for-former-ag/auditor_general/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/auditor_general.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auditor General" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/auditor_general.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/auditor_general.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/fire-hall-budget-on-track/" title="Fire hall budget on track"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Fire Hall 6" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="2727" data-permalink="http://oshawaexpress.ca/fire-hall-budget-on-track/fire_hall/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall.jpg?fit=1000%2C372" data-orig-size="1000,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire Hall 6" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall.jpg?fit=300%2C112" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall.jpg?fit=1000%2C372" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/new-school-expansion-coming-to-oshawa/" title="New school, expansion coming to Oshawa"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0136-web2.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0136-web2.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0136-web2.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0136-web2.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3145" data-permalink="http://oshawaexpress.ca/new-school-expansion-coming-to-oshawa/img_0136-web2/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0136-web2.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1447207828&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0136 (web2)" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0136-web2.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0136-web2.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/were-not-finished/" title="‘We’re not finished’"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/incinerator_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Incinerator" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/incinerator_main.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/incinerator_main.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/incinerator_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="878" data-permalink="http://oshawaexpress.ca/incinerator-undergoing-acceptance-testing/incinerator_main/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/incinerator_main.jpg?fit=1000%2C445" data-orig-size="1000,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Incinerator" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/incinerator_main.jpg?fit=300%2C134" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/incinerator_main.jpg?fit=1000%2C445" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/big-decisions-yet-to-come/" title="Big decisions yet to come"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="City of Oshawa" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?w=1000 1000w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1004" data-permalink="http://oshawaexpress.ca/ask-away-says-council/city_of_oshawa_logo_new/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="City of Oshawa" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/u-pass-decision-delayed-again/" title="U-Pass decision delayed again"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="durham-region-headquarters-main" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4063" data-permalink="http://oshawaexpress.ca/talking-about-council/durham-region-headquarters-main/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?fit=1000%2C505" data-orig-size="1000,505" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="durham-region-headquarters-main" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?fit=300%2C152" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?fit=1000%2C505" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/clearing-the-air-on-the-genosha-project/" title="Clearing the air on the Genosha project"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/genosha.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="genosha" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/genosha.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/genosha.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/genosha.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4555" data-permalink="http://oshawaexpress.ca/clearing-the-air-on-the-genosha-project/genosha-2/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/genosha.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="genosha" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/genosha.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/genosha.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/gm-oshawa-attempt-to-rekindle-relationship/" title="GM, Oshawa attempt to &#8220;rekindle&#8221; relationship"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/gm_oshawa_relationship.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="gm_oshawa_relationship" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/gm_oshawa_relationship.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/gm_oshawa_relationship.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/gm_oshawa_relationship.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4869" data-permalink="http://oshawaexpress.ca/gm-oshawa-attempt-to-rekindle-relationship/gm_oshawa_relationship/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/gm_oshawa_relationship.jpg?fit=1000%2C633" data-orig-size="1000,633" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gm_oshawa_relationship" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/gm_oshawa_relationship.jpg?fit=300%2C190" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/gm_oshawa_relationship.jpg?fit=1000%2C633" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/developer-sets-sights-on-opuc-building/" title="Developer sets sights on OPUC building"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5195" data-permalink="http://oshawaexpress.ca/developer-sets-sights-on-opuc-building/opuc/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?fit=1000%2C446" data-orig-size="1000,446" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opuc" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?fit=300%2C134" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?fit=1000%2C446" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/dont-tease-a-few-people/" title="&#8220;Don&#8217;t tease a few people&#8221;"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/durham-region-headquarters-feature-web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="durham region headquarters (feature web)" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/durham-region-headquarters-feature-web.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/durham-region-headquarters-feature-web.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/durham-region-headquarters-feature-web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3610" data-permalink="http://oshawaexpress.ca/regional-ombudsman-one-step-closer/durham-region-headquarters-feature-web/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/durham-region-headquarters-feature-web.jpg?fit=1000%2C421" data-orig-size="1000,421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1384201856&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="durham region headquarters (feature web)" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/durham-region-headquarters-feature-web.jpg?fit=300%2C126" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/durham-region-headquarters-feature-web.jpg?fit=1000%2C421" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/drivers-slow-down-for-construction/" title="Drivers, slow down for construction"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/slow_down.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/slow_down.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/slow_down.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/slow_down.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5780" data-permalink="http://oshawaexpress.ca/drivers-slow-down-for-construction/slow_down/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/slow_down.jpg?fit=1000%2C1000" data-orig-size="1000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="slow_down" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/slow_down.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/slow_down.jpg?fit=1000%2C1000" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/oshawa-joins-voices-calling-for-ban-on-door-to-door-sales/" title="Oshawa joins voices calling for ban on door-to-door sales"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/door_to_door_sales.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/door_to_door_sales.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/door_to_door_sales.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/door_to_door_sales.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="6064" data-permalink="http://oshawaexpress.ca/oshawa-joins-voices-calling-for-ban-on-door-to-door-sales/door_to_door_sales/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/door_to_door_sales.jpg?fit=1000%2C714" data-orig-size="1000,714" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="door_to_door_sales" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/door_to_door_sales.jpg?fit=300%2C214" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/door_to_door_sales.jpg?fit=1000%2C714" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="sb-widget">			<div class="textwidget"><a href="http://colincarriemp.ca" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/05/colin-carrie.png" data-recalc-dims="1" /></a></div>
		</div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">Search Articles</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><p><iframe width="560" height="315" src="https://www.youtube.com/embed/6yfgAja7UJk" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://www.fatbastardburrito.ca/" target="_blank"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/12/fat_bastard_burrito2.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/11/sobczak-tree-farm.png" target="_blank"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/11/sobczak-tree-farm.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Current Weather</h4>			<div class="textwidget"><a href="https://www.accuweather.com/en/ca/oshawa/l1k/weather-forecast/49565" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1502251708977" class="aw-widget-current"  data-locationkey="49565" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1502251708977"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/marigold-ford-job-posting2.png" target="_blank" rel="noopener"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/marigold-ford-job-posting2.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Upcoming Events</h4><div id="em-calendar-136" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/remains-found-in-apartment-belong-to-rori-hache/?ajaxCalendar=1&#038;mo=12&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jan 2018</td>
			<td><a class="em-calnav em-calnav-next" href="/remains-found-in-apartment-belong-to-rori-hache/?ajaxCalendar=1&#038;mo=2&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless-today">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
				</tr><tr>				<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
				</tr><tr>				<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
				</tr><tr>				<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
				</tr><tr>				<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
						</tr>
	</tbody>
</table></div></div><div class="sb-widget">			<div class="textwidget"><p><a href="http://oshawagenerals.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/09/oshawa_generals_2017.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">		<article class="spotlight">							<div class="sl-caption">In the spotlight</div>
						<div class="sl-thumb">
				<a href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/" title="Remains found in apartment belong to Rori Hache"><img width="580" height="326" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=580%2C326" class="attachment-spotlight size-spotlight wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=580%2C326 580w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=174%2C98 174w" sizes="(max-width: 580px) 100vw, 580px" data-attachment-id="13180" data-permalink="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/rori-hache-2/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=1000%2C521" data-orig-size="1000,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rori-Hache" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=300%2C156" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=1000%2C521" />				</a>
			</div>
			<a href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/" title="Remains found in apartment belong to Rori Hache"><h2 class="sl-title">Remains found in apartment belong to Rori Hache</h2></a>
							<p class="meta">by oshawaexpress in News</p>
										<div class="mh-excerpt">Human remains found in a McMillan Drive apartment last week have been identified as those of Rori <a href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/" title="Remains found in apartment belong to Rori Hache">[...]</a></div>
										<p class="meta">0 Comments</p>
					</article></div><div class="sb-widget">			<div class="textwidget"><a href="http://nofrills.ca" target="_blank"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/no_frills_new.png" data-recalc-dims="1" /></a>

</div>
		</div><div class="sb-widget"><h4 class="widget-title">Popular Posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/" title="Remains found in apartment belong to Rori Hache"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="13180" data-permalink="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/rori-hache-2/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=1000%2C521" data-orig-size="1000,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rori-Hache" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=300%2C156" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/01/Rori-Hache.jpg?fit=1000%2C521" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/" title="Remains found in apartment belong to Rori Hache">Remains found in apartment belong to Rori Hache</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/sexual-education-policy-a-good-one/" title="McNaughton is wrong on wind"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Letters to the Editor" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?w=300 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="75" data-permalink="http://oshawaexpress.ca/letters/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" data-orig-size="300,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Letters to the Editor" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/sexual-education-policy-a-good-one/" title="McNaughton is wrong on wind">McNaughton is wrong on wind</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/bar-employee-attacked-with-beer-bottle/" title="Two arrested after string of robberies"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Police Briefs" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?w=1002 1002w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="76" data-permalink="http://oshawaexpress.ca/arrest-after-armed-convenience-store-robbery/police_briefs/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=1002%2C752" data-orig-size="1002,752" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police Briefs" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=300%2C225" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=1002%2C752" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/bar-employee-attacked-with-beer-bottle/" title="Two arrested after string of robberies">Two arrested after string of robberies</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OE Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1702454497631890"
     data-ad-slot="3818791337"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://durhamobituaries.com" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/durham_obits_new.png" data-recalc-dims="1" /></a>



</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://activeseniorsdigest.ca" target="_blank" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/sd_online_new.png" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Sections</h6>		<ul>
	<li class="cat-item cat-item-6"><a href="http://oshawaexpress.ca/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://oshawaexpress.ca/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://oshawaexpress.ca/category/in-the-spotlight/" >In the Spotlight</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://oshawaexpress.ca/category/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://oshawaexpress.ca/category/lifestyles/" >Lifestyles</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://oshawaexpress.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://oshawaexpress.ca/category/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://oshawaexpress.ca/category/police-briefs/" >Police</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://oshawaexpress.ca/category/sports/" >Sports</a>
</li>
		</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86 current_page_parent"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/delivery/">Become A Carrier</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3003"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
					<div class="footer-widget footer-3">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
					<li>
				<a href="http://oshawaexpress.ca/remains-found-in-apartment-belong-to-rori-hache/">Remains found in apartment belong to Rori Hache</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/sudden-death-in-oshawa-confirmed-as-a-homicide/">Sudden death in Oshawa confirmed as a homicide</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/road-transfers-between-region-and-city-possible-for-2018/">Road transfers between region and city possible for 2018</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/cycling-projects-boosted-by-provincial-dollars/">Cycling projects boosted by provincial dollars</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/a-look-at-what-your-city-has-planned-for-2018/">A look at what your city has planned for 2018</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/city-pouring-more-resources-into-diversity/">City pouring more resources into diversity</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/support-systems-in-place-for-durham-region-paramedics/">Support systems in place for Durham Region paramedics</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/film-production-up-almost-70-per-cent/">Film production up almost 70 per cent</a>
						</li>
				</ul>
		</div>				</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Search Articles</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay Connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
		</ul></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
	<div style="display:none">
	</div>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/remains-found-in-apartment-belong-to-rori-hache\/":13179};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9f3d20a8ba810e8dd5fd51eebffd5837'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=9f3d20a8ba810e8dd5fd51eebffd5837'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","nonce":"722b890e27","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/oshawaexpress.ca\/wp\/wp-login.php?redirect_to=http%3A%2F%2Foshawaexpress.ca%2Fremains-found-in-apartment-belong-to-rori-hache%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'102277713',post:'13179',tz:'-5',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '13179' ]);
</script>
</body>
</html>