<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head>
<meta charset="UTF-8">
<title>Oshawa is in on private retail cannabis shops &#8211; The Oshawa Express</title>
<!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Oshawa is in on private retail cannabis shops Comments Feed" href="http://oshawaexpress.ca/oshawa-is-in-on-private-retail-cannabis-shops/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=049107f470a273fcc3465d1345f3c3d4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-a11y.min.js?ver=049107f470a273fcc3465d1345f3c3d4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/oshawaexpress.ca\/wp\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=049107f470a273fcc3465d1345f3c3d4'></script>
<link rel='https://api.w.org/' href='http://oshawaexpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='O’Neill choir to host fundraising event' href='http://oshawaexpress.ca/oneill-choir-to-host-fundraising-event/' />

<link rel="canonical" href="http://oshawaexpress.ca/oshawa-is-in-on-private-retail-cannabis-shops/" />
<link rel='shortlink' href='https://wp.me/p6V96x-4QJ' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Foshawa-is-in-on-private-retail-cannabis-shops%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Foshawa-is-in-on-private-retail-cannabis-shops%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_lh=1&hid=97B79918050FAC5938FE31828BC992AB');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oshawa is in on private retail cannabis shops" />
<meta property="og:url" content="http://oshawaexpress.ca/oshawa-is-in-on-private-retail-cannabis-shops/" />
<meta property="og:description" content="After four hour meeting on Thursday evening, city council voted 7-4 in favour of allowing pot shops in the city once the province rolls them out on April 1, 2019. Councillors John Gray, Rick Kerr, …" />
<meta property="article:published_time" content="2019-01-11T05:57:34+00:00" />
<meta property="article:modified_time" content="2019-01-11T05:59:35+00:00" />
<meta property="og:site_name" content="The Oshawa Express" />
<meta property="og:image" content="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg?fit=1000%2C895" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="895" />
<meta name="twitter:text:title" content="Oshawa is in on private retail cannabis shops" />
<meta name="twitter:image" content="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg?fit=1000%2C895&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-18645 single-format-standard mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1">
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83"><a href="http://oshawaexpress.ca/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li id="menu-item-3006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://oshawaexpress.ca/category/news/">News</a></li>
<li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a href="http://oshawaexpress.ca/category/election-2018/">Municipal Election 2018</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">Sports</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">Police</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">Columns</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">Letters</a></li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li id="menu-item-17374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17374"><a href="http://oshawaexpress.ca/category/obits/">Obits</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/oshawa-is-in-on-private-retail-cannabis-shops/" title="Oshawa is in on private retail cannabis shops">
								<span class="meta ticker-item-meta">
																		January 11, 2019 in News: 								</span>
								<span class="meta ticker-item-title">
									Oshawa is in on private retail cannabis shops								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/oneill-choir-to-host-fundraising-event/" title="O’Neill choir to host fundraising event">
								<span class="meta ticker-item-meta">
																		January 10, 2019 in Lifestyles: 								</span>
								<span class="meta ticker-item-title">
									O’Neill choir to host fundraising event								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/police-say-man-racked-up-164000-in-false-credit-charges/" title="Police say man racked up $164,000 in false credit charges">
								<span class="meta ticker-item-meta">
																		January 10, 2019 in News: 								</span>
								<span class="meta ticker-item-title">
									Police say man racked up $164,000 in false credit charges								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/metrolinx-president-addresses-current-projects-in-letter/" title="Metrolinx president addresses current projects in letter">
								<span class="meta ticker-item-meta">
																		January 8, 2019 in News: 								</span>
								<span class="meta ticker-item-title">
									Metrolinx president addresses current projects in letter								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/building-the-perfect-robot/" title="Building the perfect robot">
								<span class="meta ticker-item-meta">
																		January 8, 2019 in Lifestyles: 								</span>
								<span class="meta ticker-item-title">
									Building the perfect robot								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/rotary-park-upgrade-plans-put-on-hold/" title="Rotary Park upgrade plans put on hold">
								<span class="meta ticker-item-meta">
																		January 8, 2019 in News: 								</span>
								<span class="meta ticker-item-title">
									Rotary Park upgrade plans put on hold								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/city-council-to-decide-on-cannabis-options/" title="City council to decide on cannabis options">
								<span class="meta ticker-item-meta">
																		January 8, 2019 in News: 								</span>
								<span class="meta ticker-item-title">
									City council to decide on cannabis options								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/council-getting-first-look-at-2019-budgets/" title="Council getting first look at 2019 budgets">
								<span class="meta ticker-item-meta">
																		January 8, 2019 in News: 								</span>
								<span class="meta ticker-item-title">
									Council getting first look at 2019 budgets								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/news/" itemprop="url"><span itemprop="title">News</span></a></span> <span class="bc-delimiter">&raquo;</span> Oshawa is in on private retail cannabis shops</nav>
<article class="post-18645 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="post-header">
		<h1 class="entry-title">
			Oshawa is in on private retail cannabis shops		</h1>
		<p class="meta post-meta">Posted on <span class="updated">January 11, 2019</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/news/" rel="category tag">News</a></p>
	</header>
		<div class="entry clearfix"><p><a href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg"><img data-attachment-id="4117" data-permalink="http://oshawaexpress.ca/region-talks-marijuana/marijuana-3/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg?fit=1000%2C895" data-orig-size="1000,895" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marijuana" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg?fit=300%2C269" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg?fit=1000%2C895" class="aligncenter size-full wp-image-4117" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg?resize=1000%2C895" alt="marijuana" width="1000" height="895" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg?w=1000 1000w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg?resize=300%2C269 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/marijuana.jpg?resize=768%2C687 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a>After four hour meeting on Thursday evening, city council voted 7-4 in favour of allowing pot shops in the city once the province rolls them out on April 1, 2019.</p>
<p>Councillors John Gray, Rick Kerr, Tito Dante-Marimpietri, Brian Nicholson, Bob Chapman, Derek Giberson, and Mayor Dan Carter voted in favour while Councillors John Neal, Bradley Marks, Rosemary McConkey, and Jane Hurst were opposed.</p>
<p>Council heard from a number of delegations prior to its decision, including a few individuals who have applied for a license for a cannabis retail store.</p>
<p>Gray, who brought forth the motion to opt-in, said humans have been consuming marijuana for 6,000 years.</p>
<p>“We aren’t going to turn back the clock&#8230;we have the opportunity to make this available to our citizens if they so wish, they don’t have to, but we don’t have to block them either,” Gray said. “People can make intelligent decisions for themselves, and if they think there is merit in marijuana&#8230;so be it.”</p>
<p>Nicholson said the reality is marijuana is now legal, and there is nothing the city can do to change it.</p>
<p>“The only option that is put before us is the very limited option we have. We cannot roll back the federal legislation, we cannot roll back the provincial legislation&#8230;,” Nicholson said.</p>
<p>The Ward 5 regional councillor said the city had the chance to allow its residents to purchase a “safe, regulated product.&#8221;</p>
<p>McConkey said some of the benefits of cannabis and related-products are well known, but she wanted to make a &#8220;fair and reasoned decision.”</p>
<p>She said “caution is important” in such a choice, and desired to wait and see how retail cannabis stores roll out in other municipalities.</p>
<p>Furthermore, McConkey questioned how significant of an “economic driver” the cannabis industry would be for Oshawa, an argument made by a number of delegates to council during the evening in support of allowing stores.</p>
<p>Hurst said she could not support opting in because of the city’s lack of ability to regulate where stores would be located and how there could be.</p>
<p>Speaking in favour of opting in, Marimpietri said by not allowing retail stores in the city, he feared it would send a negative message to the rest of the industry, including producers.</p>
<p>He also referenced Durham College, which has numerous programs tied to the cultivation and production of marijuana.</p>
<p>“How much more “no” can we say to industry, and expect more industry to come here,” he said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18645" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/oshawa-is-in-on-private-retail-cannabis-shops/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18645" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/oshawa-is-in-on-private-retail-cannabis-shops/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-18645" class="share-google-plus-1 sd-button share-icon" href="http://oshawaexpress.ca/oshawa-is-in-on-private-retail-cannabis-shops/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/oshawa-is-in-on-private-retail-cannabis-shops/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/oneill-choir-to-host-fundraising-event/" rel="prev">&larr; Previous article</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget">			<div class="textwidget"><a href="http://regenttheatre.ca" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/05/regent-theatre-may2018-2.png" data-recalc-dims="1" /></a></div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://www.continentalcurrency.ca/" target="_blank" rel="noopener"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/10/cc-exchange.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Upcoming Events</h4><div id="em-calendar-129" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/oshawa-is-in-on-private-retail-cannabis-shops/?long_events=1&#038;ajaxCalendar=1&#038;mo=12&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Jan 2019</td>
			<td><a class="em-calnav em-calnav-next" href="/oshawa-is-in-on-private-retail-cannabis-shops/?long_events=1&#038;ajaxCalendar=1&#038;mo=2&#038;yr=2019" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/new-years-levee/" title="New Year&#8217;s Levee">5</a>
									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/2019-01-06/" title="Art and About, Free Skate">6</a>
									</td>
				</tr><tr>				<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/general-meeting-the-canadian-federation-of-university-women/" title="General Meeting: The Canadian Federation of University Women">9</a>
									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless-today">
										12									</td>
								<td class="eventless">
										13									</td>
				</tr><tr>				<td class="eventless">
										14									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/2019-01-15/" title="Speaker Series: The Oshawa Historical Society, Summer Student Job Package">15</a>
									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
				</tr><tr>				<td class="eventful">
										<a href="http://oshawaexpress.ca/events/public-speaker/" title="Public speaker">21</a>
									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/polio-canada-support-meeting/" title="Polio Canada Support Meeting">24</a>
									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
				</tr><tr>				<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
						</tr>
	</tbody>
</table></div></div><div class="sb-widget"><h4 class="widget-title">Popular Posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/stabbing-victim-keeping-quiet-police-appeal-for-witnesses/" title="Stabbing victim keeping quiet, police appeal for witnesses"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="6093" data-permalink="http://oshawaexpress.ca/oshawa-man-charged-in-toronto-gang-sweep/police_briefs-3/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police_briefs" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?fit=1000%2C667" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/stabbing-victim-keeping-quiet-police-appeal-for-witnesses/" title="Stabbing victim keeping quiet, police appeal for witnesses">Stabbing victim keeping quiet, police appeal for witnesses</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/man-in-serious-condition-after-collision-with-tractor-trailor/" title="Man in serious condition after collision with tractor trailor"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="6093" data-permalink="http://oshawaexpress.ca/oshawa-man-charged-in-toronto-gang-sweep/police_briefs-3/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police_briefs" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?fit=1000%2C667" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/man-in-serious-condition-after-collision-with-tractor-trailor/" title="Man in serious condition after collision with tractor trailor">Man in serious condition after collision with tractor trailor</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/lady-angela-gets-some-recognition/" title="Lady Angela gets some recognition"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/10/trillium.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/10/trillium.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/10/trillium.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/10/trillium.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="7646" data-permalink="http://oshawaexpress.ca/lady-angela-gets-some-recognition/trillium/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/10/trillium.jpg?fit=1000%2C1130" data-orig-size="1000,1130" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trillium" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/10/trillium.jpg?fit=265%2C300" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/10/trillium.jpg?fit=906%2C1024" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/lady-angela-gets-some-recognition/" title="Lady Angela gets some recognition">Lady Angela gets some recognition</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">News in Pictures</h4>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://oshawaexpress.ca/still-no-movement-on-pedestrian-safety/" title="Still no movement on pedestrian safety"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/railway_crossing.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Railway crossing" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/railway_crossing.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/railway_crossing.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/railway_crossing.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="136" data-permalink="http://oshawaexpress.ca/still-no-movement-on-pedestrian-safety/railway_crossing/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/railway_crossing.jpg?fit=1000%2C503" data-orig-size="1000,503" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Railway crossing" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/railway_crossing.jpg?fit=300%2C151" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/railway_crossing.jpg?fit=1000%2C503" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/liberals-find-their-man/" title="Liberals find their man"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tito-dante_marimpietri.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Tito-Dante Marimpietri" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tito-dante_marimpietri.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tito-dante_marimpietri.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tito-dante_marimpietri.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="508" data-permalink="http://oshawaexpress.ca/liberals-find-their-man/tito-dante_marimpietri/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tito-dante_marimpietri.jpg?fit=1000%2C1068" data-orig-size="1000,1068" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tito-Dante Marimpietri" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tito-dante_marimpietri.jpg?fit=281%2C300" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tito-dante_marimpietri.jpg?fit=959%2C1024" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/the-national-anthem-remains/" title="The national anthem remains"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/canadian_flag.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="canadian flag" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/canadian_flag.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/canadian_flag.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/canadian_flag.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="698" data-permalink="http://oshawaexpress.ca/citizen-seeks-to-protect-national-anthem/canadian_flag/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/canadian_flag.jpg?fit=1000%2C563" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canadian flag" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/canadian_flag.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/canadian_flag.jpg?fit=1000%2C563" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/shovels-hit-dirt-on-fire-hall-6/" title="Shovels hit dirt on Fire Hall 6"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall_6.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Fire Hall 6" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall_6.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall_6.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall_6.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1088" data-permalink="http://oshawaexpress.ca/shovels-hit-dirt-on-fire-hall-6/fire_hall_6/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall_6.jpg?fit=1000%2C453" data-orig-size="1000,453" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire Hall 6" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall_6.jpg?fit=300%2C136" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/fire_hall_6.jpg?fit=1000%2C453" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/gm-pumps-millions-into-oshawa/" title="GM pumps millions into Oshawa"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/gm1.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="GM" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/gm1.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/gm1.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/gm1.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1438" data-permalink="http://oshawaexpress.ca/gm-pumps-millions-into-oshawa/gm-2/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/gm1.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GM" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/gm1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/gm1.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/no-red-light-cameras-coming-to-durham/" title="No red light cameras coming to Durham"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras1.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Red light cameras" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras1.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras1.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras1.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1861" data-permalink="http://oshawaexpress.ca/no-red-light-cameras-coming-to-durham/red_light_cameras-2/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras1.jpg?fit=1000%2C713" data-orig-size="1000,713" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Red light cameras" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras1.jpg?fit=300%2C214" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras1.jpg?fit=1000%2C713" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/region-readying-for-federal-handouts/" title="Region readying for federal handouts"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/durham_region_logo.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Region of Durham" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/durham_region_logo.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/durham_region_logo.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/durham_region_logo.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/durham_region_logo.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="907" data-permalink="http://oshawaexpress.ca/more-oversight-at-region/durham_region_logo/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/durham_region_logo.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Region of Durham" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/durham_region_logo.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/durham_region_logo.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/military-plane-explores-oshawa-skies/" title="Military plane explores Oshawa skies"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/globemaster-plane-web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/globemaster-plane-web.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/globemaster-plane-web.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/globemaster-plane-web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3332" data-permalink="http://oshawaexpress.ca/military-plane-explores-oshawa-skies/last-choc-arrives/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/globemaster-plane-web.jpg?fit=1000%2C527" data-orig-size="1000,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;LS Alex Roy&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A C-177 Globemaster III brings the last of needed equipment to C\u00e2mpia Turzii, Romania on May 25, 2014 where members of Canadian Air Task Force are participating in NATO Reassurance Measures.\r \rPhoto: LS Alex Roy, 3 Wing Bagotville\r\rUn C177 Globemaster III apporte le dernier lot d\u2019\u00e9quipements n\u00e9cessaires, le 25 mai 2014, \u00e0 C\u00e2mpia Turzii (Roumanie), o\u00f9 des membres de la force op\u00e9rationnelle a\u00e9rienne du Canada participent aux mesures d\u2019apaisement de l\u2019OTAN. \r\rPhoto : Mat 1 Alex Roy, 3e Escadre Bagotville\rBN2014-1000-11&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2014 DND-MDN Canada&quot;,&quot;focal_length&quot;:&quot;0.913656867791&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;-23538.9224736&quot;,&quot;title&quot;:&quot;Last Choc Arrives&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Last Choc Arrives" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/globemaster-plane-web.jpg?fit=300%2C158" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/globemaster-plane-web.jpg?fit=1000%2C527" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/city-hall-suffers-second-privacy-breach-of-2015/" title="City hall suffers second privacy breach of 2015"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="oshawa city hall (web)" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=768%2C576 768w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3574" data-permalink="http://oshawaexpress.ca/documents-kept-secret/oshawa-city-hall-web/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1369907236&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="oshawa city hall (web)" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/incompetence-and-scandal/" title="&#8220;Incompetence and scandal&#8221;"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/pc_patrick_brown.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="pc_patrick_brown" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/pc_patrick_brown.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/pc_patrick_brown.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/pc_patrick_brown.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3993" data-permalink="http://oshawaexpress.ca/pc_patrick_brown/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/pc_patrick_brown.jpg?fit=1000%2C529" data-orig-size="1000,529" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pc_patrick_brown" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/pc_patrick_brown.jpg?fit=300%2C159" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/pc_patrick_brown.jpg?fit=1000%2C529" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/lutczyk-sentencing-continues-friday/" title="Lutczyk sentencing continues Friday"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/lutczyk_trial.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="lutczyk_trial" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/lutczyk_trial.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/lutczyk_trial.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/lutczyk_trial.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4359" data-permalink="http://oshawaexpress.ca/lutczyk-sentencing-continues-friday/lutczyk_trial/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/lutczyk_trial.jpg?fit=1000%2C695" data-orig-size="1000,695" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lutczyk_trial" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/lutczyk_trial.jpg?fit=300%2C209" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/lutczyk_trial.jpg?fit=1000%2C695" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/peony-fest-stays-in-top-100/" title="Peony fest stays in top 100"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/peony_festival.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="peony_festival" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/peony_festival.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/peony_festival.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/peony_festival.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4665" data-permalink="http://oshawaexpress.ca/peony-fest-stays-in-top-100/peony_festival-2/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/peony_festival.jpg?fit=1000%2C464" data-orig-size="1000,464" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peony_festival" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/peony_festival.jpg?fit=300%2C139" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/peony_festival.jpg?fit=1000%2C464" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/best-bang-for-your-buck/" title="Best bang for your buck"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/oshawa_real_estate.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/oshawa_real_estate.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/oshawa_real_estate.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/oshawa_real_estate.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5019" data-permalink="http://oshawaexpress.ca/best-bang-for-your-buck/oshawa_real_estate/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/oshawa_real_estate.jpg?fit=1000%2C710" data-orig-size="1000,710" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oshawa_real_estate" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/oshawa_real_estate.jpg?fit=300%2C213" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/oshawa_real_estate.jpg?fit=1000%2C710" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/cyclist-province-needs-to-make-new-highways-safer/" title="Cyclist: province needs to make new highways safer"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/cycling_infrastructure_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="cycling_infrastructure_main" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/cycling_infrastructure_main.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/cycling_infrastructure_main.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/cycling_infrastructure_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5254" data-permalink="http://oshawaexpress.ca/cyclist-province-needs-to-make-new-highways-safer/cycling_infrastructure_main/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/cycling_infrastructure_main.jpg?fit=1000%2C840" data-orig-size="1000,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cycling_infrastructure_main" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/cycling_infrastructure_main.jpg?fit=300%2C252" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/cycling_infrastructure_main.jpg?fit=1000%2C840" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/increase-in-house-sales/" title="Increase in house sales"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/house_sales.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/house_sales.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/house_sales.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/house_sales.jpg?resize=768%2C576 768w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/house_sales.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/house_sales.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5640" data-permalink="http://oshawaexpress.ca/increase-in-house-sales/house_sales/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/house_sales.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="house_sales" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/house_sales.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/house_sales.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/line-painting-season-has-begun/" title="Line painting season has begun"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/line_painting.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/line_painting.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/line_painting.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/line_painting.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5879" data-permalink="http://oshawaexpress.ca/line-painting-season-has-begun/line_painting/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/line_painting.jpg?fit=1000%2C631" data-orig-size="1000,631" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="line_painting" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/line_painting.jpg?fit=300%2C189" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/line_painting.jpg?fit=1000%2C631" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">Search Articles</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><p><a href="https://www.landmarkcinemas.com/" target="_blank" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/09/landmark-cinemas.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://jobs.raytheon.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/01/raytheon.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://www.talentcanbetaught.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/01/talent-cbt.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://www.icesports.com/oshawa/home.aspx" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/12/canlan-ice-sports-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://careers.eacom.ca/" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/12/eacom-timber.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://allspaandhottub.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/12/all-spa-hot-tub3.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://carriagehouseoshawa.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/07/carriage-house.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Current Weather</h4>			<div class="textwidget"><a href="https://www.accuweather.com/en/ca/oshawa/l1k/weather-forecast/49565" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1502251708977" class="aw-widget-current"  data-locationkey="49565" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1502251708977"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://www.tauntonpools.com/" target="_blank" rel="noopener" data-mce-href="http://www.tauntonpools.com/"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/10/taunton-pools.png" data-mce-src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/10/taunton-pools.png" data-recalc-dims="1"></a><br data-mce-bogus="1"></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/6yfgAja7UJk" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://oshawagenerals.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/09/oshawa_generals_2017.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">		<article class="spotlight">							<div class="sl-caption">In the spotlight</div>
						<div class="sl-thumb">
				<a href="http://oshawaexpress.ca/u16-elites-crush-hamilton-in-home-opener/" title="U16 elites crush Hamilton in home opener"><img width="580" height="326" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/u16_baseball_main.jpg?resize=580%2C326" class="attachment-spotlight size-spotlight wp-post-image" alt="" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/u16_baseball_main.jpg?resize=580%2C326 580w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/u16_baseball_main.jpg?resize=174%2C98 174w" sizes="(max-width: 580px) 100vw, 580px" data-attachment-id="5775" data-permalink="http://oshawaexpress.ca/u16-elites-crush-hamilton-in-home-opener/u16_baseball_main/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/u16_baseball_main.jpg?fit=1000%2C465" data-orig-size="1000,465" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="u16_baseball_main" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/u16_baseball_main.jpg?fit=300%2C140" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/u16_baseball_main.jpg?fit=1000%2C465" />				</a>
			</div>
			<a href="http://oshawaexpress.ca/u16-elites-crush-hamilton-in-home-opener/" title="U16 elites crush Hamilton in home opener"><h2 class="sl-title">U16 elites crush Hamilton in home opener</h2></a>
							<p class="meta">by oshawaexpress in Sports</p>
										<div class="mh-excerpt">Oshawa&#8217;s Ty Cymbalista looks over his shoulder to see that his slide into home was a good <a href="http://oshawaexpress.ca/u16-elites-crush-hamilton-in-home-opener/" title="U16 elites crush Hamilton in home opener">[...]</a></div>
										<p class="meta">0 Comments</p>
					</article></div><div class="sb-widget">			<div class="textwidget"><a href="http://nofrills.ca" target="_blank"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/no_frills_new.png" data-recalc-dims="1" /></a>

</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://activeseniorsdigest.ca" target="_blank" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/sd_online_new.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OE Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1702454497631890"
     data-ad-slot="3818791337"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Sections</h6>		<ul>
	<li class="cat-item cat-item-6"><a href="http://oshawaexpress.ca/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://oshawaexpress.ca/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://oshawaexpress.ca/category/election-2018/" >Election 2018</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://oshawaexpress.ca/category/in-the-spotlight/" >In the Spotlight</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://oshawaexpress.ca/category/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://oshawaexpress.ca/category/lifestyles/" >Lifestyles</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://oshawaexpress.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://oshawaexpress.ca/category/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://oshawaexpress.ca/category/police-briefs/" >Police</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://oshawaexpress.ca/category/sports/" >Sports</a>
</li>
		</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86 current_page_parent"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/delivery/">Become A Carrier</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3003"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
					<div class="footer-widget footer-3">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
											<li>
					<a href="http://oshawaexpress.ca/oshawa-is-in-on-private-retail-cannabis-shops/">Oshawa is in on private retail cannabis shops</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/oneill-choir-to-host-fundraising-event/">O’Neill choir to host fundraising event</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/police-say-man-racked-up-164000-in-false-credit-charges/">Police say man racked up $164,000 in false credit charges</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/metrolinx-president-addresses-current-projects-in-letter/">Metrolinx president addresses current projects in letter</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/building-the-perfect-robot/">Building the perfect robot</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/rotary-park-upgrade-plans-put-on-hold/">Rotary Park upgrade plans put on hold</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/city-council-to-decide-on-cannabis-options/">City council to decide on cannabis options</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/council-getting-first-look-at-2019-budgets/">Council getting first look at 2019 budgets</a>
									</li>
					</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Search Articles</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay Connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
		</ul></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
	<div style="display:none">
	</div>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/oshawa-is-in-on-private-retail-cannabis-shops\/":18645};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=049107f470a273fcc3465d1345f3c3d4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=049107f470a273fcc3465d1345f3c3d4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","nonce":"0daab40370","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/oshawaexpress.ca\/wp\/wp-login.php?redirect_to=http%3A%2F%2Foshawaexpress.ca%2Foshawa-is-in-on-private-retail-cannabis-shops%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'102277713',post:'18645',tz:'-5',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '18645' ]);
</script>
</body>
</html>