<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55VDDCH');</script>
<!-- End Google Tag Manager -->

<title>Three charged in Oshawa, Whitby carjackings | The Oshawa Express</title>
<!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three charged in Oshawa, Whitby carjackings | The Oshawa Express" />
<meta property="og:description" content="Three men face numerous charges in connection to two carjackings in Oshawa and Whitby. The first incident occurred on Saturday, Dec. 28, at approximately 4:50 p.m. According to police, the victim was seated in his vehicle near Hazelwood Drive and Jeanne Court in Whitby where he met the three suspects for a drug transaction. The men entered his vehicle, with one allegedly armed with a machete and a knife. They demanded the vehicle from the victim, and the suspects fled the scene in his Chevrolet Impala. Police located the abandoned stolen vehicle at approximately 10 p.m., near Simcoe Street in Oshawa. One of the suspects was seen entering the stolen vehicle and, with the assistance of DRPS’ police helicopter and the Tactical Support Unit, the vehicle was stopped and one of the suspects was arrested. Police searched for the other two males but were unable to locate them. On Friday, Jan. 3 at approximately 8:50 a.m., officers responded to a robbery call in the area of Simcoe Street and Conlin Road in Oshawa. The victim advised that two men stole his grey Nissan Sentra after a failed drug transaction. One male was armed with a knife. Officers located the stolen [...]" />
<meta property="og:url" content="http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/" />
<meta property="og:site_name" content="The Oshawa Express" />
<meta property="article:publisher" content="https://www.facebook.com/theoshawaexpress/" />
<meta property="article:section" content="POLICE" />
<meta property="article:published_time" content="2020-01-14T18:18:17-05:00" />
<meta property="og:image" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?fit=1000%2C634" />
<meta property="og:image:secure_url" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?fit=1000%2C634" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="634" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Three men face numerous charges in connection to two carjackings in Oshawa and Whitby. The first incident occurred on Saturday, Dec. 28, at approximately 4:50 p.m. According to police, the victim was seated in his vehicle near Hazelwood Drive and Jeanne Court in Whitby where he met the three suspects for a drug transaction. The men entered his vehicle, with one allegedly armed with a machete and a knife. They demanded the vehicle from the victim, and the suspects fled the scene in his Chevrolet Impala. Police located the abandoned stolen vehicle at approximately 10 p.m., near Simcoe Street in Oshawa. One of the suspects was seen entering the stolen vehicle and, with the assistance of DRPS’ police helicopter and the Tactical Support Unit, the vehicle was stopped and one of the suspects was arrested. Police searched for the other two males but were unable to locate them. On Friday, Jan. 3 at approximately 8:50 a.m., officers responded to a robbery call in the area of Simcoe Street and Conlin Road in Oshawa. The victim advised that two men stole his grey Nissan Sentra after a failed drug transaction. One male was armed with a knife. Officers located the stolen [...]" />
<meta name="twitter:title" content="Three charged in Oshawa, Whitby carjackings | The Oshawa Express" />
<meta name="twitter:site" content="@Oshawa_Express" />
<meta name="twitter:image" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?fit=1000%2C634" />
<meta name="twitter:creator" content="@Oshawa_Express" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://oshawaexpress.ca/#organization","name":"Oshawa Express","url":"http://oshawaexpress.ca/","sameAs":["https://www.facebook.com/theoshawaexpress/","https://twitter.com/Oshawa_Express"],"logo":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#logo","url":"https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/05/logo-oshawa-express-homepage2.png?fit=1000%2C200","width":1000,"height":200,"caption":"Oshawa Express"},"image":{"@id":"http://oshawaexpress.ca/#logo"}},{"@type":"WebSite","@id":"http://oshawaexpress.ca/#website","url":"http://oshawaexpress.ca/","name":"The Oshawa Express","publisher":{"@id":"http://oshawaexpress.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://oshawaexpress.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/#primaryimage","url":"https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?fit=1000%2C634","width":1000,"height":634},{"@type":"WebPage","@id":"http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/#webpage","url":"http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/","inLanguage":"en-CA","name":"Three charged in Oshawa, Whitby carjackings | The Oshawa Express","isPartOf":{"@id":"http://oshawaexpress.ca/#website"},"primaryImageOfPage":{"@id":"http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/#primaryimage"},"datePublished":"2020-01-14T18:18:17-05:00","dateModified":"2020-01-14T18:18:17-05:00"},{"@type":"Article","@id":"http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/#article","isPartOf":{"@id":"http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/#webpage"},"author":{"@id":"http://oshawaexpress.ca/author/oshawa/#author"},"headline":"Three charged in Oshawa, Whitby carjackings","datePublished":"2020-01-14T18:18:17-05:00","dateModified":"2020-01-14T18:18:17-05:00","commentCount":0,"mainEntityOfPage":{"@id":"http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/#webpage"},"publisher":{"@id":"http://oshawaexpress.ca/#organization"},"image":{"@id":"http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/#primaryimage"},"articleSection":"POLICE"},{"@type":["Person"],"@id":"http://oshawaexpress.ca/author/oshawa/#author","name":"oshawaexpress","image":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#authorlogo","url":"http://0.gravatar.com/avatar/fd5bc7db4d8e3e7a7b7aa67a5e56904d?s=96&d=mm&r=g","caption":"oshawaexpress"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Oshawa Express &raquo; iCal Feed" href="http://oshawaexpress.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Three charged in Oshawa, Whitby carjackings Comments Feed" href="http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=943a5b1009ba2ebfa30d7acac7307d51"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oshawaexpress.ca/wp/wp-includes/css/dist/block-library/style.min.css?ver=943a5b1009ba2ebfa30d7acac7307d51' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=943a5b1009ba2ebfa30d7acac7307d51' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=943a5b1009ba2ebfa30d7acac7307d51'></script>
<link rel='https://api.w.org/' href='http://oshawaexpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6V96x-6zX' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fthree-charged-in-oshawa-whitby-carjackings%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fthree-charged-in-oshawa-whitby-carjackings%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_lh=1&hid=E65588FCD0F1C09F68861F1A452B51EF');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://oshawaexpress.ca"><link rel="https://theeventscalendar.com/" href="http://oshawaexpress.ca/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ce171e; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ce171e; }
    		.dropcap, .carousel-layout2 .caption { color: #ce171e; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ce171e; }
    	    	

.carrierad {
display: none;
}


/* hide mobile menu that comes with the theme */
.slicknav_menu {
display: none !important;
}


.header-nav  {
margin-right: -80px;
float: right; 
width: 200px;
margin-top: 5px;
background-color: #ffffff !important;
border: none !important;
border-left: none !important;
border-right: none !important;
border-bottom: none !important;
font-size: 0.65rem !important;
}

/* hide mobile menu that comes with the theme */
.slicknav_menu {
display: none !important;
}


/* Medium and small devices  */
/* hide carrier image when smaller screen */
@media only screen and (max-width: 775px){


.header-nav, .logo-wrap {

display: none;
}

.sgpb-preloaded-image-201233 {
transform: scale(20)
}

}
	</style>
    <link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-92052197-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script src="//rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script> 


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138363625-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138363625-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics END -->

</head>
<body class="post-template-default single single-post postid-25293 single-format-standard tribe-no-js mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55VDDCH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<aside class="header-widget">
		<div class="sb-widget">			<div class="textwidget"><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"oshawaexpress"}'></div>
</div>
		</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-20932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20932"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-20933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20933"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://oshawaexpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="http://oshawaexpress.ca/category/news/city/">CITY</a></li>
	<li id="menu-item-20410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20410"><a href="http://oshawaexpress.ca/category/news/region/">REGION</a></li>
	<li id="menu-item-22655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22655"><a href="http://oshawaexpress.ca/category/news/provincial/">PROVINCIAL</a></li>
	<li id="menu-item-22654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22654"><a href="http://oshawaexpress.ca/category/news/federal/">FEDERAL</a></li>
	<li id="menu-item-20409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20409"><a href="http://oshawaexpress.ca/category/news/education/">EDUCATION</a></li>
</ul>
</li>
<li id="menu-item-20407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20407"><a href="http://oshawaexpress.ca/category/business/">BUSINESS</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-21673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673"><a href="http://oshawaexpress.ca/category/lifestyles/community/">COMMUNITY</a></li>
	<li id="menu-item-21671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21671"><a href="http://oshawaexpress.ca/category/lifestyles/dining/">DINING</a></li>
	<li id="menu-item-20434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20434"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/">ENTERTAINMENT</a></li>
</ul>
</li>
<li id="menu-item-20433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20433"><a href="http://oshawaexpress.ca/category/fourth-estate-2/">THE FOURTH ESTATE</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-21674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21674"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/">OSHAWA GENERALS</a></li>
	<li id="menu-item-21675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21675"><a href="http://oshawaexpress.ca/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-22656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22656"><a href="http://oshawaexpress.ca/category/sports/durham-college/">DURHAM COLLEGE</a></li>
	<li id="menu-item-22657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22657"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/">ONTARIO TECH UNIVERSITY</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">CRIME</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">COLUMNS</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">EDITORIAL</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li id="menu-item-17374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17374"><a href="http://oshawaexpress.ca/category/obits/">OBITS</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/gens-profile-kyle-maclean-3/" title="Gens profile: Kyle MacLean">
								<span class="meta ticker-item-meta">
																		January 14, 2020 in OSHAWA GENERALS: 								</span>
								<span class="meta ticker-item-title">
									Gens profile: Kyle MacLean								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/city-looking-for-the-publics-input-on-fire-master-plan/" title="City looking for the public’s input on Fire Master Plan">
								<span class="meta ticker-item-meta">
																		January 13, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									City looking for the public’s input on Fire Master Plan								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/durham-transit-raising-rates-in-2020/" title="Durham Transit raising rates in 2020">
								<span class="meta ticker-item-meta">
																		January 10, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Durham Transit raising rates in 2020								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/missing-vulnerable-male-in-oshawa/" title="Missing vulnerable male in Oshawa">
								<span class="meta ticker-item-meta">
																		January 10, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Missing vulnerable male in Oshawa								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/president-of-paramedic-union-calls-for-secure-work-space/" title="President of paramedic union calls for secure work space">
								<span class="meta ticker-item-meta">
																		January 10, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									President of paramedic union calls for secure work space								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/fundraiser-scheduled-in-support-of-local-boy/" title="Fundraiser scheduled in support of local boy">
								<span class="meta ticker-item-meta">
																		January 9, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Fundraiser scheduled in support of local boy								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/a-banner-2019-for-durham-housing-market/" title="A banner 2019 for Durham housing market">
								<span class="meta ticker-item-meta">
																		January 9, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									A banner 2019 for Durham housing market								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/ontario-tech-instructor-among-victims-in-plane-crash/" title="Ontario Tech instructor among victims of Iran plane crash">
								<span class="meta ticker-item-meta">
																		January 8, 2020 in EDUCATION: 								</span>
								<span class="meta ticker-item-title">
									Ontario Tech instructor among victims of Iran plane crash								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/police-briefs/" itemprop="url"><span itemprop="title">POLICE</span></a></span> <span class="bc-delimiter">&raquo;</span> Three charged in Oshawa, Whitby carjackings</nav>
<article class="post-25293 post type-post status-publish format-standard has-post-thumbnail hentry category-police-briefs">
	<header class="post-header">
		<h1 class="entry-title">
			Three charged in Oshawa, Whitby carjackings		</h1>
		<p class="meta post-meta">Posted on <span class="updated">January 14, 2020</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/police-briefs/" rel="category tag">POLICE</a></p>
	</header>
		<div class="entry clearfix"><p>Three men face numerous charges in connection to two carjackings in Oshawa and Whitby.</p>
<p>The first incident occurred on Saturday, Dec. 28, at approximately 4:50 p.m.</p>
<p>According to police, the victim was seated in his vehicle near Hazelwood Drive and Jeanne Court in Whitby where he met the three suspects for a drug transaction. The men entered his vehicle, with one allegedly armed with a machete and a knife. They demanded the vehicle from the victim, and the suspects fled the scene in his Chevrolet Impala.</p>
<p>Police located the abandoned stolen vehicle at approximately 10 p.m., near Simcoe Street in Oshawa. One of the suspects was seen entering the stolen vehicle and, with the assistance of DRPS’ police helicopter and the Tactical Support Unit, the vehicle was stopped and one of the suspects was arrested. Police searched for the other two males but were unable to locate them.</p>
<p>On Friday, Jan. 3 at approximately 8:50 a.m., officers responded to a robbery call in the area of Simcoe Street and Conlin Road in Oshawa. The victim advised that two men stole his grey Nissan Sentra after a failed drug transaction. One male was armed with a knife.</p>
<p>Officers located the stolen vehicle at Winchester Road and Simcoe Street in Oshawa and arrested the two suspects without incident. Investigation revealed they were also allegedly involved with the previous incident.</p>
<p>A 20-year-old man of Ball Court in Whitby and 18-year-old man of Simcoe Street in Oshawa both face numerous charges including robbery; theft of a motor vehicle; carry a concealed weapon; and possession of cocaine.</p>
<p>A 16-year-old teen from Oshawa faces charges including robbery; two counts of theft of a motor vehicle; and trafficking of crystal meth.</p>
<p>They were all held for a bail hearing.</p>
<p>Anyone with new information is asked to contact D/Cst. Crosbie or D/Cst Graff at 1-888-579-1520 ext. 1815/1831.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25293" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25293" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/more-than-100-impaired-drivers-charged/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="http://oshawaexpress.ca/false-alarm-raising-concerns/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://oshawaexpress.ca/become-a-carrier/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/carrierad2-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><img class="alignnone wp-image-14750 size-medium" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/05/regent-theatre-may2018-2.png?resize=300%2C60" alt="" width="300" height="60" data-recalc-dims="1" /></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="sb-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-25287 tribe-clearfix tribe-events-venue-24591">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://oshawaexpress.ca/event/crazy-jack-karaoke-night-4/" rel="bookmark">Crazy Jack Karaoke Night</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 16 @ 10:00 pm</span> - <span class="tribe-event-time">11:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25288 tribe-clearfix tribe-events-venue-21213">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://oshawaexpress.ca/event/free-public-skate/" rel="bookmark">Free Public Skate</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19 @ 1:00 pm</span> - <span class="tribe-event-time">2:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25289 tribe-clearfix tribe-events-venue-21085">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://oshawaexpress.ca/event/seniors-art-competition/" rel="bookmark">Seniors Art Competition</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19 @ 2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25036 tribe-clearfix tribe-events-venue-23796">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://oshawaexpress.ca/event/justice-for-soli/" rel="bookmark">Justice for Soli</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 28 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25037 tribe-clearfix tribe-events-venue-23796">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://oshawaexpress.ca/event/respecting-the-land-the-indigenous-climate-action/" rel="bookmark">Respecting the Land &#8211; The Indigenous Climate Action</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 29 @ 12:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://oshawaexpress.ca/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Crazy Jack Karaoke Night","description":"&lt;p&gt;Crazy Jack \u2013 Crazy Jack Bar &amp; Grill, 19 King St. W., will be hosting their weekly karaoke night every Thursday night at 10 p.m. The bar will also be hosting weekly comedy nights every Friday at 9:30 p.m., and dart nights every Monday at 8 p.m.&lt;/p&gt;\\n","url":"http://oshawaexpress.ca/event/crazy-jack-karaoke-night-4/","startDate":"2020-01-16T22:00:00-05:00","endDate":"2020-01-16T23:30:00-05:00","location":{"@type":"Place","name":"Crazy Jack Bar &#038; Grill","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"19 King St W","addressLocality":"Oshawa","addressRegion":"Ontario","addressCountry":"Canada"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Free Public Skate","description":"&lt;p&gt;Free Public Skate - Join Delpark Homes for a free skate from 1 p.m. to 2:30 p.m. The skate will take place at Delpark Homes Centre, 1661 Harmony Rd. N., on Community Rink Pad 2. Leisure skate admission policies will apply. It is mandatory for children five years and under to wear a CSA approved [&hellip;]&lt;/p&gt;\\n","url":"http://oshawaexpress.ca/event/free-public-skate/","startDate":"2020-01-19T13:00:00-05:00","endDate":"2020-01-19T14:30:00-05:00","location":{"@type":"Place","name":"Delpark Homes Centre","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"1661 Harmony Road North","addressLocality":"Oshawa","addressRegion":"Ontario","addressCountry":"Canada"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Seniors Art Competition","description":"&lt;p&gt;Seniors Art Competition - In preparation for the annual Seniors Art Competition and Exhibition, (May 19 to June 16, 2020), RMG staff are holding a free information session to review contest entry guidelines and offer insight into the jurying process. They will review the competition\u2019s criteria and answer questions from interested artists. It runs from [&hellip;]&lt;/p&gt;\\n","url":"http://oshawaexpress.ca/event/seniors-art-competition/","startDate":"2020-01-19T14:00:00-05:00","endDate":"2020-01-19T15:00:00-05:00","location":{"@type":"Place","name":"Robert McLaughlin Gallery","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"72 Queen St","addressLocality":"Oshawa","addressRegion":"Ontario","addressCountry":"Canada"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Justice for Soli","description":"&lt;p&gt;Justice for Soli - In December 2016, Soleiman Faqiri, who suffered from schizophrenia, died while incarcerated at an Ontario prison during an incident with correctional officers. No charges were laid against the guards involved and three years later, his family is still looking for answers. Soleiman\u2019s brother, Yusuf Faqiri, will speak about his brother\u2019s life [&hellip;]&lt;/p&gt;\\n","url":"http://oshawaexpress.ca/event/justice-for-soli/","startDate":"2020-01-28T17:00:00-05:00","endDate":"2020-01-28T19:00:00-05:00","location":{"@type":"Place","name":"Durham College Oshawa North","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2000 Simcoe Street North","addressLocality":"Oshawa","addressRegion":"Ontario","addressCountry":"Canada"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Respecting the Land &#8211; The Indigenous Climate Action","description":"&lt;p&gt;Respecting the Land - The Indigenous Climate Action movement recognizes that Indigenous Peoples are on the front-lines of both climate impacts and efforts to protect the earth. Join Kim Wheatley, an Anishinaabe Ojibway grandmother from Shawanaga First Nation Reserve, and Julie Pigeon, an Indigenous student advisor with Durham College, for an enriching discussion about people\u2019s [&hellip;]&lt;/p&gt;\\n","url":"http://oshawaexpress.ca/event/respecting-the-land-the-indigenous-climate-action/","startDate":"2020-01-29T12:00:00-05:00","endDate":"2020-01-29T14:00:00-05:00","location":{"@type":"Place","name":"Durham College Oshawa North","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2000 Simcoe Street North","addressLocality":"Oshawa","addressRegion":"Ontario","addressCountry":"Canada"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><div class="sb-widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oshawaexpress.ca/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://oshawaexpress.ca/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="http://oshawaexpress.ca/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://oshawaexpress.ca/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="http://oshawaexpress.ca/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="http://oshawaexpress.ca/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="http://oshawaexpress.ca/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="http://oshawaexpress.ca/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td><a href="http://oshawaexpress.ca/2020/01/13/" aria-label="Posts published on January 13, 2020">13</a></td><td id="today"><a href="http://oshawaexpress.ca/2020/01/14/" aria-label="Posts published on January 14, 2020">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class="sb-widget"><h4 class="widget-title">Popular Posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/gens-profile-kyle-maclean-3/" title="Gens profile: Kyle MacLean"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/kyle-maclean-crop.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/kyle-maclean-crop.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/kyle-maclean-crop.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/kyle-maclean-crop.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="25269" data-permalink="http://oshawaexpress.ca/kyle-maclean-crop-2/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/kyle-maclean-crop.jpg?fit=1000%2C796" data-orig-size="1000,796" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Goodall Media Inc&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kyle-maclean-crop" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/kyle-maclean-crop.jpg?fit=300%2C239" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/kyle-maclean-crop.jpg?fit=1000%2C796" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/gens-profile-kyle-maclean-3/" title="Gens profile: Kyle MacLean">Gens profile: Kyle MacLean</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/false-alarm-raising-concerns/" title="False alarm raising concerns"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/cartoon-1.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Lance Goosen cartoon" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/cartoon-1.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/cartoon-1.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/cartoon-1.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="25264" data-permalink="http://oshawaexpress.ca/false-alarm-raising-concerns/cartoon-162/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/cartoon-1.jpg?fit=1000%2C810" data-orig-size="1000,810" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cartoon" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/cartoon-1.jpg?fit=300%2C243" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/cartoon-1.jpg?fit=1000%2C810" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/false-alarm-raising-concerns/" title="False alarm raising concerns">False alarm raising concerns</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/" title="Three charged in Oshawa, Whitby carjackings"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="24930" data-permalink="http://oshawaexpress.ca/police2-2/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?fit=1000%2C634" data-orig-size="1000,634" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police2" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?fit=300%2C190" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/police2.jpg?fit=1000%2C634" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/" title="Three charged in Oshawa, Whitby carjackings">Three charged in Oshawa, Whitby carjackings</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/more-than-100-impaired-drivers-charged/" title="More than 100 impaired drivers charged"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="drps" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="20360" data-permalink="http://oshawaexpress.ca/wanted-toronto-man-has-oshawa-contacts/drps-4/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?fit=1000%2C675" data-orig-size="1000,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="drps" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?fit=300%2C203" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/drps-1.jpg?fit=1000%2C675" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/more-than-100-impaired-drivers-charged/" title="More than 100 impaired drivers charged">More than 100 impaired drivers charged</a></p>
									</div>
			</li>        </ul></div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">SEARCH ARTICLES</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"oshawaexpress"}'></div>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads landmark" href="https://www.landmarkcinemas.com/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/03/landmark-cinema4.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="http://crazyjack.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/11/crazyjack-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/ajlimo.png" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/ajlimo.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://www.180smoke.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/180smoke.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://vinpow.ca/" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/vinpow.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://www.seniorlivinginstyle.com/senior-living/on/cobourg/rosewood-estates/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/11/rosewoodestates.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://blood.ca/en" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/canadianbloodservices.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="http://www.ritsondentureclinic.com/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/ritsondentureclinic.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads generals" href="http://oshawagenerals.com/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/oshawa-generals-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads nofrills" href="https://www.nofrills.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/nofrills.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads seniorsdigest" href="http://activeseniorsdigest.ca/wp_activeseniorsdigest/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/seniorsdigest.png" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">THE OSHAWA EXPRESS</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=774%2Bsimcoe%2Bstreet%2Bsouth%2C%2Boshawa%2C%2Bon%2Bl1h%2B4k6" target="_blank" rel="noopener noreferrer">774 Simcoe Street South, Oshawa, ON L1H 4K6</a></div><div class="confit-phone"><span itemprop="telephone">T: 905-571-7334 F: 905-571-0255</span></div><div class="confit-email"><a href="mailto:editor@oshawaexpress.ca">editor@oshawaexpress.ca</a></div><div class="confit-hours" itemprop="openingHours">Monday to Friday 9 a.m. to 5 p.m.</div></div></div><div class="footer-widget footer-1"><h6 class="footer-widget-title">PAGES</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/become-a-carrier/">Become A Carrier</a></li>
<li class="page_item page-item-21364 current_page_parent"><a href="http://oshawaexpress.ca/blog/">BLOG</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
		</ul>
			</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">SECTIONS</h6>		<ul>
				<li class="cat-item cat-item-28"><a href="http://oshawaexpress.ca/category/sports/baseball/">BASEBALL</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://oshawaexpress.ca/category/business/">BUSINESS</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://oshawaexpress.ca/category/canadavotes2019/">CANADA VOTES 2019</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://oshawaexpress.ca/category/news/city/">CITY</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://oshawaexpress.ca/category/columns/">COLUMNS</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://oshawaexpress.ca/category/lifestyles/community/">COMMUNITY</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://oshawaexpress.ca/category/lifestyles/dining/">DINING</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://oshawaexpress.ca/category/sports/durham-college/">DURHAM COLLEGE</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://oshawaexpress.ca/category/editorial/">EDITORIAL</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://oshawaexpress.ca/category/news/education/">EDUCATION</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/">ENTERTAINMENT</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://oshawaexpress.ca/category/news/federal/">FEDERAL</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://oshawaexpress.ca/category/lifestyles/health/">HEALTH</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://oshawaexpress.ca/category/in-the-spotlight/">IN THE SPOTLIGHT</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://oshawaexpress.ca/category/letters/">LETTERS</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://oshawaexpress.ca/category/lifestyles/">LIFESTYLES</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://oshawaexpress.ca/category/news/">NEWS</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://oshawaexpress.ca/category/obits/">OBITS</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/">ONTARIO TECH UNIVERSITY</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/">OSHAWA GENERALS</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://oshawaexpress.ca/category/police-briefs/">POLICE</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://oshawaexpress.ca/category/news/provincial/">PROVINCIAL</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://oshawaexpress.ca/category/news/region/">REGION</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://oshawaexpress.ca/category/sports/">SPORTS</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://oshawaexpress.ca/category/fourth-estate-2/">THE FOURTH ESTATE</a>
</li>
		</ul>
			</div>		</div>
				<div class="col-1-4 mq-footer">
					<div class="footer-widget footer-3">		<h6 class="footer-widget-title">RECENT POSTS</h6>		<ul>
											<li>
					<a href="http://oshawaexpress.ca/gens-profile-kyle-maclean-3/">Gens profile: Kyle MacLean</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/false-alarm-raising-concerns/">False alarm raising concerns</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/three-charged-in-oshawa-whitby-carjackings/" aria-current="page">Three charged in Oshawa, Whitby carjackings</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/more-than-100-impaired-drivers-charged/">More than 100 impaired drivers charged</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/reader-disgusted-by-cruelty/">Reader disgusted by cruelty</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/free-transit-makes-no-sense/">Free transit makes no sense</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/a-shot-of-wisdom-for-you/">A shot of wisdom for you</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/griffin-richard-gordon/">GRIFFIN, Richard Gordon</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/cowan-dianne-joanne-allison/">COWAN, Dianne Joanne Allison</a>
									</li>
					</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">SEARCH ARTICLES</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">STAY CONNECTED</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.instagram.com/theoshawaexpress/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/instagram.png" width="34" height="34" alt="Follow on Instagram"></a></li>
		</ul></div><div class="footer-widget footer-4"><div class="fb-page" data-href="https://www.facebook.com/theoshawaexpress/?eid=ARC_IP4T2KaZRUtTpVpMtxUsBlIytpY9B5gw2VhZUdQsI7cqwX5exux1KHzkUuoBQXsdZi2yrHbCEXpo" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
UA-138363625-1<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"1b36b56f32","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/three-charged-in-oshawa-whitby-carjackings\/":25293};
	</script>
				<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=943a5b1009ba2ebfa30d7acac7307d51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxOiI5IjtzOjEwOiJjb250ZW50X2lkIjtpOjI1MjkzO3M6NjoiYXV0aG9yIjtzOjY6Im9zaGF3YSI7fQ--.7470ff5395b211688a56ae3d6e6f385b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=943a5b1009ba2ebfa30d7acac7307d51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'102277713',post:'25293',tz:'-5',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '25293' ]);
</script>
</body>
</html>