<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head>
<meta charset="UTF-8">
<title>Economic outlook study paints a positive picture for City of Oshawa’s future &#8211; The Oshawa Express</title>
<!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Economic outlook study paints a positive picture for City of Oshawa’s future Comments Feed" href="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=783e1e7cad0089a860a2805d6748b535"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.92' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-a11y.min.js?ver=783e1e7cad0089a860a2805d6748b535'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/oshawaexpress.ca\/wp\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.92'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=783e1e7cad0089a860a2805d6748b535'></script>
<link rel='https://api.w.org/' href='http://oshawaexpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Son, father cycling to New York in support of Grandview' href='http://oshawaexpress.ca/son-father-cycling-to-new-york-in-support-of-grandview/' />
<link rel='next' title='Protecting CLOCA’s watersheds' href='http://oshawaexpress.ca/protecting-clocas-watersheds/' />

<link rel="canonical" href="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/" />
<link rel='shortlink' href='https://wp.me/p6V96x-4jW' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Feconomic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Feconomic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_lh=1&hid=E46AACF5A4E5A3F0FAB79E64FCC5DD98');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Economic outlook study paints a positive picture for City of Oshawa’s future" />
<meta property="og:url" content="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/" />
<meta property="og:description" content="By Dave Flaherty/The Oshawa Express A recently released study from the Conference Board of Canada includes some very good news, and a bit of not so good news for Oshawa&#8217;s economy. The board&amp;#…" />
<meta property="article:published_time" content="2018-08-29T17:03:08+00:00" />
<meta property="article:modified_time" content="2018-08-29T17:03:08+00:00" />
<meta property="og:site_name" content="The Oshawa Express" />
<meta property="og:image" content="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg?fit=1000%2C634" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="634" />
<meta name="twitter:text:title" content="Economic outlook study paints a positive picture for City of Oshawa’s future" />
<meta name="twitter:image" content="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg?fit=1000%2C634&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-16612 single-format-standard mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1">
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83"><a href="http://oshawaexpress.ca/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li id="menu-item-3006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://oshawaexpress.ca/category/news/">News</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">Sports</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">Police</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">Columns</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">Letters</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"><a href="http://oshawaexpress.ca/category/obits/">Obits</a></li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/rapid-step-in-battling-opioid-crisis/" title="Rapid step in battling opioid crisis">
								<span class="meta ticker-item-meta">
																		August 29, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									Rapid step in battling opioid crisis								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/fired-durham-student-union-executives-allege-termination-was-racially-motivated/" title="Fired Durham student union executives allege termination was racially motivated">
								<span class="meta ticker-item-meta">
																		August 29, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									Fired Durham student union executives allege termination was racially motivated								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/protecting-clocas-watersheds/" title="Protecting CLOCA’s watersheds">
								<span class="meta ticker-item-meta">
																		August 29, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									Protecting CLOCA’s watersheds								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/" title="Economic outlook study paints a positive picture for City of Oshawa’s future">
								<span class="meta ticker-item-meta">
																		August 29, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									Economic outlook study paints a positive picture for City of Oshawa’s future								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/son-father-cycling-to-new-york-in-support-of-grandview/" title="Son, father cycling to New York in support of Grandview">
								<span class="meta ticker-item-meta">
																		August 29, 2018 in Lifestyles: 								</span>
								<span class="meta ticker-item-title">
									Son, father cycling to New York in support of Grandview								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/autofest-marks-25th-anniversary/" title="Autofest marks 25th anniversary">
								<span class="meta ticker-item-meta">
																		August 29, 2018 in Lifestyles: 								</span>
								<span class="meta ticker-item-title">
									Autofest marks 25th anniversary								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/rocker-john-mellencamp-bringing-current-tour-to-oshawa/" title="Rocker John Mellencamp bringing current tour to Oshawa">
								<span class="meta ticker-item-meta">
																		August 29, 2018 in Lifestyles: 								</span>
								<span class="meta ticker-item-title">
									Rocker John Mellencamp bringing current tour to Oshawa								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/province-unveils-plans-for-sex-ed-curriculum-parent-consultation/" title="Province unveils plans for sex ed curriculum, parent consultation">
								<span class="meta ticker-item-meta">
																		August 29, 2018 in News: 								</span>
								<span class="meta ticker-item-title">
									Province unveils plans for sex ed curriculum, parent consultation								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/news/" itemprop="url"><span itemprop="title">News</span></a></span> <span class="bc-delimiter">&raquo;</span> Economic outlook study paints a positive picture for City of Oshawa’s future</nav>
<article class="post-16612 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="post-header">
		<h1 class="entry-title">
			Economic outlook study paints a positive picture for City of Oshawa’s future		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Most sectors to see growth in 2018/19, but potentially “dark days” for the manufacturing industry</h2>
<p class="meta post-meta">Posted on <span class="updated">August 29, 2018</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/news/" rel="category tag">News</a></p>
	</header>
		<div class="entry clearfix"><div id="attachment_16548" style="width: 1010px" class="wp-caption alignnone"><a href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg"><img data-attachment-id="16548" data-permalink="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/gm-car-assembly-plant/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg?fit=1000%2C634" data-orig-size="1000,634" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gm-car-assembly-plant" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg?fit=300%2C190" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg?fit=1000%2C634" class="size-full wp-image-16548" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg?resize=1000%2C634" alt="" width="1000" height="634" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg?w=1000 1000w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg?resize=300%2C190 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/gm-car-assembly-plant.jpg?resize=768%2C487 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><p class="wp-caption-text">A recently released study by the Conference Board of Canada comparing the economic outlook of 16 municipalities reveals Oshawa will have the top growth of the group over the next two years. However, it also warns U.S. tariffs on automobiles could curtail that growth significantly. (Image courtesy of Ontario Power Generation)</p></div>
<p>By Dave Flaherty/The Oshawa Express</p>
<p>A recently released study from the Conference Board of Canada includes some very good news, and a bit of not so good news for Oshawa&#8217;s economy.</p>
<p>The board&#8217;s report compares the economic outlook of 16 cities across the nation.</p>
<p>For this study, Oshawa includes the Town of Whitby and the Municipality of Clarington.</p>
<p>The report predicts Oshawa&#8217;s real gross domestic product (GDP) will grow by 2.6 per cent in 2018.</p>
<p>While this figure is down from 3.2 per cent in 2017, it is still the highest among the compared municipalities.</p>
<p>The report forsees Oshawa&#8217;s real GDP will grow by 2.3 per cent in 2019, again topping the list.</p>
<p>The next two years will represent a cool off for the city, which exceeded three per cent in GDP growth between 2014 and 2017.</p>
<p>During that same time period, the unemployment rate decreased from 7.2 per cent to 5.5 per cent, while household income jumped an annual average of 4.1 per cent.</p>
<p>Looking at Oshawa&#8217;s employment by sector, retail trade is at the top of the list, accounting for 22.5 per cent of jobs, followed by construction (19.5 per cent), public schools (11.7 per cent), and food and beverage services (10.8 per cent).</p>
<p>After a 1.7 per cent decline in 2017, it is believed more than 12,000 new jobs will be created throughout 2018 to 2019.</p>
<p>Looking further down the line, the board predicts an average GDP growth of 2.3 per cent between 2019 and 2022.</p>
<p>Based on these estimates, Oshawa would accomplish average yearly growth of 2.7 per cent between 2013 and 2022. This the highest amount between the 16 compared municipalities.</p>
<p>The Conference Board of Canada warns that proposed U.S. tariffs could significantly mitigate this positive outlook for Oshawa&#8217;s economy.</p>
<p>As part of a current trade quarrel with Canada, U.S. President Donald Trump has threatened 25 per cent tariffs on imported automobiles.</p>
<p>&#8220;Darker days may lie ahead&#8230;such a move would disrupt the highly integrated North American supply chain, push auto prices up, and result in a drop in both sales and profits,&#8221; the report&#8217;s authors write.</p>
<p>Manufacturing employment dropped by 8.3 per cent in 2017, resulting in 1,540 job losses.</p>
<p>Jobs have declined 17 per cent since 2003, and the manufacturing workforce has been cut in half since the 1980s.</p>
<p>It was the only industry noted in the report to have regressed in 2018.</p>
<p>Manufacturing growth contracted by 3.4 per cent, the largest dip since the recession of 2008 to 2009.</p>
<p>The decline is expected to continue at a 1.6 per cent rate in 2018, before rebounding by 1.3 per cent in 2019.</p>
<p>Construction was the breakout sector in the city in 2017, as output expanded by 8.6 per cent, the largest gain in 15 years.</p>
<p>This momentum is envisioned to slow down a bit over the next few years, with gains of 4.9 and 2.3 per cent respectively.</p>
<p>The industry was driven by the new housing market, with housing starts up by 13.8 per cent. In Oshawa alone in 2017, there were 2,835 housing starts.</p>
<p>But again, things will slow down over the next two years, with housing starts of 2,339 and 2,420 expected in 2018 and 2019.</p>
<p>According to the board&#8217;s report, a number of significant non-residential projects are expected to ease the effect of a slower housing market.</p>
<p>These include a $100 million investment by Bell Canada to bring its all-fibre optic network to Oshawa, the multi-billion dollar refurbishment of Darlington Nuclear Generating Station and construction on the park-and-ride lots for the future Ritson Road and Courtice Road Go Stations.</p>
<p>Moderate growth of 3.5 per cent is expected to continue in the finance, real estate and insurance industries.</p>
<p>The wholesale trade sector had a spectacular year in 2017, with a growth of 13.2 per cent.</p>
<p>This year and next are forecasted to still see improvement but at a much slower rate.</p>
<p>One grey cloud in the overall sunny forecast was the manufacturing industry.</p>
<p>The Conference Board of Canada is an independent, not-for-profit research organization.</p>
<p>Some of the other cities included in the report included Thunder Bay, Sudbury, Kitchener-Cambridge-Waterloo, Saint John, NB, and Sherbrooke, Que.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16612" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16612" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16612" class="share-google-plus-1 sd-button share-icon" href="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/son-father-cycling-to-new-york-in-support-of-grandview/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="http://oshawaexpress.ca/protecting-clocas-watersheds/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget">			<div class="textwidget"><a href="http://regenttheatre.ca" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/05/regent-theatre-may2018-2.png" data-recalc-dims="1" /></a></div>
		</div><div class="sb-widget"><h4 class="widget-title">Popular Posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/have-a-safe-and-fun-holiday-weekend/" title="Have a safe and fun holiday weekend"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/cartoon-3.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/cartoon-3.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/cartoon-3.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/cartoon-3.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="16621" data-permalink="http://oshawaexpress.ca/have-a-safe-and-fun-holiday-weekend/cartoon-98/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/cartoon-3.jpg?fit=1000%2C833" data-orig-size="1000,833" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cartoon" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/cartoon-3.jpg?fit=300%2C250" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/08/cartoon-3.jpg?fit=1000%2C833" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/have-a-safe-and-fun-holiday-weekend/" title="Have a safe and fun holiday weekend">Have a safe and fun holiday weekend</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/sexual-education-policy-a-good-one/" title="McNaughton is wrong on wind"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Letters to the Editor" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?w=300 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="75" data-permalink="http://oshawaexpress.ca/letters/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" data-orig-size="300,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Letters to the Editor" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/sexual-education-policy-a-good-one/" title="McNaughton is wrong on wind">McNaughton is wrong on wind</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/bar-employee-attacked-with-beer-bottle/" title="Two arrested after string of robberies"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Police Briefs" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?w=1002 1002w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="76" data-permalink="http://oshawaexpress.ca/arrest-after-armed-convenience-store-robbery/police_briefs/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=1002%2C752" data-orig-size="1002,752" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police Briefs" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=300%2C225" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=1002%2C752" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/bar-employee-attacked-with-beer-bottle/" title="Two arrested after string of robberies">Two arrested after string of robberies</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">News in Pictures</h4>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://oshawaexpress.ca/get-ready-to-stop/" title="Get ready to stop"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/yield_sign.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Yield sign" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/yield_sign.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/yield_sign.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/yield_sign.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="388" data-permalink="http://oshawaexpress.ca/get-ready-to-stop/yield_sign/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/yield_sign.jpg?fit=1000%2C604" data-orig-size="1000,604" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yield sign" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/yield_sign.jpg?fit=300%2C181" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/yield_sign.jpg?fit=1000%2C604" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/takedown-on-erie-street/" title="Takedown on Erie Street"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/takedown_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Erie Street Takedown" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/takedown_main.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/takedown_main.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/takedown_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="657" data-permalink="http://oshawaexpress.ca/takedown-on-erie-street/takedown_main/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/takedown_main.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Erie Street Takedown" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/takedown_main.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/takedown_main.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/two-new-schools-break-ground/" title="Two new schools break ground"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/school_groundbreaking_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="School groundbreakings" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/school_groundbreaking_main.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/school_groundbreaking_main.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/school_groundbreaking_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="934" data-permalink="http://oshawaexpress.ca/school_groundbreaking_main/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/school_groundbreaking_main.jpg?fit=1000%2C325" data-orig-size="1000,325" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="School groundbreakings" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/school_groundbreaking_main.jpg?fit=300%2C98" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/school_groundbreaking_main.jpg?fit=1000%2C325" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/mulcair-returns-to-oshawa/" title="Mulcair returns to Oshawa"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/mulcair_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Tom Mulcair" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/mulcair_main.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/mulcair_main.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/mulcair_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1293" data-permalink="http://oshawaexpress.ca/mulcair-returns-to-oshawa/mulcair_main/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/mulcair_main.jpg?fit=1000%2C520" data-orig-size="1000,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom Mulcair" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/mulcair_main.jpg?fit=300%2C156" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/mulcair_main.jpg?fit=1000%2C520" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/brakes-put-on-red-light-cameras/" title="Brakes put on red light cameras"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Red light cameras" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1637" data-permalink="http://oshawaexpress.ca/brakes-put-on-red-light-cameras/red_light_cameras/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras.jpg?fit=1000%2C618" data-orig-size="1000,618" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Red light cameras" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/red_light_cameras.jpg?fit=1000%2C618" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/pushing-for-action-to-help-the-great-lakes/" title="Pushing for action to help the Great Lakes"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lakeview_park.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Lakeview Park" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lakeview_park.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lakeview_park.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lakeview_park.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="2716" data-permalink="http://oshawaexpress.ca/pushing-for-action-to-help-the-great-lakes/lakeview_park/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lakeview_park.jpg?fit=1000%2C652" data-orig-size="1000,652" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lakeview Park" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lakeview_park.jpg?fit=300%2C196" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lakeview_park.jpg?fit=1000%2C652" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/council-weary-of-wading-into-syrain-refugee-issue/" title="Council weary of wading into Syrian refugee issue"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/syrian_refugees_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Syrian refugees" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/syrian_refugees_main.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/syrian_refugees_main.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/syrian_refugees_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3106" data-permalink="http://oshawaexpress.ca/council-weary-of-wading-into-syrain-refugee-issue/syrian_refugees_main/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/syrian_refugees_main.jpg?fit=1000%2C478" data-orig-size="1000,478" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Syrian refugees" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/syrian_refugees_main.jpg?fit=300%2C143" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/syrian_refugees_main.jpg?fit=1000%2C478" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/repairs-at-rmg-costly-in-many-ways/" title="Repairs at RMG costly in many ways"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/royal_mclaughlin_gallery_1.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Royal McLaughlin Gallery" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/royal_mclaughlin_gallery_1.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/royal_mclaughlin_gallery_1.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/royal_mclaughlin_gallery_1.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1027" data-permalink="http://oshawaexpress.ca/carbon-monoxide-leak-at-rmg/royal_mclaughlin_gallery_1/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/royal_mclaughlin_gallery_1.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Royal McLaughlin Gallery" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/royal_mclaughlin_gallery_1.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/royal_mclaughlin_gallery_1.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/horwath-swings-through-town/" title="Horwath swings through town"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/andrea_horwath_ndp.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="andrea_horwath_ndp" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/andrea_horwath_ndp.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/andrea_horwath_ndp.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/andrea_horwath_ndp.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3865" data-permalink="http://oshawaexpress.ca/hold-council-accountable/andrea_horwath_ndp/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/andrea_horwath_ndp.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="andrea_horwath_ndp" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/andrea_horwath_ndp.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/andrea_horwath_ndp.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/incinerator-enters-commercial-operation/" title="Incinerator enters commercial operation"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/incinerator_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="incinerator_main" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/incinerator_main.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/incinerator_main.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/incinerator_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4215" data-permalink="http://oshawaexpress.ca/incinerator-plan-gets-green-light/incinerator_main-2/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/incinerator_main.jpg?fit=1000%2C422" data-orig-size="1000,422" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="incinerator_main" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/incinerator_main.jpg?fit=300%2C127" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/incinerator_main.jpg?fit=1000%2C422" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/ipc-ruling-a-first-step/" title="IPC ruling a first step"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/nancy_diamond.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/nancy_diamond.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/nancy_diamond.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/nancy_diamond.jpg?resize=768%2C576 768w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/nancy_diamond.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/nancy_diamond.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4563" data-permalink="http://oshawaexpress.ca/loss-of-a-gem/nancy_diamond-3/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/nancy_diamond.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nancy_diamond" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/nancy_diamond.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/nancy_diamond.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/building-permit-numbers-up-across-canada/" title="Building permit numbers up across Canada"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4915" data-permalink="http://oshawaexpress.ca/building-permit-numbers-up-across-canada/building_permit_2/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?fit=1000%2C669" data-orig-size="1000,669" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="building_permit_2" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?fit=1000%2C669" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/activists-lakeridge-review-not-enough/" title="Activists: Lakeridge review not enough"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/DSC_1333-web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Lakeridge Health" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/DSC_1333-web.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/DSC_1333-web.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/DSC_1333-web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3205" data-permalink="http://oshawaexpress.ca/growth-critical-for-local-hospitals/dsc_1333-web/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/DSC_1333-web.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1376096570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lakeridge Health" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/DSC_1333-web.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/DSC_1333-web.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/regional-business-count-returns/" title="Regional business count returns"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="durham-region-headquarters-main" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4063" data-permalink="http://oshawaexpress.ca/talking-about-council/durham-region-headquarters-main/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?fit=1000%2C505" data-orig-size="1000,505" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="durham-region-headquarters-main" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?fit=300%2C152" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/durham-region-headquarters-main.jpg?fit=1000%2C505" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/body-found-at-oshawa-harbour/" title="Body found at Oshawa Harbour"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/rail_spur.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Rail disaster" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/rail_spur.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/rail_spur.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/rail_spur.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="231" data-permalink="http://oshawaexpress.ca/not-our-dime/rail_spur/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/rail_spur.jpg?fit=1000%2C375" data-orig-size="1000,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rail disaster" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/rail_spur.jpg?fit=300%2C113" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/rail_spur.jpg?fit=1000%2C375" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/city-pushes-forward-with-go-business-case/" title="City pushes forward with GO business case"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/oshawa_go_station_sign.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/oshawa_go_station_sign.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/oshawa_go_station_sign.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/oshawa_go_station_sign.jpg?resize=768%2C576 768w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/oshawa_go_station_sign.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/oshawa_go_station_sign.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="6030" data-permalink="http://oshawaexpress.ca/city-pushes-forward-with-go-business-case/oshawa_go_station_sign/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/oshawa_go_station_sign.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oshawa_go_station_sign" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/oshawa_go_station_sign.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/oshawa_go_station_sign.jpg?fit=1000%2C750" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">Search Articles</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/7AQeMBY7ZHQ" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://allspaandhottub.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/06/all-spa-hot-tub2.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://carriagehouseoshawa.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/07/carriage-house.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Current Weather</h4>			<div class="textwidget"><a href="https://www.accuweather.com/en/ca/oshawa/l1k/weather-forecast/49565" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1502251708977" class="aw-widget-current"  data-locationkey="49565" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1502251708977"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</div><div class="sb-widget">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/6yfgAja7UJk" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://oshawagenerals.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/09/oshawa_generals_2017.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Upcoming Events</h4><div id="em-calendar-199" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/?long_events=1&#038;ajaxCalendar=1&#038;mo=7&#038;yr=2018" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Aug 2018</td>
			<td><a class="em-calnav em-calnav-next" href="/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/?long_events=1&#038;ajaxCalendar=1&#038;mo=9&#038;yr=2018" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										30									</td>
								<td class="eventless-pre">
										31									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/cemetery-tour/" title="Cemetery Tour">1</a>
									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
				</tr><tr>				<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/cemetery-tour-2/" title="Cemetery Tour">8</a>
									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/2018-08-11/" title="Bikes on Bond, Tank Saturday">11</a>
									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/2018-08-12/" title="Ride4UnitedWay, The Oshawa Gospel Fest">12</a>
									</td>
				</tr><tr>				<td class="eventless">
										13									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/info-session-tenant-rights-and-obligations/" title="Info Session: Tenant rights and obligations">14</a>
									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/cemetery-tour-3/" title="Cemetery Tour">15</a>
									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/charity-golf-tournament/" title="Charity Golf Tournament">16</a>
									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
				</tr><tr>				<td class="eventless">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/cemetery-tour-4/" title="Cemetery Tour">22</a>
									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
				</tr><tr>				<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventful">
										<a href="http://oshawaexpress.ca/events/cemetery-tour-5/" title="Cemetery Tour">29</a>
									</td>
								<td class="eventless-today">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
						</tr>
	</tbody>
</table></div></div><div class="sb-widget">		<article class="spotlight">							<div class="sl-caption">In the spotlight</div>
						<div class="sl-thumb">
				<a href="http://oshawaexpress.ca/donate-household-items-for-charity-at-reuse-days/" title="Donate household items for charity at Reuse Days"><img width="580" height="326" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/reuse_days.jpg?resize=580%2C326" class="attachment-spotlight size-spotlight wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/reuse_days.jpg?resize=580%2C326 580w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/reuse_days.jpg?resize=174%2C98 174w" sizes="(max-width: 580px) 100vw, 580px" data-attachment-id="5618" data-permalink="http://oshawaexpress.ca/donate-your-household-items/reuse_days/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/reuse_days.jpg?fit=1000%2C788" data-orig-size="1000,788" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reuse_days" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/reuse_days.jpg?fit=300%2C236" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/05/reuse_days.jpg?fit=1000%2C788" />				</a>
			</div>
			<a href="http://oshawaexpress.ca/donate-household-items-for-charity-at-reuse-days/" title="Donate household items for charity at Reuse Days"><h2 class="sl-title">Donate household items for charity at Reuse Days</h2></a>
							<p class="meta">by oshawaexpress in Lifestyles</p>
										<div class="mh-excerpt">Residents can drop off reusable items, free of charge, during the Region of Durham’s Reuse Day on <a href="http://oshawaexpress.ca/donate-household-items-for-charity-at-reuse-days/" title="Donate household items for charity at Reuse Days">[...]</a></div>
										<p class="meta">0 Comments</p>
					</article></div><div class="sb-widget">			<div class="textwidget"><a href="http://nofrills.ca" target="_blank"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/no_frills_new.png" data-recalc-dims="1" /></a>

</div>
		</div><div class="sb-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OE Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1702454497631890"
     data-ad-slot="3818791337"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://durhamobituaries.com" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/durham_obits_new.png" data-recalc-dims="1" /></a>



</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://activeseniorsdigest.ca" target="_blank" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/sd_online_new.png" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Sections</h6>		<ul>
	<li class="cat-item cat-item-6"><a href="http://oshawaexpress.ca/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://oshawaexpress.ca/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://oshawaexpress.ca/category/in-the-spotlight/" >In the Spotlight</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://oshawaexpress.ca/category/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://oshawaexpress.ca/category/lifestyles/" >Lifestyles</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://oshawaexpress.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://oshawaexpress.ca/category/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://oshawaexpress.ca/category/police-briefs/" >Police</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://oshawaexpress.ca/category/sports/" >Sports</a>
</li>
		</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86 current_page_parent"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/delivery/">Become A Carrier</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3003"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
					<div class="footer-widget footer-3">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
											<li>
					<a href="http://oshawaexpress.ca/have-a-safe-and-fun-holiday-weekend/">Have a safe and fun holiday weekend</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/rapid-step-in-battling-opioid-crisis/">Rapid step in battling opioid crisis</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/fired-durham-student-union-executives-allege-termination-was-racially-motivated/">Fired Durham student union executives allege termination was racially motivated</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/protecting-clocas-watersheds/">Protecting CLOCA’s watersheds</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future/">Economic outlook study paints a positive picture for City of Oshawa’s future</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/son-father-cycling-to-new-york-in-support-of-grandview/">Son, father cycling to New York in support of Grandview</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/autofest-marks-25th-anniversary/">Autofest marks 25th anniversary</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/rocker-john-mellencamp-bringing-current-tour-to-oshawa/">Rocker John Mellencamp bringing current tour to Oshawa</a>
									</li>
					</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Search Articles</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay Connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
		</ul></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
	<div style="display:none">
	</div>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/economic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future\/":16612};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=783e1e7cad0089a860a2805d6748b535'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=783e1e7cad0089a860a2805d6748b535'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","nonce":"38f3727b9b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/oshawaexpress.ca\/wp\/wp-login.php?redirect_to=http%3A%2F%2Foshawaexpress.ca%2Feconomic-outlook-study-paints-a-positive-picture-for-city-of-oshawas-future%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'102277713',post:'16612',tz:'-4',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '16612' ]);
</script>
</body>
</html>