<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55VDDCH');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Region recognizes local accessibility champions | The Oshawa Express</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Region recognizes local accessibility champions | The Oshawa Express" />
	<meta property="og:description" content="The region has recognized eight local champions with an Accessibility Award in honour of International Day of Persons with Disabilities. The award recognizes their dedication to removing barriers and making the region more accessible for people of all abilities. Each year, the local Accessibility Advisory Committees (AACs) nominate individuals, businesses or services based on their efforts in identifying, removing and preventing barriers for individuals living with a disability. “I would like to congratulate the winners of this year’s Accessibility Awards,” says Regional Chair John Henry, adding their efforts are an example of how the various communities are working together to support people of all ages and abilities. “We can all benefit and learn from these champions,” he adds. “Though we have come a long way, we still have a road ahead to make our communities more inclusive. We can only continue to do so by being innovative and responsive to the needs of our community.” The 2020 Accessibility Champion from Oshawa is Linda Tamburro, a representative of the Oshawa Accessibility Advisory Committee and well-respected community member known for her passion to develop an accessible community for people of all abilities. As a dedicated member of the committee, Tamburro was instrumental [...]" />
	<meta property="og:url" content="http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/" />
	<meta property="og:site_name" content="The Oshawa Express" />
	<meta property="article:publisher" content="https://www.facebook.com/theoshawaexpress/" />
	<meta property="article:published_time" content="2020-12-11T16:08:48+00:00" />
	<meta property="article:modified_time" content="2020-12-11T16:10:06+00:00" />
	<meta property="og:image" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/10/region1.jpg?fit=1000%2C672" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="672" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Oshawa_Express" />
	<meta name="twitter:site" content="@Oshawa_Express" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="oshawaexpress">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://oshawaexpress.ca/#organization","name":"Oshawa Express","url":"http://oshawaexpress.ca/","sameAs":["https://www.facebook.com/theoshawaexpress/","https://twitter.com/Oshawa_Express"],"logo":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#logo","inLanguage":"en-CA","url":"https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/05/logo-oshawa-express-homepage2.png?fit=1000%2C200","width":1000,"height":200,"caption":"Oshawa Express"},"image":{"@id":"http://oshawaexpress.ca/#logo"}},{"@type":"WebSite","@id":"http://oshawaexpress.ca/#website","url":"http://oshawaexpress.ca/","name":"The Oshawa Express","description":"Well Written. Well Read","publisher":{"@id":"http://oshawaexpress.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://oshawaexpress.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/#primaryimage","inLanguage":"en-CA","url":"https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/10/region1.jpg?fit=1000%2C672","width":1000,"height":672},{"@type":"WebPage","@id":"http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/#webpage","url":"http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/","name":"Region recognizes local accessibility champions | The Oshawa Express","isPartOf":{"@id":"http://oshawaexpress.ca/#website"},"primaryImageOfPage":{"@id":"http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/#primaryimage"},"datePublished":"2020-12-11T16:08:48+00:00","dateModified":"2020-12-11T16:10:06+00:00","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/"]}]},{"@type":"Article","@id":"http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/#article","isPartOf":{"@id":"http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/#webpage"},"author":{"@id":"http://oshawaexpress.ca/#/schema/person/0610070c0d59be8a2cc13d9e21e1f392"},"headline":"Region recognizes local accessibility champions","datePublished":"2020-12-11T16:08:48+00:00","dateModified":"2020-12-11T16:10:06+00:00","mainEntityOfPage":{"@id":"http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/#webpage"},"publisher":{"@id":"http://oshawaexpress.ca/#organization"},"image":{"@id":"http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/#primaryimage"},"articleSection":"NEWS,REGION","inLanguage":"en-CA"},{"@type":"Person","@id":"http://oshawaexpress.ca/#/schema/person/0610070c0d59be8a2cc13d9e21e1f392","name":"oshawaexpress","image":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#personlogo","inLanguage":"en-CA","url":"http://0.gravatar.com/avatar/fd5bc7db4d8e3e7a7b7aa67a5e56904d?s=96&d=mm&r=g","caption":"oshawaexpress"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Oshawa Express &raquo; iCal Feed" href="http://oshawaexpress.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Region recognizes local accessibility champions Comments Feed" href="http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92052197-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-92052197-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=23043eed62ea0641c6e1b217332ec908"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oshawaexpress.ca/wp/wp-includes/css/dist/block-library/style.min.css?ver=23043eed62ea0641c6e1b217332ec908' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/oshawaexpress.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=23043eed62ea0641c6e1b217332ec908' id='scripts-js'></script>
<link rel="https://api.w.org/" href="http://oshawaexpress.ca/wp-json/" /><link rel="alternate" type="application/json" href="http://oshawaexpress.ca/wp-json/wp/v2/posts/30222" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6V96x-7Rs' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fregion-recognizes-local-accessibility-champions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fregion-recognizes-local-accessibility-champions%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_lh=1&hid=86AFCB991B8411D99DE528EA3D98FCD2');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://oshawaexpress.ca"><link rel="https://theeventscalendar.com/" href="http://oshawaexpress.ca/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ce171e; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ce171e; }
    		.dropcap, .carousel-layout2 .caption { color: #ce171e; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ce171e; }
    	    	

.carrierad {
display: none;
}



.header-nav  {
margin-right: -80px;
float: right; 
width: 200px;
margin-top: 5px;
background-color: #ffffff !important;
border: none !important;
border-left: none !important;
border-right: none !important;
border-bottom: none !important;
font-size: 0.65rem !important;
}




.sgpb-preloaded-image-201233 {
transform: scale(20)
}

}
	</style>
    <link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=270%2C270" />
<script src="//rdc.m32.media/madops.min.js"></script> 

<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script> 


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138363625-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138363625-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics END -->


</head>
<body class="post-template-default single single-post postid-30222 single-format-standard tribe-no-js mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55VDDCH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-20932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20932"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-26697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26697"><a href="http://oshawaexpress.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
</ul></div>		</nav>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-20933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20933"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-26875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26875"><a href="http://oshawaexpress.ca/category/covid-19/">COVID-19</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="http://oshawaexpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="http://oshawaexpress.ca/category/news/city/">CITY</a></li>
	<li id="menu-item-20410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20410"><a href="http://oshawaexpress.ca/category/news/region/">REGION</a></li>
	<li id="menu-item-22655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22655"><a href="http://oshawaexpress.ca/category/news/provincial/">PROVINCIAL</a></li>
	<li id="menu-item-22654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22654"><a href="http://oshawaexpress.ca/category/news/federal/">FEDERAL</a></li>
	<li id="menu-item-20409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20409"><a href="http://oshawaexpress.ca/category/news/education/">EDUCATION</a></li>
	<li id="menu-item-29612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29612"><a href="http://oshawaexpress.ca/category/news/health-news/">HEALTH</a></li>
	<li id="menu-item-29614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29614"><a href="http://oshawaexpress.ca/category/news/police/">POLICE</a></li>
</ul>
</li>
<li id="menu-item-20407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20407"><a href="http://oshawaexpress.ca/category/business/">BUSINESS</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">COMMUNITY</a>
<ul class="sub-menu">
	<li id="menu-item-21673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673"><a href="http://oshawaexpress.ca/category/lifestyles/community/">COMMUNITY</a></li>
	<li id="menu-item-29613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29613"><a href="http://oshawaexpress.ca/category/lifestyles/health/">HEALTH</a></li>
	<li id="menu-item-21671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21671"><a href="http://oshawaexpress.ca/category/lifestyles/dining/">DINING</a></li>
	<li id="menu-item-20434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20434"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/">ENTERTAINMENT</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-21674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21674"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/">OSHAWA GENERALS</a></li>
	<li id="menu-item-21675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21675"><a href="http://oshawaexpress.ca/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-22656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22656"><a href="http://oshawaexpress.ca/category/sports/durham-college/">DURHAM COLLEGE</a></li>
	<li id="menu-item-22657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22657"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/">ONTARIO TECH UNIVERSITY</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">CRIME</a></li>
<li id="menu-item-20433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20433"><a href="http://oshawaexpress.ca/category/fourth-estate-2/">THE FOURTH ESTATE</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">COLUMNS</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">EDITORIAL</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li id="menu-item-17374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17374"><a href="http://oshawaexpress.ca/category/obits/">OBITS</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/local-family-matching-donations-to-cancer-care-at-lakeridge-health/" title="Local family matching donations to cancer care at Lakeridge Health">
								<span class="meta ticker-item-meta">
																		December 11, 2020 in COMMUNITY: 								</span>
								<span class="meta ticker-item-title">
									Local family matching donations to cancer care at Lakeridge Health								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/" title="Region recognizes local accessibility champions">
								<span class="meta ticker-item-meta">
																		December 11, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Region recognizes local accessibility champions								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/lakeridge-health-announces-visitor-restrictions/" title="Lakeridge Health announces visitor restrictions">
								<span class="meta ticker-item-meta">
																		December 9, 2020 in HEALTH: 								</span>
								<span class="meta ticker-item-title">
									Lakeridge Health announces visitor restrictions								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/gens-players-headed-to-slovakia/" title="Gens players headed to Slovakia">
								<span class="meta ticker-item-meta">
																		December 9, 2020 in OSHAWA GENERALS: 								</span>
								<span class="meta ticker-item-title">
									Gens players headed to Slovakia								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/register-for-curbside-christmas-tree-pickup/" title="Register for curbside Christmas tree pickup">
								<span class="meta ticker-item-meta">
																		December 9, 2020 in CITY: 								</span>
								<span class="meta ticker-item-title">
									Register for curbside Christmas tree pickup								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/oshawa-celebrating-2021-virtually/" title="Oshawa celebrating 2021 virtually">
								<span class="meta ticker-item-meta">
																		December 9, 2020 in COMMUNITY: 								</span>
								<span class="meta ticker-item-title">
									Oshawa celebrating 2021 virtually								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/keep-fire-safety-top-of-mind-this-holiday-season/" title="Keep fire safety top of mind this holiday season">
								<span class="meta ticker-item-meta">
																		December 9, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Keep fire safety top of mind this holiday season								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/city-budget-deliberations-continue/" title="City budget deliberations continue">
								<span class="meta ticker-item-meta">
																		December 8, 2020 in CITY: 								</span>
								<span class="meta ticker-item-title">
									City budget deliberations continue								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/news/" itemprop="url"><span itemprop="title">NEWS</span></a></span> <span class="bc-delimiter">&raquo;</span> Region recognizes local accessibility champions</nav>
<article class="post-30222 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-region">
	<header class="post-header">
		<h1 class="entry-title">
			Region recognizes local accessibility champions		</h1>
		<p class="meta post-meta">Posted on <span class="updated">December 11, 2020</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/news/" rel="category tag">NEWS</a>, <a href="http://oshawaexpress.ca/category/news/region/" rel="category tag">REGION</a></p>
	</header>
		<div class="entry clearfix"><p>The region has recognized eight local champions with an Accessibility Award in honour of International Day of Persons with Disabilities.</p>
<p>The award recognizes their dedication to removing barriers and making the region more accessible for people of all abilities.</p>
<p>Each year, the local Accessibility Advisory Committees (AACs) nominate individuals, businesses or services based on their efforts in identifying, removing and preventing barriers for individuals living with a disability.</p>
<p>“I would like to congratulate the winners of this year’s Accessibility Awards,” says Regional Chair John Henry, adding their efforts are an example of how the various communities are working together to support people of all ages and abilities.</p>
<p>“We can all benefit and learn from these champions,” he adds. “Though we have come a long way, we still have a road ahead to make our communities more inclusive. We can only continue to do so by being innovative and responsive to the needs of our community.”</p>
<p>The 2020 Accessibility Champion from Oshawa is Linda Tamburro, a representative of the Oshawa Accessibility Advisory Committee and well-respected community member known for her passion to develop an accessible community for people of all abilities.</p>
<p>As a dedicated member of the committee, Tamburro was instrumental in moving forward several actions to help contribute to a barrier-free Oshawa and raise awareness, including the launch of a new logo and flag for their committee.</p>
<p>The Oshawa Accessibility Advisory Committee flag was flown at half-mast at City Hall in February 2020 in memory of Tamburro and the contributions she made to her community.</p>
<p>The other 2020 recipients include Abiraa Karalasingam from Ajax, Russell Fisher from Brock Township, Clarington resident Ryan Ormiston, Pickering resident Don Terry, Brandon Bird from Uxbridge, Sheridan Nurseries in Whitby, and Roberty Atkinson for the Region of Durham.</p>
<p>“It is an honour to recognize those in our community who are working towards making Durham more accessible,” says Durham Region CAO Elaine Baxter-Trahair, who notes removing barriers to every day life allows everyone to fully participate in the “fabric of our society.”</p>
<p>She says additions such as incorporating automatic doors for a business or implementing more accessible practices in an organization can improve the quality of life for the most vulnerable population.</p>
<p>“Through our Multi-Year Accessibility Plan, the region will also continue to identify services and initiatives with an accessible lens to address the growing needs of our diverse community,” she adds. “We must all do our part.”</p>
<p>A video showcasing the accessibility champions and their work to make their communities more accessible can be viewed at <a href="http://www.durham.ca/accessibility">www.durham.ca/accessibility</a>.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30222" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30222" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/man-injured-in-home-invasion/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="http://oshawaexpress.ca/local-family-matching-donations-to-cancer-care-at-lakeridge-health/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://hakimoptical.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/hakim-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://oshawaexpress.ca/subscribe/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/insider-subscribe-5x525-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">SEARCH ARTICLES</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://newlistproperties.com/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/wadekovacic.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://stevensondentalcare.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/stevenson-dental.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://www.marriott.com/hotels/travel/yoots-towneplace-suites-oshawa/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/courtyard-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://secure3.convio.net/uwdr/site/Donation2;jsessionid=00000000.app367a?idb=0&#038;1780.donation=form1&#038;df_id=1780&#038;mfc_pref=T&#038;s_src=COVID-19%20Slim%20Modern&#038;s_subsrc=Emergency%20Relief%20Fund&#038;NONCE_TOKEN=8F16DA88984FB3EF49984B36BE4F6E8C" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/11/unitedway.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://prestonvaledental.com/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/prestonvale.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://www.nofrills.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/nofrills-new.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="http://activeseniorsdigest.ca/wp_activeseniorsdigest/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/seniorsdigest.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="https://oshawaexpress.ca/letters-to-the-editor/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/02/letters-square.png" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">SECTIONS</h6>
			<ul>
					<li class="cat-item cat-item-28"><a href="http://oshawaexpress.ca/category/sports/baseball/">BASEBALL</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://oshawaexpress.ca/category/business/">BUSINESS</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://oshawaexpress.ca/category/canadavotes2019/">CANADA VOTES 2019</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://oshawaexpress.ca/category/news/city/">CITY</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://oshawaexpress.ca/category/columns/">COLUMNS</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://oshawaexpress.ca/category/lifestyles/">COMMUNITY</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://oshawaexpress.ca/category/lifestyles/community/">COMMUNITY</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://oshawaexpress.ca/category/covid-19/">COVID-19</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://oshawaexpress.ca/category/police-briefs/">CRIME</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://oshawaexpress.ca/category/lifestyles/dining/">DINING</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://oshawaexpress.ca/category/sports/durham-college/">DURHAM COLLEGE</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://oshawaexpress.ca/category/editorial/">EDITORIAL</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://oshawaexpress.ca/category/news/education/">EDUCATION</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/">ENTERTAINMENT</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://oshawaexpress.ca/category/news/federal/">FEDERAL</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://oshawaexpress.ca/category/lifestyles/health/">HEALTH</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://oshawaexpress.ca/category/news/health-news/">HEALTH</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://oshawaexpress.ca/category/in-the-spotlight/">IN THE SPOTLIGHT</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://oshawaexpress.ca/category/letters/">LETTERS</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://oshawaexpress.ca/category/news/">NEWS</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://oshawaexpress.ca/category/obits/">OBITS</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/">ONTARIO TECH UNIVERSITY</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/">OSHAWA GENERALS</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://oshawaexpress.ca/category/news/police/">POLICE</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://oshawaexpress.ca/category/news/provincial/">PROVINCIAL</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://oshawaexpress.ca/category/news/region/">REGION</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://oshawaexpress.ca/category/sports/">SPORTS</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://oshawaexpress.ca/category/fourth-estate-2/">THE FOURTH ESTATE</a>
</li>
			</ul>

			</div>		</div>
				<div class="col-1-4 mq-footer">
			
		<div class="footer-widget footer-2">
		<h6 class="footer-widget-title">RECENT POSTS</h6>
		<ul>
											<li>
					<a href="http://oshawaexpress.ca/local-family-matching-donations-to-cancer-care-at-lakeridge-health/">Local family matching donations to cancer care at Lakeridge Health</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/region-recognizes-local-accessibility-champions/" aria-current="page">Region recognizes local accessibility champions</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/man-injured-in-home-invasion/">Man injured in home invasion</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/lakeridge-health-announces-visitor-restrictions/">Lakeridge Health announces visitor restrictions</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/gens-players-headed-to-slovakia/">Gens players headed to Slovakia</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/register-for-curbside-christmas-tree-pickup/">Register for curbside Christmas tree pickup</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/oshawa-celebrating-2021-virtually/">Oshawa celebrating 2021 virtually</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/keep-fire-safety-top-of-mind-this-holiday-season/">Keep fire safety top of mind this holiday season</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/city-budget-deliberations-continue/">City budget deliberations continue</a>
									</li>
					</ul>

		</div><div class="footer-widget footer-2"><h6 class="footer-widget-title">Pages</h6>
			<ul>
				<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/become-a-carrier/">Become A Carrier</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
<li class="page_item page-item-26257"><a href="http://oshawaexpress.ca/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-26686"><a href="http://oshawaexpress.ca/subscribe/">Subscribe</a></li>
			</ul>

			</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-3"><h6 class="footer-widget-title">THE OSHAWA EXPRESS</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=774%2Bsimcoe%2Bstreet%2Bsouth%2C%2Boshawa%2C%2Bon%2Bl1h%2B4k6" target="_blank" rel="noopener noreferrer">774 Simcoe Street South, Oshawa, ON L1H 4K6</a></div><div class="confit-phone"><span itemprop="telephone">T: 905-571-7334 F: 905-571-0255</span></div><div class="confit-email"><a href="mailto:editor@oshawaexpress.ca">editor@oshawaexpress.ca</a></div><div class="confit-hours" itemprop="openingHours">Monday to Friday 9 a.m. to 5 p.m.</div></div></div><div class="footer-widget footer-3"><h6 class="footer-widget-title">STAY CONNECTED</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.instagram.com/theoshawaexpress/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/instagram.png" width="34" height="34" alt="Follow on Instagram"></a></li>
		</ul></div><div class="footer-widget footer-3"><div class="fb-page" data-href="https://www.facebook.com/theoshawaexpress/?eid=ARC_IP4T2KaZRUtTpVpMtxUsBlIytpY9B5gw2VhZUdQsI7cqwX5exux1KHzkUuoBQXsdZi2yrHbCEXpo" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">SEARCH ARTICLES</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Google Tag Manager (noscript) -->UA-138363625-1<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/region-recognizes-local-accessibility-champions\/":30222};
	</script>
				<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp_slimstat-js-extra'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo0OiIzLDE4IjtzOjEwOiJjb250ZW50X2lkIjtpOjMwMjIyO3M6NjoiYXV0aG9yIjtzOjY6Im9zaGF3YSI7fQ--.ac75a264143fdbc839c958a272553088"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=23043eed62ea0641c6e1b217332ec908' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'102277713',post:'30222',tz:'-5',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '30222' ]);
</script>
</body>
<script async src='https://www.googletagservices.com/dcm/dcmads.js'></script>

</html>