<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55VDDCH');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mobile vaccination clinics for youth coming to Oshawa | The Oshawa Express</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mobile vaccination clinics for youth coming to Oshawa | The Oshawa Express" />
	<meta property="og:description" content="Two mobile vaccination youth clinics are coming to Oshawa. The Region of Durham will be hosting first dose only mobile vaccination clinics for those who are 12 to 17 years old and their unimmunized family members. Residents can head to Lakeview Park for a drive-up and walk-up style mobile clinic on June 10 and 11 from 12 p.m. to 8 p.m. Residents will also be able to visit Pierre Elliott Trudeau Public School, 1111 Beatrice St. E., on June 18 and 19 from 9 a.m. to 6:30 p.m. Youth aged 12 to 17 are currently able to receive the Pfizer vaccine. For more information, visit www.durham.ca/covidvaccines. &nbsp;" />
	<meta property="og:url" content="http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/" />
	<meta property="og:site_name" content="The Oshawa Express" />
	<meta property="article:publisher" content="https://www.facebook.com/theoshawaexpress/" />
	<meta property="article:published_time" content="2021-06-10T15:38:22+00:00" />
	<meta property="og:image" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg?fit=1000%2C531" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="531" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Oshawa_Express" />
	<meta name="twitter:site" content="@Oshawa_Express" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="oshawaexpress">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://oshawaexpress.ca/#organization","name":"Oshawa Express","url":"http://oshawaexpress.ca/","sameAs":["https://www.facebook.com/theoshawaexpress/","https://twitter.com/Oshawa_Express"],"logo":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#logo","inLanguage":"en-CA","url":"https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/05/logo-oshawa-express-homepage2.png?fit=1000%2C200","width":1000,"height":200,"caption":"Oshawa Express"},"image":{"@id":"http://oshawaexpress.ca/#logo"}},{"@type":"WebSite","@id":"http://oshawaexpress.ca/#website","url":"http://oshawaexpress.ca/","name":"The Oshawa Express","description":"Well Written. Well Read","publisher":{"@id":"http://oshawaexpress.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://oshawaexpress.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/#primaryimage","inLanguage":"en-CA","url":"https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg?fit=1000%2C531","width":1000,"height":531},{"@type":"WebPage","@id":"http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/#webpage","url":"http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/","name":"Mobile vaccination clinics for youth coming to Oshawa | The Oshawa Express","isPartOf":{"@id":"http://oshawaexpress.ca/#website"},"primaryImageOfPage":{"@id":"http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/#primaryimage"},"datePublished":"2021-06-10T15:38:22+00:00","dateModified":"2021-06-10T15:38:22+00:00","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/"]}]},{"@type":"Article","@id":"http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/#article","isPartOf":{"@id":"http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/#webpage"},"author":{"@id":"http://oshawaexpress.ca/#/schema/person/0610070c0d59be8a2cc13d9e21e1f392"},"headline":"Mobile vaccination clinics for youth coming to Oshawa","datePublished":"2021-06-10T15:38:22+00:00","dateModified":"2021-06-10T15:38:22+00:00","mainEntityOfPage":{"@id":"http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/#webpage"},"publisher":{"@id":"http://oshawaexpress.ca/#organization"},"image":{"@id":"http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/#primaryimage"},"articleSection":"COVID-19,NEWS,REGION","inLanguage":"en-CA"},{"@type":"Person","@id":"http://oshawaexpress.ca/#/schema/person/0610070c0d59be8a2cc13d9e21e1f392","name":"oshawaexpress","image":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#personlogo","inLanguage":"en-CA","url":"http://0.gravatar.com/avatar/fd5bc7db4d8e3e7a7b7aa67a5e56904d?s=96&d=mm&r=g","caption":"oshawaexpress"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Oshawa Express &raquo; iCal Feed" href="http://oshawaexpress.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Mobile vaccination clinics for youth coming to Oshawa Comments Feed" href="http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92052197-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-92052197-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=0c73ef2cd4969404b85eb31ffec4ec42"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oshawaexpress.ca/wp/wp-includes/css/dist/block-library/style.min.css?ver=0c73ef2cd4969404b85eb31ffec4ec42' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/oshawaexpress.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.5.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=0c73ef2cd4969404b85eb31ffec4ec42' id='scripts-js'></script>
<link rel="https://api.w.org/" href="http://oshawaexpress.ca/wp-json/" /><link rel="alternate" type="application/json" href="http://oshawaexpress.ca/wp-json/wp/v2/posts/32094" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6V96x-8lE' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fmobile-vaccination-clinics-for-youth-coming-to-oshawa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fmobile-vaccination-clinics-for-youth-coming-to-oshawa%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_lh=1&hid=55A5D78A34AFD470095AA88A51ED7EFC');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://oshawaexpress.ca"><link rel="https://theeventscalendar.com/" href="http://oshawaexpress.ca/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["covid-19","news","region"],"pagePostAuthor":"oshawaexpress"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55VDDCH');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ce171e; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ce171e; }
    		.dropcap, .carousel-layout2 .caption { color: #ce171e; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ce171e; }
    	    	

.carrierad {
display: none;
}



.header-nav  {
margin-right: -80px;
float: right; 
width: 200px;
margin-top: 5px;
background-color: #ffffff !important;
border: none !important;
border-left: none !important;
border-right: none !important;
border-bottom: none !important;
font-size: 0.65rem !important;
}




.sgpb-preloaded-image-201233 {
transform: scale(20)
}

}
	</style>
    <link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=270%2C270" />
<script src="//rdc.m32.media/madops.min.js"></script> 

<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script> 


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138363625-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138363625-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics END -->


</head>
<body class="post-template-default single single-post postid-32094 single-format-standard tribe-no-js mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55VDDCH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-20932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20932"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-26697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26697"><a href="http://oshawaexpress.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
</ul></div>		</nav>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-20933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20933"><a href="http://oshawaexpress.ca">Home</a>
<ul class="sub-menu">
	<li id="menu-item-20433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20433"><a href="http://oshawaexpress.ca/category/fourth-estate-2/">THE FOURTH ESTATE</a></li>
</ul>
</li>
<li id="menu-item-26875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26875"><a href="http://oshawaexpress.ca/category/covid-19/">COVID-19</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="http://oshawaexpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="http://oshawaexpress.ca/category/news/city/">CITY</a></li>
	<li id="menu-item-20410" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20410"><a href="http://oshawaexpress.ca/category/news/region/">REGION</a></li>
	<li id="menu-item-22655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22655"><a href="http://oshawaexpress.ca/category/news/provincial/">PROVINCIAL</a></li>
	<li id="menu-item-22654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22654"><a href="http://oshawaexpress.ca/category/news/federal/">FEDERAL</a></li>
	<li id="menu-item-20409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20409"><a href="http://oshawaexpress.ca/category/news/education/">EDUCATION</a></li>
	<li id="menu-item-29612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29612"><a href="http://oshawaexpress.ca/category/news/health-news/">HEALTH</a></li>
	<li id="menu-item-29614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29614"><a href="http://oshawaexpress.ca/category/news/police/">POLICE</a></li>
</ul>
</li>
<li id="menu-item-20407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20407"><a href="http://oshawaexpress.ca/category/business/">BUSINESS</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">COMMUNITY</a>
<ul class="sub-menu">
	<li id="menu-item-21673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673"><a href="http://oshawaexpress.ca/category/lifestyles/community/">COMMUNITY</a></li>
	<li id="menu-item-29613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29613"><a href="http://oshawaexpress.ca/category/lifestyles/health/">HEALTH</a></li>
	<li id="menu-item-21671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21671"><a href="http://oshawaexpress.ca/category/lifestyles/dining/">DINING</a></li>
	<li id="menu-item-20434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20434"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/">ENTERTAINMENT</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-21674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21674"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/">OSHAWA GENERALS</a></li>
	<li id="menu-item-21675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21675"><a href="http://oshawaexpress.ca/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-22656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22656"><a href="http://oshawaexpress.ca/category/sports/durham-college/">DURHAM COLLEGE</a></li>
	<li id="menu-item-22657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22657"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/">ONTARIO TECH UNIVERSITY</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">CRIME</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">COLUMNS</a>
<ul class="sub-menu">
	<li id="menu-item-30698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30698"><a href="http://oshawaexpress.ca/category/columns/bill-fox/">BILL FOX</a></li>
	<li id="menu-item-30699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30699"><a href="http://oshawaexpress.ca/category/columns/lindsay-smith/">LINDSAY SMITH</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">EDITORIAL</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-30275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30275"><a href="http://oshawaexpress.ca/category/horoscope/">HOROSCOPE</a></li>
</ul>
</li>
<li id="menu-item-17374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17374"><a href="http://oshawaexpress.ca/category/obits/">OBITS</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/" title="Mobile vaccination clinics for youth coming to Oshawa">
								<span class="meta ticker-item-meta">
																		June 10, 2021 in COVID-19: 								</span>
								<span class="meta ticker-item-title">
									Mobile vaccination clinics for youth coming to Oshawa								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/durham-region-transit-to-celebrate-100000-on-demand-trips/" title="Durham Region Transit to celebrate 100,000 On Demand trips">
								<span class="meta ticker-item-meta">
																		June 10, 2021 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Durham Region Transit to celebrate 100,000 On Demand trips								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/support-local-visit-a-patio-this-summer/" title="Support local: Visit a patio this summer">
								<span class="meta ticker-item-meta">
																		June 10, 2021 in CITY: 								</span>
								<span class="meta ticker-item-title">
									Support local: Visit a patio this summer								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/oshawa-continues-to-set-building-records/" title="Oshawa continues to set building records">
								<span class="meta ticker-item-meta">
																		June 9, 2021 in CITY: 								</span>
								<span class="meta ticker-item-title">
									Oshawa continues to set building records								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/celebrate-canada-day-the-durham-way/" title="Celebrate Canada Day the Durham Way">
								<span class="meta ticker-item-meta">
																		June 9, 2021 in COMMUNITY: 								</span>
								<span class="meta ticker-item-title">
									Celebrate Canada Day the Durham Way								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/planning-for-the-future/" title="Planning for the future">
								<span class="meta ticker-item-meta">
																		June 9, 2021 in COMMUNITY: 								</span>
								<span class="meta ticker-item-title">
									Planning for the future								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/oshawa-resident-wins-100000/" title="Oshawa resident wins $100,000">
								<span class="meta ticker-item-meta">
																		June 9, 2021 in COMMUNITY: 								</span>
								<span class="meta ticker-item-title">
									Oshawa resident wins $100,000								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/durham-students-below-provincial-average-for-vaccinations/" title="Durham students below provincial average for vaccinations">
								<span class="meta ticker-item-meta">
																		June 8, 2021 in COVID-19: 								</span>
								<span class="meta ticker-item-title">
									Durham students below provincial average for vaccinations								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/covid-19/" itemprop="url"><span itemprop="title">COVID-19</span></a></span> <span class="bc-delimiter">&raquo;</span> Mobile vaccination clinics for youth coming to Oshawa</nav>
<article class="post-32094 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news category-region">
	<header class="post-header">
		<h1 class="entry-title">
			Mobile vaccination clinics for youth coming to Oshawa		</h1>
		<p class="meta post-meta">Posted on <span class="updated">June 10, 2021</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/covid-19/" rel="category tag">COVID-19</a>, <a href="http://oshawaexpress.ca/category/news/" rel="category tag">NEWS</a>, <a href="http://oshawaexpress.ca/category/news/region/" rel="category tag">REGION</a></p>
	</header>
		<div class="entry clearfix"><p><a href="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg"><img data-attachment-id="17828" data-permalink="http://oshawaexpress.ca/flu-vaccine-now-available/flu-shot/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg?fit=1000%2C531" data-orig-size="1000,531" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flu-shot" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg?fit=300%2C159" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg?fit=1000%2C531" loading="lazy" class="aligncenter size-full wp-image-17828" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg?resize=1000%2C531" alt="" width="1000" height="531" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg?w=1000 1000w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg?resize=300%2C159 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/11/flu-shot.jpg?resize=768%2C408 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a>Two mobile vaccination youth clinics are coming to Oshawa.</p>
<p>The Region of Durham will be hosting first dose only mobile vaccination clinics for those who are 12 to 17 years old and their unimmunized family members.</p>
<p>Residents can head to Lakeview Park for a drive-up and walk-up style mobile clinic on June 10 and 11 from 12 p.m. to 8 p.m.</p>
<p>Residents will also be able to visit Pierre Elliott Trudeau Public School, 1111 Beatrice St. E., on June 18 and 19 from 9 a.m. to 6:30 p.m.</p>
<p>Youth aged 12 to 17 are currently able to receive the Pfizer vaccine.</p>
<p>For more information, visit <a href="http://www.durham.ca/covidvaccines">www.durham.ca/covidvaccines</a>.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32094" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32094" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/mobile-vaccination-clinics-for-youth-coming-to-oshawa/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/durham-region-transit-to-celebrate-100000-on-demand-trips/" rel="prev">&larr; Previous article</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget">			<div class="textwidget"><p><a href="https://oshawaexpress.ca/subscribe/" target="_blank" rel="noopener" class="allads"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2021/01/subscribe-625.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">SEARCH ARTICLES</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><p><a href="mailto:ldafoe@opuc.on.ca" target="_blank" rel="noopener" class="allads"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2021/05/opuc.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="allads" href="http://cullenheatingandair.com/" target="_blank" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2021/05/cullenheating.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://stevensondentalcare.ca/" target="_blank" rel="noopener" class="allads"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/stevenson-dental.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://www.jenniferfrench.ca/" target="_blank" rel="noopener" class="allads"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/jennifer-french.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://www.nofrills.ca/" target="_blank" rel="noopener" class="allads"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/12/nofrills-new.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://prestonvaledental.com/" target="_blank" rel="noopener" class="allads"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2021/01/prestonvale.png" data-recalc-dims="1" /></a> </p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://activeseniorsdigest.ca/wp_activeseniorsdigest/?page_id=54" target="_blank" rel="noopener" class="allads"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/seniorsdigest.png" data-recalc-dims="1" /></a> </p>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Pages</h6>
			<ul>
				<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/become-a-carrier/">Become A Carrier</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
<li class="page_item page-item-26257"><a href="http://oshawaexpress.ca/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-26686"><a href="http://oshawaexpress.ca/subscribe/">Subscribe</a></li>
			</ul>

			</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">THE OSHAWA EXPRESS</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=774%2Bsimcoe%2Bstreet%2Bsouth%2C%2Boshawa%2C%2Bon%2Bl1h%2B4k6" target="_blank" rel="noopener noreferrer">774 Simcoe Street South, Oshawa, ON L1H 4K6</a></div><div class="confit-phone"><span itemprop="telephone">T: 905-571-7334 F: 905-571-0255</span></div><div class="confit-email"><a href="mailto:editor@oshawaexpress.ca">editor@oshawaexpress.ca</a></div><div class="confit-hours" itemprop="openingHours">Monday to Friday 9 a.m. to 5 p.m.</div></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-3"><h6 class="footer-widget-title">STAY CONNECTED</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.instagram.com/theoshawaexpress/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/instagram.png" width="34" height="34" alt="Follow on Instagram"></a></li>
		</ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">SEARCH ARTICLES</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55VDDCH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->UA-138363625-1<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/mobile-vaccination-clinics-for-youth-coming-to-oshawa\/":32094};
	</script>
				<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wp_slimstat-js-extra'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo3OiIzOCwzLDE4IjtzOjEwOiJjb250ZW50X2lkIjtpOjMyMDk0O3M6NjoiYXV0aG9yIjtzOjY6Im9zaGF3YSI7fQ--.ed27b89b1712de70d0bea082bc8313ec"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js' id='wp_slimstat-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","nonce":"24cf315cce","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/oshawaexpress.ca\/wp\/wp-login.php?redirect_to=http%3A%2F%2Foshawaexpress.ca%2Fmobile-vaccination-clinics-for-youth-coming-to-oshawa%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.4.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=0c73ef2cd4969404b85eb31ffec4ec42' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.2',blog:'102277713',post:'32094',tz:'-4',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '32094' ]);
</script>
</body>
<script async src='https://www.googletagservices.com/dcm/dcmads.js'></script>

</html>