<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head>
<meta charset="UTF-8">
<title>Faculty walks out &#8211; The Oshawa Express</title>
<!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Faculty walks out Comments Feed" href="http://oshawaexpress.ca/faculty-walks-out/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=029509834b68a34460c74294a4e839ab"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='events-manager-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-a11y.min.js?ver=029509834b68a34460c74294a4e839ab'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/oshawaexpress.ca\/wp\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=029509834b68a34460c74294a4e839ab'></script>
<link rel='https://api.w.org/' href='http://oshawaexpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sexual harassment alleged at city hall' href='http://oshawaexpress.ca/sexual-harassment-alleged-at-city-hall/' />

<link rel="canonical" href="http://oshawaexpress.ca/faculty-walks-out/" />
<link rel='shortlink' href='http://wp.me/p6V96x-3do' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Ffaculty-walks-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Ffaculty-walks-out%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_logHuman=1&hid=39777CD56B29C9E4FF4E9E07B5A5631A');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Faculty walks out" />
<meta property="og:url" content="http://oshawaexpress.ca/faculty-walks-out/" />
<meta property="og:description" content="Durham College&#8217;s 11,000 students are currently in academic limbo as professors, instructors, counsellors and librarians walked off the job on Monday morning. More than 12,000 college faculty …" />
<meta property="article:published_time" content="2017-10-18T17:33:27+00:00" />
<meta property="article:modified_time" content="2017-10-18T17:33:27+00:00" />
<meta property="og:site_name" content="The Oshawa Express" />
<meta property="og:image" content="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=1000%2C665" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="665" />
<meta name="twitter:image" content="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=1000%2C665&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-12362 single-format-standard mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1">
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83"><a href="http://oshawaexpress.ca/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li id="menu-item-3006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://oshawaexpress.ca/category/news/">News</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">Sports</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">Police</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">Columns</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">Letters</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"><a href="http://oshawaexpress.ca/category/obits/">Obits</a></li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/faculty-walks-out/" title="Faculty walks out">
								<span class="meta ticker-item-meta">
																		October 18, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Faculty walks out								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/sexual-harassment-alleged-at-city-hall/" title="Sexual harassment alleged at city hall">
								<span class="meta ticker-item-meta">
																		October 18, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Sexual harassment alleged at city hall								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/region-sets-2-25-per-cent-tax-increase-cap/" title="Region sets 2.25 per cent tax increase cap">
								<span class="meta ticker-item-meta">
																		October 18, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Region sets 2.25 per cent tax increase cap								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/new-harbour-lands-bridge-gets-bump-from-federal-funding/" title="New Harbour Lands bridge gets bump from federal funding">
								<span class="meta ticker-item-meta">
																		October 18, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									New Harbour Lands bridge gets bump from federal funding								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/deployed-to-b-c-local-sea-cadets-will-learn-the-ropes-on-navy-ship/" title="Deployed to B.C., local Sea Cadets will learn the ropes on Navy ship">
								<span class="meta ticker-item-meta">
																		October 18, 2017 in Lifestyles: 								</span>
								<span class="meta ticker-item-title">
									Deployed to B.C., local Sea Cadets will learn the ropes on Navy ship								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/gens-profile-nico-gross/" title="Gens profile: Nico Gross">
								<span class="meta ticker-item-meta">
																		October 18, 2017 in Sports: 								</span>
								<span class="meta ticker-item-title">
									Gens profile: Nico Gross								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/council-moves-to-deal-with-gnawing-issue-of-rats/" title="Council moves to deal with gnawing issue of rats">
								<span class="meta ticker-item-meta">
																		October 18, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Council moves to deal with gnawing issue of rats								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/looking-for-a-piece-of-the-legal-weed-pipe/" title="Looking for a piece of the legal weed pipe">
								<span class="meta ticker-item-meta">
																		October 18, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Looking for a piece of the legal weed pipe								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/news/" itemprop="url"><span itemprop="title">News</span></a></span> <span class="bc-delimiter">&raquo;</span> Faculty walks out</nav>
<article class="post-12362 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="post-header">
		<h1 class="entry-title">
			Faculty walks out		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Students hope for refund if strike draws out</h2>
<p class="meta post-meta">Posted on <span class="updated">October 18, 2017</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/news/" rel="category tag">News</a></p>
	</header>
		<div class="entry clearfix"><div id="attachment_12310" style="width: 1010px" class="wp-caption alignnone"><a href="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg"><img data-attachment-id="12310" data-permalink="http://oshawaexpress.ca/faculty-walks-out/strike-5/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=1000%2C665" data-orig-size="1000,665" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="strike" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=1000%2C665" class="size-full wp-image-12310" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=1000%2C665" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=300%2C200 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=768%2C511 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><p class="wp-caption-text">Durham College staff are part of more than 12,000 college faculty across the province on strike as of Monday after a deal between OPSEU, the employees&#8217; union, and the College Employee Council fell through. It&#8217;s unclear just how long the strike could last.</p></div>
<p>Durham College&#8217;s 11,000 students are currently in academic limbo as professors, instructors, counsellors and librarians walked off the job on Monday morning.</p>
<p>More than 12,000 college faculty are on strike after The Ontario Public Service Employees Union (OPSEU) failed to reach an agreement with the College Employer Council (CEC) by the deadline of 12:01 a.m. on Oct. 16.</p>
<p>The strike affects 500,000 students at Ontario&#8217;s 24 public colleges.</p>
<p>The halls of the school were far less populated than usual, while outside, members of OPSEU Local 354, the union that represents Durham faculty, converged on picket lines at the main entrances of the Simcoe Street campus.</p>
<p>Morgan Blades, a second-year Public Relations student, says while a &#8220;week or two break wouldn&#8217;t be so bad,&#8221; she&#8217;s concerned about the consequences should the strike last longer.</p>
<p>&#8220;It could affect our Christmas break. It may affect us in the long run,&#8221; Blades says.</p>
<p>For Dylan Biro, a first-year Fire and Life Safety Systems Technician student, the timing of the strike is frustrating.</p>
<p>&#8220;It&#8217;s not a good time. This is when we are learning the basic fundamentals of what our career covers,&#8221; he says.</p>
<p>Although the labour dispute costs students &#8220;learning and experience&#8221;, Biro is sympathetic to the concerns of the faculty.</p>
<p>&#8220;I can understand why they are upset,&#8221; Biro says, adding he &#8220;didn&#8217;t know most staff are [contracted]&#8221; and he doesn&#8217;t view the strike as a personal attack on students.</p>
<p>Both Blades and Biro revealed, apart from the lack of classes, most resources for students are available as normal.</p>
<p>&#8220;Everything is the same, the student services building is still open,&#8221; Blades says.</p>
<p>While some students are pleased with the time off, Biro says he&#8217;d rather get his work done.</p>
<p>&#8220;It&#8217;s not that we aren&#8217;t studying. We just can&#8217;t submit certain assignments and take tests.&#8221;</p>
<p>Blades is hopeful that students will be given some type of reimbursement through the Ontario Student Assistance Program (OSAP), as every day of missed classes costs students money in her view.</p>
<p>Nicole Zwiers, president of OPSEU Local 354, says while she understands the frustration and anxiety the situation will cause for students, the decision to strike was not one that was taken lightly.</p>
<p>&#8220;The strongest and best way to end a strike is for the students to side with faculty and put pressure on the government and administration,&#8221; she says. &#8220;This is really about quality education. Our working conditions are their [students] learning conditions.&#8221;</p>
<p>Looking at the dispute, there are three main points of contention between the union and management.</p>
<p>OPSEU is seeking increased job security for part-time staff and more involvement of faculty in academic decisions.</p>
<p>Lastly, Zwiers says faculty are asking for a 50/50 ratio of the number of full-time and contract staff. She estimated the current ratio across the province is likely around 70 per cent contract staff to 30 per cent full-time.</p>
<p>&#8220;It&#8217;s different at each college, for example, Boreal College in [northern Ontario] is at 86 per cent contract staff, 14 per cent full-time, so it varies and the numbers are constantly changing,&#8221; Zwiers says, adding she was unaware of the current ratio at Durham.</p>
<p>A media statement from the CEC states the union insistence of a 50/50 ratio would result in a &#8220;net reduction of 3,350 contract faculty jobs.&#8221;</p>
<p>&#8220;The reality is that more than two out every three hours in the classroom are taught by OPSEU academic bargaining unit members, and fulltime faculty are responsible for 49% of all teaching contract hours,&#8221; the CEC statement reads.</p>
<p>CEC spokesperson Sophia Del Missier called the strike &#8220;completely unnecessary and unfair to hundreds of thousands of students.&#8221;</p>
<p>&#8220;We should have had a deal based on our final offer. It is comparable to, or better than,</p>
<p>recent public sector settlements with teachers, college support staff, hospital professionals, and Ontario public servants, most of which were negotiated by OPSEU,” Del Missier said. “The fastest way to resolve the strike is for the union to accept the colleges’ final offer, or, at the very least, put the colleges’ final offer forward to its members for a vote.”</p>
<p>The CEC claims accepting employee demands would add $250 million in costs for colleges.</p>
<p>While wages are an issue, Zwiers says there is &#8220;not a huge gap&#8221; between the two sides.</p>
<p>OPSEU is asking for a nine per cent wage increase over three years, which would increase the maximum salary for full-time staff to more than $116,000, while the CEC countered with an offer of 7.75 per cent over four years, which would put the maximum salary at approximately $115,400.</p>
<p>Zwiers says the picket lines will continue until the two sides come to a compromise.</p>
<p>&#8220;We&#8217;ve been speaking with people stopped in their cars, and they&#8217;ve been overwhelmingly supportive,&#8221; Zwiers says. &#8220;Yes, they are a little frustrated having to wait&#8230;but overall we have had strong support. We are going to stay out here as long as the strike is on.&#8221;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12362" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/faculty-walks-out/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12362" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/faculty-walks-out/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12362" class="share-google-plus-1 sd-button share-icon" href="http://oshawaexpress.ca/faculty-walks-out/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/faculty-walks-out/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/sexual-harassment-alleged-at-city-hall/" rel="prev">&larr; Previous article</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget">			<div class="textwidget"><a href="http://regenttheatre.ca" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/regent_theatre_large.png" data-recalc-dims="1" /></a></div>
		</div><div class="sb-widget"><h4 class="widget-title">News in Pictures</h4>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://oshawaexpress.ca/health-care-worker-strike-comes-to-an-end/" title="Health care worker strike comes to an end"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ona_logo.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Ontario Nurses&#039; Association" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ona_logo.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ona_logo.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ona_logo.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="115" data-permalink="http://oshawaexpress.ca/health-care-worker-strike-comes-to-an-end/ona_logo/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ona_logo.jpg?fit=620%2C444" data-orig-size="620,444" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ontario Nurses&#8217; Association" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ona_logo.jpg?fit=300%2C215" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/ona_logo.jpg?fit=620%2C444" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/fighting-for-a-higher-minimum-wage/" title="Fighting for a higher minimum wage"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/minimum_wage.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Minimum wage" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/minimum_wage.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/minimum_wage.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/minimum_wage.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="429" data-permalink="http://oshawaexpress.ca/fighting-for-a-higher-minimum-wage/minimum_wage/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/minimum_wage.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minimum wage" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/minimum_wage.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/minimum_wage.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/privacy-breach-in-rec-and-culture-department/" title="Privacy breach in rec and culture department"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_logo.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="City of Oshawa" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_logo.jpg?w=620 620w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_logo.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_logo.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_logo.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="314" data-permalink="http://oshawaexpress.ca/committee-fights-to-keep-list-transparent/oshawa_logo/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_logo.jpg?fit=620%2C465" data-orig-size="620,465" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="City of Oshawa" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_logo.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_logo.jpg?fit=620%2C465" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/oshawa-says-no-to-nuclear-waste-burial/" title="Oshawa says no to nuclear waste burial"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="City of Oshawa" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?w=1000 1000w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1004" data-permalink="http://oshawaexpress.ca/ask-away-says-council/city_of_oshawa_logo_new/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="City of Oshawa" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/chamber-slams-council/" title="Chamber slams council"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/greater_oshawa_chamber_of_commerce.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Greater Oshawa Chamber of Commerce" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/greater_oshawa_chamber_of_commerce.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/greater_oshawa_chamber_of_commerce.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/greater_oshawa_chamber_of_commerce.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/greater_oshawa_chamber_of_commerce.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1409" data-permalink="http://oshawaexpress.ca/chamber-slams-council/greater_oshawa_chamber_of_commerce/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/greater_oshawa_chamber_of_commerce.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greater Oshawa Chamber of Commerce" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/greater_oshawa_chamber_of_commerce.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/greater_oshawa_chamber_of_commerce.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/gershuny-on-ballot-again/" title="Gershuny on ballot again"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marxist-leninist_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="David Gershuny" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marxist-leninist_main.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marxist-leninist_main.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marxist-leninist_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1776" data-permalink="http://oshawaexpress.ca/gershuny-on-ballot-again/marxist-leninist_main/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marxist-leninist_main.jpg?fit=1000%2C942" data-orig-size="1000,942" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Gershuny" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marxist-leninist_main.jpg?fit=300%2C283" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/marxist-leninist_main.jpg?fit=1000%2C942" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/tenants-standing-up-to-absent-landlord/" title="Tenants standing up to absent landlord"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/apartment_tenants.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Apartment tenants" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/apartment_tenants.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/apartment_tenants.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/apartment_tenants.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="2652" data-permalink="http://oshawaexpress.ca/tenants-standing-up-to-absent-landlord/apartment_tenants/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/apartment_tenants.jpg?fit=1000%2C522" data-orig-size="1000,522" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apartment tenants" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/apartment_tenants.jpg?fit=300%2C157" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/apartment_tenants.jpg?fit=1000%2C522" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/unfortunate-that-we-get-affected/" title="“Unfortunate that we get affected”"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0195web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0195web.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0195web.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0195web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3174" data-permalink="http://oshawaexpress.ca/unfortunate-that-we-get-affected/img_0195web/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0195web.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1447639246&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0195(web)" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0195web.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/IMG_0195web.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/documents-kept-secret/" title="Documents kept secret"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="oshawa city hall (web)" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=768%2C576 768w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3574" data-permalink="http://oshawaexpress.ca/documents-kept-secret/oshawa-city-hall-web/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1369907236&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="oshawa city hall (web)" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/commissioner-orders-release-of-emails/" title="Commissioner orders release of emails"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/council_emails_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="council_emails_main" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/council_emails_main.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/council_emails_main.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/council_emails_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4032" data-permalink="http://oshawaexpress.ca/commissioner-orders-release-of-emails/council_emails_main/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/council_emails_main.jpg?fit=1000%2C481" data-orig-size="1000,481" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="council_emails_main" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/council_emails_main.jpg?fit=300%2C144" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/01/council_emails_main.jpg?fit=1000%2C481" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/ombudsman-investigation-underway/" title="Ombudsman investigation underway"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="oshawa city hall (web)" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=768%2C576 768w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3574" data-permalink="http://oshawaexpress.ca/documents-kept-secret/oshawa-city-hall-web/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1369907236&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="oshawa city hall (web)" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/books-and-taxes/" title="Books and taxes"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/tax_time.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="tax_time" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/tax_time.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/tax_time.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/tax_time.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4695" data-permalink="http://oshawaexpress.ca/books-and-taxes/tax_time/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/tax_time.jpg?fit=1000%2C996" data-orig-size="1000,996" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tax_time" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/tax_time.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/tax_time.jpg?fit=1000%2C996" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/the-pros-and-cons-of-the-budget/" title="The pros and cons of the budget"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/trudeau_budget.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="trudeau_budget" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/trudeau_budget.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/trudeau_budget.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/trudeau_budget.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4884" data-permalink="http://oshawaexpress.ca/the-pros-and-cons-of-the-budget/trudeau_budget/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/trudeau_budget.jpg?fit=1000%2C563" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trudeau_budget" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/trudeau_budget.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/trudeau_budget.jpg?fit=1000%2C563" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/study-bolsters-case-for-go-expansion/" title="Study bolsters case for GO expansion"><img width="70" height="53" src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/go_transit_.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/go_transit_.jpg?resize=174%2C131 174w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/go_transit_.jpg?resize=300%2C225 300w, https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/go_transit_.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5228" data-permalink="http://oshawaexpress.ca/study-bolsters-case-for-go-expansion/go_transit_/" data-orig-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/go_transit_.jpg?fit=1000%2C467" data-orig-size="1000,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="go_transit_" data-image-description="" data-medium-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/go_transit_.jpg?fit=300%2C140" data-large-file="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/go_transit_.jpg?fit=1000%2C467" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/opuc-looks-at-merger/" title="OPUC looks at merger"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5195" data-permalink="http://oshawaexpress.ca/developer-sets-sights-on-opuc-building/opuc/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?fit=1000%2C446" data-orig-size="1000,446" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opuc" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?fit=300%2C134" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/opuc.jpg?fit=1000%2C446" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/no-generator-at-fire-hall-6/" title="No generator at Fire Hall 6"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/fire_hall_6.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="fire_hall_6" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/fire_hall_6.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/fire_hall_6.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/fire_hall_6.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4979" data-permalink="http://oshawaexpress.ca/citys-latest-fire-hall-on-target/fire_hall_6-2/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/fire_hall_6.jpg?fit=1000%2C533" data-orig-size="1000,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire_hall_6" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/fire_hall_6.jpg?fit=300%2C160" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/fire_hall_6.jpg?fit=1000%2C533" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="sb-widget">			<div class="textwidget"><a href="http://colincarriemp.ca" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/05/colin-carrie.png" data-recalc-dims="1" /></a></div>
		</div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">Search Articles</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><p><a href="https://www.investorsgroup.com/en/careers/careers" target="_blank" rel="noopener"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/investors_group-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://www.minto.com/gta/Whitby-new-homes/Ivy-Ridge/main.html" target="_blank" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/minto.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Current Weather</h4>			<div class="textwidget"><a href="https://www.accuweather.com/en/ca/oshawa/l1k/weather-forecast/49565" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1502251708977" class="aw-widget-current"  data-locationkey="49565" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1502251708977"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href=" https://tickets.regenttheatre.ca/eventperformances.asp?evt=450" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/09/james_taylor.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Upcoming Events</h4><div id="em-calendar-124" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/faculty-walks-out/?ajaxCalendar=1&#038;mo=9&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Oct 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/faculty-walks-out/?ajaxCalendar=1&#038;mo=11&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										25									</td>
								<td class="eventless-pre">
										26									</td>
								<td class="eventless-pre">
										27									</td>
								<td class="eventless-pre">
										28									</td>
								<td class="eventless-pre">
										29									</td>
								<td class="eventless-pre">
										30									</td>
								<td class="eventless">
										1									</td>
				</tr><tr>				<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
								<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
				</tr><tr>				<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
								<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
				</tr><tr>				<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless-today">
										20									</td>
								<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
				</tr><tr>				<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
								<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
				</tr><tr>				<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
								<td class="eventless-post">
										4									</td>
								<td class="eventless-post">
										5									</td>
						</tr>
	</tbody>
</table></div></div><div class="sb-widget">			<div class="textwidget"><p><a href="http://oshawagenerals.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/09/oshawa_generals_2017.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">		<article class="spotlight">							<div class="sl-caption">In the spotlight</div>
						<div class="sl-thumb">
				<a href="http://oshawaexpress.ca/faculty-walks-out/" title="Faculty walks out"><img width="580" height="326" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=580%2C326" class="attachment-spotlight size-spotlight wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=580%2C326 580w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=174%2C98 174w" sizes="(max-width: 580px) 100vw, 580px" data-attachment-id="12310" data-permalink="http://oshawaexpress.ca/faculty-walks-out/strike-5/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=1000%2C665" data-orig-size="1000,665" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="strike" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=1000%2C665" />				</a>
			</div>
			<a href="http://oshawaexpress.ca/faculty-walks-out/" title="Faculty walks out"><h2 class="sl-title">Faculty walks out</h2></a>
							<p class="meta">by oshawaexpress in News</p>
										<div class="mh-excerpt">Durham College staff are part of more than 12,000 college faculty across the province on strike as <a href="http://oshawaexpress.ca/faculty-walks-out/" title="Faculty walks out">[...]</a></div>
										<p class="meta">0 Comments</p>
					</article></div><div class="sb-widget">			<div class="textwidget"><a href="http://nofrills.ca" target="_blank"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/no_frills_new.png" data-recalc-dims="1" /></a>

</div>
		</div><div class="sb-widget"><h4 class="widget-title">Popular Posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/faculty-walks-out/" title="Faculty walks out"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="12310" data-permalink="http://oshawaexpress.ca/faculty-walks-out/strike-5/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=1000%2C665" data-orig-size="1000,665" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="strike" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/10/strike.jpg?fit=1000%2C665" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/faculty-walks-out/" title="Faculty walks out">Faculty walks out</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/sexual-education-policy-a-good-one/" title="McNaughton is wrong on wind"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Letters to the Editor" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?w=300 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="75" data-permalink="http://oshawaexpress.ca/letters/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" data-orig-size="300,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Letters to the Editor" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/sexual-education-policy-a-good-one/" title="McNaughton is wrong on wind">McNaughton is wrong on wind</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/bar-employee-attacked-with-beer-bottle/" title="Two arrested after string of robberies"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Police Briefs" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?w=1002 1002w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="76" data-permalink="http://oshawaexpress.ca/arrest-after-armed-convenience-store-robbery/police_briefs/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=1002%2C752" data-orig-size="1002,752" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police Briefs" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=300%2C225" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=1002%2C752" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/bar-employee-attacked-with-beer-bottle/" title="Two arrested after string of robberies">Two arrested after string of robberies</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OE Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1702454497631890"
     data-ad-slot="3818791337"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://durhamobituaries.com" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/durham_obits_new.png" data-recalc-dims="1" /></a>



</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://activeseniorsdigest.ca" target="_blank" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/sd_online_new.png" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Sections</h6>		<ul>
	<li class="cat-item cat-item-6"><a href="http://oshawaexpress.ca/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://oshawaexpress.ca/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://oshawaexpress.ca/category/in-the-spotlight/" >In the Spotlight</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://oshawaexpress.ca/category/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://oshawaexpress.ca/category/lifestyles/" >Lifestyles</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://oshawaexpress.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://oshawaexpress.ca/category/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://oshawaexpress.ca/category/police-briefs/" >Police</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://oshawaexpress.ca/category/sports/" >Sports</a>
</li>
		</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86 current_page_parent"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/delivery/">Become A Carrier</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3003"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
					<div class="footer-widget footer-3">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
					<li>
				<a href="http://oshawaexpress.ca/faculty-walks-out/">Faculty walks out</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/sexual-harassment-alleged-at-city-hall/">Sexual harassment alleged at city hall</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/region-sets-2-25-per-cent-tax-increase-cap/">Region sets 2.25 per cent tax increase cap</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/new-harbour-lands-bridge-gets-bump-from-federal-funding/">New Harbour Lands bridge gets bump from federal funding</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/deployed-to-b-c-local-sea-cadets-will-learn-the-ropes-on-navy-ship/">Deployed to B.C., local Sea Cadets will learn the ropes on Navy ship</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/gens-profile-nico-gross/">Gens profile: Nico Gross</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/council-moves-to-deal-with-gnawing-issue-of-rats/">Council moves to deal with gnawing issue of rats</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/looking-for-a-piece-of-the-legal-weed-pipe/">Looking for a piece of the legal weed pipe</a>
						</li>
				</ul>
		</div>				</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Search Articles</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay Connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
		</ul></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
	<div style="display:none">
	</div>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/faculty-walks-out\/":12362};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=029509834b68a34460c74294a4e839ab'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=029509834b68a34460c74294a4e839ab'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","nonce":"1563dd948e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/oshawaexpress.ca\/wp\/wp-login.php?redirect_to=http%3A%2F%2Foshawaexpress.ca%2Ffaculty-walks-out%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'102277713',post:'12362',tz:'-4',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '12362' ]);
</script>
</body>
</html>