<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55VDDCH');</script>
<!-- End Google Tag Manager -->

<title>Don’t put recycling in plastic bags: Region | The Oshawa Express</title>
<!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don’t put recycling in plastic bags: Region | The Oshawa Express" />
<meta property="og:description" content="The Durham Region works department is launching a new outreach campaign to remind residents that recyclables in clear or blue plastic bags are not accepted in the municipal recycling program. The campaign, which began on Feb. 17, includes waste collectors marking recycling in plastic bags with a yellow sticker to remind residents to use Blue Boxes for recycling. The campaign goal is to discourage the use of plastic bags for recycling. “We’re seeing a significant increase in the number of residents using clear or blue plastic bags rather than Blue Boxes for their recyclable materials,” said Peter Veiga, supervisor of waste management and operations. “The problem is plastic bags impact our operations.” At Durham’s recycling facility, these bags can get caught in the sorting process and damage the equipment. Further, since single-use plastic bags are not recyclable, it creates excess garbage and contaminates other recyclable materials, decreasing the value of recycling commodities. This also means costs increase, as the materials must now be disposed of as garbage. Often the recycling in plastic bags is not sorted between paper products and containers, or the bags include items that are not recyclable, which further diminishes the value of the recyclable materials. “We [...]" />
<meta property="og:url" content="http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/" />
<meta property="og:site_name" content="The Oshawa Express" />
<meta property="article:publisher" content="https://www.facebook.com/theoshawaexpress/" />
<meta property="article:section" content="NEWS" />
<meta property="article:published_time" content="2020-03-04T15:55:27+00:00" />
<meta property="og:image" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/03/recycling.jpg?fit=1000%2C667" />
<meta property="og:image:secure_url" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/03/recycling.jpg?fit=1000%2C667" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Durham Region works department is launching a new outreach campaign to remind residents that recyclables in clear or blue plastic bags are not accepted in the municipal recycling program. The campaign, which began on Feb. 17, includes waste collectors marking recycling in plastic bags with a yellow sticker to remind residents to use Blue Boxes for recycling. The campaign goal is to discourage the use of plastic bags for recycling. “We’re seeing a significant increase in the number of residents using clear or blue plastic bags rather than Blue Boxes for their recyclable materials,” said Peter Veiga, supervisor of waste management and operations. “The problem is plastic bags impact our operations.” At Durham’s recycling facility, these bags can get caught in the sorting process and damage the equipment. Further, since single-use plastic bags are not recyclable, it creates excess garbage and contaminates other recyclable materials, decreasing the value of recycling commodities. This also means costs increase, as the materials must now be disposed of as garbage. Often the recycling in plastic bags is not sorted between paper products and containers, or the bags include items that are not recyclable, which further diminishes the value of the recyclable materials. “We [...]" />
<meta name="twitter:title" content="Don’t put recycling in plastic bags: Region | The Oshawa Express" />
<meta name="twitter:site" content="@Oshawa_Express" />
<meta name="twitter:image" content="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/03/recycling.jpg?fit=1000%2C667" />
<meta name="twitter:creator" content="@Oshawa_Express" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://oshawaexpress.ca/#organization","name":"Oshawa Express","url":"http://oshawaexpress.ca/","sameAs":["https://www.facebook.com/theoshawaexpress/","https://twitter.com/Oshawa_Express"],"logo":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#logo","inLanguage":"en-CA","url":"https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2018/05/logo-oshawa-express-homepage2.png?fit=1000%2C200","width":1000,"height":200,"caption":"Oshawa Express"},"image":{"@id":"http://oshawaexpress.ca/#logo"}},{"@type":"WebSite","@id":"http://oshawaexpress.ca/#website","url":"http://oshawaexpress.ca/","name":"The Oshawa Express","inLanguage":"en-CA","description":"Well Written. Well Read","publisher":{"@id":"http://oshawaexpress.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://oshawaexpress.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/#primaryimage","inLanguage":"en-CA","url":"https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/03/recycling.jpg?fit=1000%2C667","width":1000,"height":667},{"@type":"WebPage","@id":"http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/#webpage","url":"http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/","name":"Don\u2019t put recycling in plastic bags: Region | The Oshawa Express","isPartOf":{"@id":"http://oshawaexpress.ca/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/#primaryimage"},"datePublished":"2020-03-04T15:55:27+00:00","dateModified":"2020-03-04T15:55:27+00:00"},{"@type":"Article","@id":"http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/#article","isPartOf":{"@id":"http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/#webpage"},"author":{"@id":"http://oshawaexpress.ca/#/schema/person/0610070c0d59be8a2cc13d9e21e1f392"},"headline":"Don\u2019t put recycling in plastic bags: Region","datePublished":"2020-03-04T15:55:27+00:00","dateModified":"2020-03-04T15:55:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/#webpage"},"publisher":{"@id":"http://oshawaexpress.ca/#organization"},"image":{"@id":"http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/#primaryimage"},"articleSection":"NEWS","inLanguage":"en-CA"},{"@type":["Person"],"@id":"http://oshawaexpress.ca/#/schema/person/0610070c0d59be8a2cc13d9e21e1f392","name":"oshawaexpress","image":{"@type":"ImageObject","@id":"http://oshawaexpress.ca/#authorlogo","inLanguage":"en-CA","url":"http://0.gravatar.com/avatar/fd5bc7db4d8e3e7a7b7aa67a5e56904d?s=96&d=mm&r=g","caption":"oshawaexpress"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Oshawa Express &raquo; iCal Feed" href="http://oshawaexpress.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Don’t put recycling in plastic bags: Region Comments Feed" href="http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92052197-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-92052197-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=943a5b1009ba2ebfa30d7acac7307d51"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://oshawaexpress.ca/wp/wp-includes/css/dist/block-library/style.min.css?ver=943a5b1009ba2ebfa30d7acac7307d51' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/oshawaexpress.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=943a5b1009ba2ebfa30d7acac7307d51'></script>
<link rel='https://api.w.org/' href='http://oshawaexpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6V96x-6Ri' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fdont-put-recycling-in-plastic-bags-region%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fdont-put-recycling-in-plastic-bags-region%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_lh=1&hid=035B69CC0F3D57707FC0CFE6443812B8');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://oshawaexpress.ca"><link rel="https://theeventscalendar.com/" href="http://oshawaexpress.ca/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ce171e; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ce171e; }
    		.dropcap, .carousel-layout2 .caption { color: #ce171e; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ce171e; }
    	    	

.carrierad {
display: none;
}



.header-nav  {
margin-right: -80px;
float: right; 
width: 200px;
margin-top: 5px;
background-color: #ffffff !important;
border: none !important;
border-left: none !important;
border-right: none !important;
border-bottom: none !important;
font-size: 0.65rem !important;
}




.sgpb-preloaded-image-201233 {
transform: scale(20)
}

}
	</style>
    <link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/cropped-OshawaExpress_Favicon_1.png?fit=270%2C270" />
<script src="//rdc.m32.media/madops.min.js"></script> 
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script> 
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script> 


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138363625-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138363625-1');
</script>
<!-- Global site tag (gtag.js) - Google Analytics END -->

</head>
<body class="post-template-default single single-post postid-26368 single-format-standard tribe-no-js mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55VDDCH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-20932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20932"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-20933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20933"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="http://oshawaexpress.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="http://oshawaexpress.ca/category/news/city/">CITY</a></li>
	<li id="menu-item-20410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20410"><a href="http://oshawaexpress.ca/category/news/region/">REGION</a></li>
	<li id="menu-item-22655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22655"><a href="http://oshawaexpress.ca/category/news/provincial/">PROVINCIAL</a></li>
	<li id="menu-item-22654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22654"><a href="http://oshawaexpress.ca/category/news/federal/">FEDERAL</a></li>
	<li id="menu-item-20409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20409"><a href="http://oshawaexpress.ca/category/news/education/">EDUCATION</a></li>
</ul>
</li>
<li id="menu-item-20407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20407"><a href="http://oshawaexpress.ca/category/business/">BUSINESS</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">LIFESTYLES</a>
<ul class="sub-menu">
	<li id="menu-item-21673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21673"><a href="http://oshawaexpress.ca/category/lifestyles/community/">COMMUNITY</a></li>
	<li id="menu-item-21671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21671"><a href="http://oshawaexpress.ca/category/lifestyles/dining/">DINING</a></li>
	<li id="menu-item-20434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20434"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/">ENTERTAINMENT</a></li>
</ul>
</li>
<li id="menu-item-20433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20433"><a href="http://oshawaexpress.ca/category/fourth-estate-2/">THE FOURTH ESTATE</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-21674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21674"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/">OSHAWA GENERALS</a></li>
	<li id="menu-item-21675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21675"><a href="http://oshawaexpress.ca/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-22656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22656"><a href="http://oshawaexpress.ca/category/sports/durham-college/">DURHAM COLLEGE</a></li>
	<li id="menu-item-22657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22657"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/">ONTARIO TECH UNIVERSITY</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">CRIME</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">COLUMNS</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">EDITORIAL</a>
<ul class="sub-menu">
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li id="menu-item-17374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17374"><a href="http://oshawaexpress.ca/category/obits/">OBITS</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/durham-residents-encouraged-to-help-increase-forest-cover/" title="Durham residents encouraged to help increase forest cover">
								<span class="meta ticker-item-meta">
																		March 4, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Durham residents encouraged to help increase forest cover								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/" title="Don’t put recycling in plastic bags: Region">
								<span class="meta ticker-item-meta">
																		March 4, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Don’t put recycling in plastic bags: Region								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/cooking-up-a-storm/" title="Cooking up a storm">
								<span class="meta ticker-item-meta">
																		March 4, 2020 in COMMUNITY: 								</span>
								<span class="meta ticker-item-title">
									Cooking up a storm								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/feedback-sought-on-future-parkette-named-after-oshawa-psychologist/" title="Feedback sought on future parkette named after Oshawa psychologist">
								<span class="meta ticker-item-meta">
																		March 4, 2020 in CITY: 								</span>
								<span class="meta ticker-item-title">
									Feedback sought on future parkette named after Oshawa psychologist								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/the-bowie-lives-hitting-the-stage-at-the-regent/" title="The Bowie Lives hitting the stage at the Regent">
								<span class="meta ticker-item-meta">
																		March 4, 2020 in ENTERTAINMENT: 								</span>
								<span class="meta ticker-item-title">
									The Bowie Lives hitting the stage at the Regent								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/complaints-against-drps-up-slightly-in-2019/" title="Complaints against DRPS up slightly in 2019">
								<span class="meta ticker-item-meta">
																		March 4, 2020 in NEWS: 								</span>
								<span class="meta ticker-item-title">
									Complaints against DRPS up slightly in 2019								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/oshawa-public-libraries-offering-tax-help-for-residents/" title="Oshawa Public Libraries offering tax help for residents">
								<span class="meta ticker-item-meta">
																		March 3, 2020 in COMMUNITY: 								</span>
								<span class="meta ticker-item-title">
									Oshawa Public Libraries offering tax help for residents								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/gens-pull-even-with-rival-petes/" title="Gens pull even with rival Petes">
								<span class="meta ticker-item-meta">
																		March 3, 2020 in OSHAWA GENERALS: 								</span>
								<span class="meta ticker-item-title">
									Gens pull even with rival Petes								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/news/" itemprop="url"><span itemprop="title">NEWS</span></a></span> <span class="bc-delimiter">&raquo;</span> Don’t put recycling in plastic bags: Region</nav>
<article class="post-26368 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="post-header">
		<h1 class="entry-title">
			Don’t put recycling in plastic bags: Region		</h1>
		<p class="meta post-meta">Posted on <span class="updated">March 4, 2020</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/news/" rel="category tag">NEWS</a></p>
	</header>
		<div class="entry clearfix"><p>The Durham Region works department is launching a new outreach campaign to remind residents that recyclables in clear or blue plastic bags are not accepted in the municipal recycling program.</p>
<p>The campaign, which began on Feb. 17, includes waste collectors marking recycling in plastic bags with a yellow sticker to remind residents to use Blue Boxes for recycling. The campaign goal is to discourage the use of plastic bags for recycling.</p>
<p>“We’re seeing a significant increase in the number of residents using clear or blue plastic bags rather than Blue Boxes for their recyclable materials,” said Peter Veiga, supervisor of waste management and operations. “The problem is plastic bags impact our operations.”</p>
<p>At Durham’s recycling facility, these bags can get caught in the sorting process and damage the equipment. Further, since single-use plastic bags are not recyclable, it creates excess garbage and contaminates other recyclable materials, decreasing the value of recycling commodities. This also means costs increase, as the materials must now be disposed of as garbage.</p>
<p>Often the recycling in plastic bags is not sorted between paper products and containers, or the bags include items that are not recyclable, which further diminishes the value of the recyclable materials.</p>
<p>“We want to thank our residents for being committed to helping us reduce waste by recycling,” Veiga added. “Avoiding the use of plastic bags will help to save costs and protect the environment.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26368" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26368" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/cooking-up-a-storm/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="http://oshawaexpress.ca/durham-residents-encouraged-to-help-increase-forest-cover/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="sb-widget"><h4 class="widget-title">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-26069 tribe-clearfix tribe-events-venue-25653">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://oshawaexpress.ca/event/classic-movie-night-2/" rel="bookmark">Classic Movie Night</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 5 @ 7:30 pm</span> - <span class="tribe-event-time">9:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25953 tribe-clearfix tribe-events-venue-22268">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://oshawaexpress.ca/event/parkwood-hat-show/" rel="bookmark">Parkwood Hat Show</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 7 @ 1:30 pm</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26075 tribe-clearfix tribe-events-venue-21319">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://oshawaexpress.ca/event/talk-human-trafficking/" rel="bookmark">Talk: Human Trafficking</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 11 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://oshawaexpress.ca/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Classic Movie Night","description":"&lt;p&gt;Classic Movie Night \u2013 At 7:30 p.m., residents are invited to view Raiders of the Lost Ark (1981) starring Harrison Ford, Karen Allen, and Paul Freeman at the Regent Theatre, 50 King St. E. The movie is rated PG and is one hour and 55 minutes. Admission is $5 (cash at door), and all children [&hellip;]&lt;/p&gt;\\n","url":"http://oshawaexpress.ca/event/classic-movie-night-2/","startDate":"2020-03-05T19:30:00-05:00","endDate":"2020-03-05T21:30:00-05:00","location":{"@type":"Place","name":"Regent Theatre","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"50 King St E","addressLocality":"Oshawa","addressRegion":"Ontario","addressCountry":"Canada"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Parkwood Hat Show","description":"&lt;p&gt;Parkwood Hat Show - Come out to the Parkwood Sunroom tea and scones as they discuss artefacts from their historic hat collection. Through the afternoon program, 1:30 to 3 p.m., their curator will examine the history, the influences behind and what was happening in society with some of their mid-20th century hats. Tickets are $35 [&hellip;]&lt;/p&gt;\\n","url":"http://oshawaexpress.ca/event/parkwood-hat-show/","startDate":"2020-03-07T13:30:00-05:00","endDate":"2020-03-07T15:00:00-05:00","location":{"@type":"Place","name":"Parkwood Estate","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"270 Simcoe St N","addressLocality":"Oshawa","addressRegion":"Ontario","addressCountry":"Canada"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Talk: Human Trafficking","description":"&lt;p&gt;Human Trafficking \u2013 Why talk about human trafficking? The numbers don\u2019t lie \u2013 it\u2019s a growing concern and Durham Region is a leader in this evil. Come out to Kingsview United Church, 505 Adelaide Ave. E., and listen to Karly Church, a crisis intervention counsellor and a survivor as she speaks on the topic of [&hellip;]&lt;/p&gt;\\n","url":"http://oshawaexpress.ca/event/talk-human-trafficking/","startDate":"2020-03-11T19:00:00-04:00","endDate":"2020-03-11T20:30:00-04:00","location":{"@type":"Place","name":"Kingsview United Church","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"505 Adelaide Avenue East","addressLocality":"Oshawa","addressRegion":"Ontario","addressCountry":"Canada"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><div class="sb-widget"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://oshawaexpress.ca/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://oshawaexpress.ca/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="http://oshawaexpress.ca/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="http://oshawaexpress.ca/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td id="today">5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">SEARCH ARTICLES</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><p><a href="https://vinpow.ca/" target="_blank" rel="noopener noreferrer" class="”allads”"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/02/vinpow-2.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://oshawamusicawards.ca/vote" target="_blank" rel="noopener noreferrer" class="”allads”"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/02/oma.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a class="”allads”" href="http://www.atriadevelopment.ca/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/03/atria2.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://canlanyhl.com/oshawa/" target="_blank" rel="noopener noreferrer" class="”allads”"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/canlanicesports.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://www.billstruckshop.com/home1.html" target="_blank" rel="noopener noreferrer" class="”allads”"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/01/billstruckshop.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://www.ritsondentureclinic.com/" target="_blank" rel="noopener noreferrer" class="”allads”"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/12/ritsondentureclinic.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://www.shopfood4less.ca/" target="_blank" rel="noopener noreferrer" class="”allads”"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2020/02/food4less-2.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://oshawagenerals.com/" target="_blank" rel="noopener noreferrer" class="”allads”"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/oshawa-generals-1.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://www.nofrills.ca/store-locator/?storeId=3916&#038;utm_source=G&#038;utm_medium=LPM&#038;utm_campaign=Loblaws" target="_blank" rel="noopener noreferrer" class="”allads”"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/nofrills.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="https://activeseniorsdigest.ca/wp_activeseniorsdigest/" target="_blank" rel="noopener noreferrer" class="”allads”"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2019/05/seniorsdigest.png" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">SECTIONS</h6>		<ul>
				<li class="cat-item cat-item-28"><a href="http://oshawaexpress.ca/category/sports/baseball/">BASEBALL</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://oshawaexpress.ca/category/business/">BUSINESS</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://oshawaexpress.ca/category/canadavotes2019/">CANADA VOTES 2019</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://oshawaexpress.ca/category/news/city/">CITY</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://oshawaexpress.ca/category/columns/">COLUMNS</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://oshawaexpress.ca/category/lifestyles/community/">COMMUNITY</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://oshawaexpress.ca/category/lifestyles/dining/">DINING</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://oshawaexpress.ca/category/sports/durham-college/">DURHAM COLLEGE</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://oshawaexpress.ca/category/editorial/">EDITORIAL</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://oshawaexpress.ca/category/news/education/">EDUCATION</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/entertainment/">ENTERTAINMENT</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://oshawaexpress.ca/category/news/federal/">FEDERAL</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://oshawaexpress.ca/category/lifestyles/health/">HEALTH</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://oshawaexpress.ca/category/in-the-spotlight/">IN THE SPOTLIGHT</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://oshawaexpress.ca/category/letters/">LETTERS</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://oshawaexpress.ca/category/lifestyles/">LIFESTYLES</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://oshawaexpress.ca/category/news/">NEWS</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://oshawaexpress.ca/category/obits/">OBITS</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://oshawaexpress.ca/category/sports/ontario-tech-university/">ONTARIO TECH UNIVERSITY</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://oshawaexpress.ca/category/sports/oshawa-generals/">OSHAWA GENERALS</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://oshawaexpress.ca/category/police-briefs/">POLICE</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://oshawaexpress.ca/category/news/provincial/">PROVINCIAL</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://oshawaexpress.ca/category/news/region/">REGION</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://oshawaexpress.ca/category/sports/">SPORTS</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://oshawaexpress.ca/category/fourth-estate-2/">THE FOURTH ESTATE</a>
</li>
		</ul>
			</div>		</div>
				<div class="col-1-4 mq-footer">
					<div class="footer-widget footer-2">		<h6 class="footer-widget-title">RECENT POSTS</h6>		<ul>
											<li>
					<a href="http://oshawaexpress.ca/part-ii-the-second-half-century-of-durham-regions-psychiatric-hospital/">Part II: The second half-century of Durham Region’s psychiatric hospital</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/durham-residents-encouraged-to-help-increase-forest-cover/">Durham residents encouraged to help increase forest cover</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/dont-put-recycling-in-plastic-bags-region/" aria-current="page">Don’t put recycling in plastic bags: Region</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/cooking-up-a-storm/">Cooking up a storm</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/feedback-sought-on-future-parkette-named-after-oshawa-psychologist/">Feedback sought on future parkette named after Oshawa psychologist</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/the-bowie-lives-hitting-the-stage-at-the-regent/">The Bowie Lives hitting the stage at the Regent</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/complaints-against-drps-up-slightly-in-2019/">Complaints against DRPS up slightly in 2019</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/shadow-eagle-resto-bar-grill-open-at-kendalwood-park-plaza/">Shadow Eagle Resto Bar &#038; Grill open at Kendalwood Park Plaza</a>
									</li>
											<li>
					<a href="http://oshawaexpress.ca/oshawa-public-libraries-offering-tax-help-for-residents/">Oshawa Public Libraries offering tax help for residents</a>
									</li>
					</ul>
		</div><div class="footer-widget footer-2"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/become-a-carrier/">Become A Carrier</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
<li class="page_item page-item-26257"><a href="http://oshawaexpress.ca/letters-to-the-editor/">Letters to the Editor</a></li>
		</ul>
			</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-3"><h6 class="footer-widget-title">THE OSHAWA EXPRESS</h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=774%2Bsimcoe%2Bstreet%2Bsouth%2C%2Boshawa%2C%2Bon%2Bl1h%2B4k6" target="_blank" rel="noopener noreferrer">774 Simcoe Street South, Oshawa, ON L1H 4K6</a></div><div class="confit-phone"><span itemprop="telephone">T: 905-571-7334 F: 905-571-0255</span></div><div class="confit-email"><a href="mailto:editor@oshawaexpress.ca">editor@oshawaexpress.ca</a></div><div class="confit-hours" itemprop="openingHours">Monday to Friday 9 a.m. to 5 p.m.</div></div></div><div class="footer-widget footer-3"><h6 class="footer-widget-title">STAY CONNECTED</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.instagram.com/theoshawaexpress/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/instagram.png" width="34" height="34" alt="Follow on Instagram"></a></li>
		</ul></div><div class="footer-widget footer-3"><div class="fb-page" data-href="https://www.facebook.com/theoshawaexpress/?eid=ARC_IP4T2KaZRUtTpVpMtxUsBlIytpY9B5gw2VhZUdQsI7cqwX5exux1KHzkUuoBQXsdZi2yrHbCEXpo" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">SEARCH ARTICLES</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
UA-138363625-1<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/dont-put-recycling-in-plastic-bags-region\/":26368};
	</script>
				<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=943a5b1009ba2ebfa30d7acac7307d51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","baseurl":"\/","dnt":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxOiIzIjtzOjEwOiJjb250ZW50X2lkIjtpOjI2MzY4O3M6NjoiYXV0aG9yIjtzOjY6Im9zaGF3YSI7fQ--.aa3125501e737ba2a9adfcc3d41e1cd7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.8.8.1/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=943a5b1009ba2ebfa30d7acac7307d51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'102277713',post:'26368',tz:'-5',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '26368' ]);
</script>
</body>
</html>