<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-CA">
<head>
<meta charset="UTF-8">
<title>Coordinated cover-up &#8211; The Oshawa Express</title>
<!--[if lt IE 9]>
<script src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://oshawaexpress.ca/wp/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Feed" href="http://oshawaexpress.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Comments Feed" href="http://oshawaexpress.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oshawa Express &raquo; Coordinated cover-up Comments Feed" href="http://oshawaexpress.ca/coordinated-cover-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oshawaexpress.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=8dda83aac883497042699397fdf61cd7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=8dda83aac883497042699397fdf61cd7' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/style.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=8dda83aac883497042699397fdf61cd7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-a11y.min.js?ver=8dda83aac883497042699397fdf61cd7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/oshawaexpress.ca\/wp\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/js/scripts.js?ver=8dda83aac883497042699397fdf61cd7'></script>
<link rel='https://api.w.org/' href='http://oshawaexpress.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oshawaexpress.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oshawaexpress.ca/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Port finances in jeopardy after ethanol deal' href='http://oshawaexpress.ca/port-finances-in-jeopardy-after-ethanol-deal/' />
<link rel='next' title='15U Legionaires hit hot streak at perfect time' href='http://oshawaexpress.ca/15u-legionaires-hit-hot-streak-at-perfect-time/' />

<link rel="canonical" href="http://oshawaexpress.ca/coordinated-cover-up/" />
<link rel='shortlink' href='http://wp.me/p6V96x-32n' />
<link rel="alternate" type="application/json+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fcoordinated-cover-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oshawaexpress.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foshawaexpress.ca%2Fcoordinated-cover-up%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oshawaexpress.ca/?wordfence_logHuman=1&hid=CEE5BC4BF03A7095BD7F19B89BD8AF85');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coordinated cover-up" />
<meta property="og:url" content="http://oshawaexpress.ca/coordinated-cover-up/" />
<meta property="og:description" content="By Joel Wittnebel/The Oshawa Express The Durham Regional Police and Toronto Police Service coordinated their efforts in concealing the brutal nature behind the beating of Black teen Dafonte Miller,…" />
<meta property="article:published_time" content="2017-08-23T04:59:51+00:00" />
<meta property="article:modified_time" content="2017-08-23T15:18:46+00:00" />
<meta property="og:site_name" content="The Oshawa Express" />
<meta property="og:image" content="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?fit=1000%2C667" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:image" content="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/06/police_briefs.jpg?fit=1000%2C667&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-11679 single-format-standard mh-left-sb wt-layout2 pt-layout1 ab-disable rp-layout1 loop-layout1">
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-83"><a href="http://oshawaexpress.ca/">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li id="menu-item-3006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3006"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
		<a href="http://oshawaexpress.ca/" title="The Oshawa Express" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://oshawaexpress.ca/wp/wp-content/uploads/2015/09/cropped-express_logo.png" height="72" width="505" alt="The Oshawa Express" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://oshawaexpress.ca">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://oshawaexpress.ca/category/news/">News</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://oshawaexpress.ca/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://oshawaexpress.ca/category/sports/">Sports</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://oshawaexpress.ca/category/police-briefs/">Police</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://oshawaexpress.ca/category/columns/">Columns</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://oshawaexpress.ca/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://oshawaexpress.ca/category/letters/">Letters</a></li>
<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"><a href="http://oshawaexpress.ca/category/obits/">Obits</a></li>
<li id="menu-item-4964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4964"><a href="http://oshawaexpress.ca/events/">Events</a></li>
</ul></div>	</nav>
	</header>
			<div class="news-ticker clearfix">
									<div class="ticker-title">
						Latest News					</div>
								<div class="ticker-content">
					<ul id="ticker">						<li class="ticker-item">
							<a href="http://oshawaexpress.ca/winning-gold-on-the-other-side-of-the-world/" title="Winning gold on the other side of the world">
								<span class="meta ticker-item-meta">
																		August 23, 2017 in Sports: 								</span>
								<span class="meta ticker-item-title">
									Winning gold on the other side of the world								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/loads-of-durham-talent-join-3hl-for-second-season/" title="Loads of Durham talent join 3HL for second season">
								<span class="meta ticker-item-meta">
																		August 23, 2017 in Sports: 								</span>
								<span class="meta ticker-item-title">
									Loads of Durham talent join 3HL for second season								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/15u-legionaires-hit-hot-streak-at-perfect-time/" title="15U Legionaires hit hot streak at perfect time">
								<span class="meta ticker-item-meta">
																		August 23, 2017 in Sports: 								</span>
								<span class="meta ticker-item-title">
									15U Legionaires hit hot streak at perfect time								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/coordinated-cover-up/" title="Coordinated cover-up">
								<span class="meta ticker-item-meta">
																		August 23, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Coordinated cover-up								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/port-finances-in-jeopardy-after-ethanol-deal/" title="Port finances in jeopardy after ethanol deal">
								<span class="meta ticker-item-meta">
																		August 23, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Port finances in jeopardy after ethanol deal								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/nafta-talks-begin-impacts-on-auto-sector-uncertain/" title="NAFTA talks begin, impacts on auto sector uncertain">
								<span class="meta ticker-item-meta">
																		August 23, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									NAFTA talks begin, impacts on auto sector uncertain								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/airport-nears-closure-for-runway-rebuild/" title="Airport nears closure for runway rebuild">
								<span class="meta ticker-item-meta">
																		August 23, 2017 in News: 								</span>
								<span class="meta ticker-item-title">
									Airport nears closure for runway rebuild								</span>
							</a>
						</li>
												<li class="ticker-item">
							<a href="http://oshawaexpress.ca/new-charging-station-at-lakeridge-oshawa/" title="New charging station at Lakeridge Oshawa">
								<span class="meta ticker-item-meta">
																		August 23, 2017 in Lifestyles: 								</span>
								<span class="meta ticker-item-title">
									New charging station at Lakeridge Oshawa								</span>
							</a>
						</li>
											</ul>
				</div>
			</div> <div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div id="main-content" class="mh-content"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://oshawaexpress.ca/category/news/" itemprop="url"><span itemprop="title">News</span></a></span> <span class="bc-delimiter">&raquo;</span> Coordinated cover-up</nav>
<article class="post-11679 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="post-header">
		<h1 class="entry-title">
			Coordinated cover-up		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Lawyer for Dafonte Miller takes complaints to the OIPRD, holds nothing back</h2>
<p class="meta post-meta">Posted on <span class="updated">August 23, 2017</span>  by <span class="vcard author"><a class="fn" href="http://oshawaexpress.ca/author/oshawa/">oshawaexpress</a></span>  in <a href="http://oshawaexpress.ca/category/news/" rel="category tag">News</a></p>
	</header>
		<div class="entry clearfix"><p>By Joel Wittnebel/The Oshawa Express</p>
<p>The Durham Regional Police and Toronto Police Service coordinated their efforts in concealing the brutal nature behind the beating of Black teen Dafonte Miller, alleges the latest complaint from Miller and his lawyer who are now calling for a review from an independent police watchdog.</p>
<p>In a complaint to the Office of the Independent Police Review Director (OIPRD) on behalf of Miller, Julian Falconer alleges that the police forces made “deliberate acts” to cover-up the attack.</p>
<p>The details of the December 2016 attack as they appear in the complaint have yet to be tested in court, but allege that Miller was beaten by Michael Theriault and his brother Christian with a metal pipe. The attack has left Miller with permanent vision loss in his left eye along while also suffering a broken orbital bone, broken nose and a fractured wrist.</p>
<p>During the attack, the complaint alleges that several 911 calls were placed, one by Miller himself, and when the DRPS responded, Miller was arrested.</p>
<p>“Both the TPS and DRPS conspired to deliberately conceal the crime committed by PC Theriault and his brother Christian Theriault to assist in protecting them from prosecution for the brutal and heinous attack they perpetrated against Dafonte,” the complaint states.</p>
<p>The incident was not reported to the Special Investigations Unit (SIU) until April, when Falconer and Miller brought it to their attention. Neither the DRPS or TPS reported the incident.</p>
<p>According to the complaint, the DRPS failed to interview eye witnesses of the attacks, including nearby residents who viewed the attack from their windows, as well as those who presented themselves to DRPS that night. Instead, DRPS “blindly” accepted the accounts of the Theriault brothers who stated they had been “repeatedly struck by Dafonte with a metal pipe despite not sustaining any injuries or even a single scratch.”</p>
<p>Failures in the investigation also came when the DRPS didn’t look into whether a break-in had actually happened, something the Theriaults allege initiated the confrontation with Miller, as well as failing to notify the SIU and wrongfully arresting Miller “despite the clear evidence that he was a victim.”</p>
<p>The complaint further alleges that Theriault’s father, a detective with the Toronto Police Service, communicated with DRPS investigators about the case and “thereby furthering the concealment of his sons’ brutal crime.”</p>
<p>The OIPRD receives and manages all public complaints about the police in Ontario.</p>
<p>In the complaint, Falconer is also calling for a review of the system that allowed such alleged actions to have taken place, noting that the investigations of the SIU are continuously thwarted by police officer involvement.</p>
<p>“The lack of enforcement mechanism for compliance with SIU investigations has created a blatant disregard by police services for ensuring that police officers comply with their statutory obligations. Instead, a culture has been created where officers participate in SIU investigations at their own will and can obstruct and obfuscate lawful SIU investigations without any concern of criminal consequences,” the complaint reads.</p>
<p>For that reason, they are requesting that the OIPRD carry out a review of their own, noting these failures “go to the heart of our criminal justice system.”</p>
<p>The DRPS stated they can not comment further on the case.</p>
<p>“As our Chief of Police said several weeks ago, we have welcomed and will cooperate fully with a detail review of this case, but are limited in what we can say about specific allegations, at this point in time, due to the active case before the court,” said spokesperson Dave Selby.</p>
<p>The case returns to court in Oshawa on Sept. 7.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11679" class="share-twitter sd-button share-icon" href="http://oshawaexpress.ca/coordinated-cover-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11679" class="share-facebook sd-button share-icon" href="http://oshawaexpress.ca/coordinated-cover-up/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11679" class="share-google-plus-1 sd-button share-icon" href="http://oshawaexpress.ca/coordinated-cover-up/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://oshawaexpress.ca/coordinated-cover-up/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://oshawaexpress.ca/port-finances-in-jeopardy-after-ethanol-deal/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="http://oshawaexpress.ca/15u-legionaires-hit-hot-streak-at-perfect-time/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="mh-sidebar">
		<div class="sb-widget">			<div class="textwidget"><a href="http://regenttheatre.ca" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/04/regent_theatre_large.png" data-recalc-dims="1" /></a></div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://oshawagenerals.com" target="_blank"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa_generals_300.png" data-recalc-dims="1" /></a></div>
		</div><div class="sb-widget"><h4 class="widget-title">News in Pictures</h4>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://oshawaexpress.ca/uoit-students-walk-out/" title="UOIT students walk out"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/uoit_walkout_main.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="UOIT walkout" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/uoit_walkout_main.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/uoit_walkout_main.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/uoit_walkout_main.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="303" data-permalink="http://oshawaexpress.ca/uoit_walkout_main/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/uoit_walkout_main.jpg?fit=1000%2C339" data-orig-size="1000,339" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UOIT walkout" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/uoit_walkout_main.jpg?fit=300%2C102" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/uoit_walkout_main.jpg?fit=1000%2C339" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/cargo-ship-operator-oshawa-port-held-back-by-regulation/" title="Cargo ship operator: Oshawa port &#8220;held back&#8221; by regulation"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_port.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Oshawa port" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_port.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_port.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_port.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="611" data-permalink="http://oshawaexpress.ca/cargo-ship-operator-oshawa-port-held-back-by-regulation/oshawa_port/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_port.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oshawa port" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_port.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_port.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/fewer-but-stronger-fires/" title="Fewer but stronger fires"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Oshawa Fire Services" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?w=620 620w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="610" data-permalink="http://oshawaexpress.ca/oshawa_fire_logo/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?fit=620%2C465" data-orig-size="620,465" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oshawa Fire Services" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/oshawa_fire_logo.jpg?fit=620%2C465" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/pet-bylaws-set-to-be-tackled-in-pair-of-public-meetings/" title="Pet bylaws set to be tackled in pair of public meetings"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="City of Oshawa" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?w=1000 1000w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1004" data-permalink="http://oshawaexpress.ca/ask-away-says-council/city_of_oshawa_logo_new/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="City of Oshawa" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/tax-scams-hit-durham/" title="Tax scams hit Durham"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tax_scam.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Tax scams" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tax_scam.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tax_scam.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tax_scam.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1641" data-permalink="http://oshawaexpress.ca/tax-scams-hit-durham/tax_scam/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tax_scam.jpg?fit=1000%2C677" data-orig-size="1000,677" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tax scams" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tax_scam.jpg?fit=300%2C203" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/tax_scam.jpg?fit=1000%2C677" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/lutczyk-trial-delayed-again/" title="Lutczyk trial delayed again"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lutczyk1.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Robert Lutczyk" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lutczyk1.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lutczyk1.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lutczyk1.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="558" data-permalink="http://oshawaexpress.ca/lutczyk-trial-pushed-to-end-teacher-strike/lutczyk-2/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lutczyk1.jpg?fit=1000%2C1031" data-orig-size="1000,1031" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Robert Lutczyk" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lutczyk1.jpg?fit=291%2C300" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/lutczyk1.jpg?fit=993%2C1024" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/are-these-oshawas-slums-2/" title="Are these Oshawa&#8217;s slums?"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/apartments_1.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Wentworth apartments" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/apartments_1.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/apartments_1.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/apartments_1.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="2905" data-permalink="http://oshawaexpress.ca/are-these-oshawas-slums-2/apartments_1/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/apartments_1.jpg?fit=1000%2C616" data-orig-size="1000,616" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wentworth apartments" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/apartments_1.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/11/apartments_1.jpg?fit=1000%2C616" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/absolutely-ridiculous/" title="‘Absolutely ridiculous’"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/hydro-towers-web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/hydro-towers-web.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/hydro-towers-web.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/hydro-towers-web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3485" data-permalink="http://oshawaexpress.ca/absolutely-ridiculous/hydro-towers-web/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/hydro-towers-web.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1449460406&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hydro towers (web)" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/hydro-towers-web.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/hydro-towers-web.jpg?fit=1000%2C667" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/proposed-budget-sees-tax-hike/" title="Proposed budget sees tax hike"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="City of Oshawa" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?w=1000 1000w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1004" data-permalink="http://oshawaexpress.ca/ask-away-says-council/city_of_oshawa_logo_new/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="City of Oshawa" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/10/city_of_oshawa_logo_new.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/voting-for-none-of-the-above/" title="Voting for none of the above"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/none_ofthe_above.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="none_ofthe_above" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/none_ofthe_above.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/none_ofthe_above.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/none_ofthe_above.jpg?resize=768%2C576 768w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/none_ofthe_above.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/none_ofthe_above.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4240" data-permalink="http://oshawaexpress.ca/voting-for-none-of-the-above/none_ofthe_above/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/none_ofthe_above.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="none_ofthe_above" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/none_ofthe_above.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/02/none_ofthe_above.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/prepare-yourself-for-zika/" title="Prepare yourself for Zika"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/zika.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="zika" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/zika.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/zika.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/zika.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4603" data-permalink="http://oshawaexpress.ca/prepare-yourself-for-zika/zika/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/zika.jpg?fit=1000%2C562" data-orig-size="1000,562" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zika" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/zika.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/zika.jpg?fit=1000%2C562" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/animal-rescue-operator-bad-owners-make-bad-dogs/" title="Animal rescue operator: bad owners make bad dogs"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/dogs_pitbulls.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="dogs_pitbulls" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/dogs_pitbulls.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/dogs_pitbulls.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/dogs_pitbulls.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4756" data-permalink="http://oshawaexpress.ca/animal-rescue-operator-bad-owners-make-bad-dogs/dogs_pitbulls/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/dogs_pitbulls.jpg?fit=1000%2C660" data-orig-size="1000,660" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dogs_pitbulls" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/dogs_pitbulls.jpg?fit=300%2C198" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/dogs_pitbulls.jpg?fit=1000%2C660" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/big-boost-in-building-permits/" title="Big boost in building permits"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4915" data-permalink="http://oshawaexpress.ca/building-permit-numbers-up-across-canada/building_permit_2/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?fit=1000%2C669" data-orig-size="1000,669" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="building_permit_2" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?fit=1000%2C669" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/purchasing-bylaw-referred-back-to-staff/" title="Purchasing bylaw referred back to staff"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="oshawa city hall (web)" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=768%2C576 768w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3574" data-permalink="http://oshawaexpress.ca/documents-kept-secret/oshawa-city-hall-web/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1369907236&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="oshawa city hall (web)" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/drop-in-building-permits/" title="Drop in building permits"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4915" data-permalink="http://oshawaexpress.ca/building-permit-numbers-up-across-canada/building_permit_2/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?fit=1000%2C669" data-orig-size="1000,669" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="building_permit_2" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2016/03/building_permit_2.jpg?fit=1000%2C669" /></a></li>			<li class="nip-thumb"><a href="http://oshawaexpress.ca/advocates-pet-owners-bylaw-needs-stronger-teeth/" title="Advocates: Pet owner&#8217;s bylaw needs stronger teeth"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="oshawa city hall (web)" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?w=1000 1000w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=300%2C225 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=768%2C576 768w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3574" data-permalink="http://oshawaexpress.ca/documents-kept-secret/oshawa-city-hall-web/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-H20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1369907236&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="oshawa city hall (web)" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/12/oshawa-city-hall-web.jpg?fit=1000%2C750" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Follow Us On Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/The-Oshawa-Express-218913348146817/" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div class="sb-widget">			<div class="textwidget"><a href="http://colincarriemp.ca" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/05/colin-carrie.png" data-recalc-dims="1" /></a></div>
		</div>	</aside>
	</div>
    <aside class="mh-sidebar-2 sb-wide sb-right"><div class="sb-widget"><h4 class="widget-title">Search Articles</h4><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget">			<div class="textwidget"><p><a href="http://studentlife.uoit.ca/career-centre/index.php?utm_source=redirect&#038;utm_medium=print&#038;utm_campaign=careercentre" target="_blank"><img src="https://i0.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/04/uoit.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://autofestoshawa.com/" target="_blank" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/autofest2017.png" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Current Weather</h4>			<div class="textwidget"><a href="https://www.accuweather.com/en/ca/oshawa/l1k/weather-forecast/49565" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1502251708977" class="aw-widget-current"  data-locationkey="49565" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1502251708977"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://www.ontrmuseum.ca/events.htm" target="_blank" rel="noopener"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/TankSaturday_bannerAd_300x250.jpg" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget"><h4 class="widget-title">Upcoming Events</h4><div id="em-calendar-134" class="em-calendar-wrapper"><table class="em-calendar">
	<thead>
		<tr>
			<td><a class="em-calnav em-calnav-prev" href="/coordinated-cover-up/?ajaxCalendar=1&#038;mo=7&#038;yr=2017" rel="nofollow">&lt;&lt;</a></td>
			<td class="month_name" colspan="5">Aug 2017</td>
			<td><a class="em-calnav em-calnav-next" href="/coordinated-cover-up/?ajaxCalendar=1&#038;mo=9&#038;yr=2017" rel="nofollow">&gt;&gt;</a></td>
		</tr>
	</thead>
	<tbody>
		<tr class="days-names">
			<td>M</td><td>T</td><td>W</td><td>T</td><td>F</td><td>S</td><td>S</td>
		</tr>
		<tr>
							<td class="eventless-pre">
										31									</td>
								<td class="eventless">
										1									</td>
								<td class="eventless">
										2									</td>
								<td class="eventless">
										3									</td>
								<td class="eventless">
										4									</td>
								<td class="eventless">
										5									</td>
								<td class="eventless">
										6									</td>
				</tr><tr>				<td class="eventless">
										7									</td>
								<td class="eventless">
										8									</td>
								<td class="eventless">
										9									</td>
								<td class="eventless">
										10									</td>
								<td class="eventless">
										11									</td>
								<td class="eventless">
										12									</td>
								<td class="eventless">
										13									</td>
				</tr><tr>				<td class="eventless">
										14									</td>
								<td class="eventless">
										15									</td>
								<td class="eventless">
										16									</td>
								<td class="eventless">
										17									</td>
								<td class="eventless">
										18									</td>
								<td class="eventless">
										19									</td>
								<td class="eventless">
										20									</td>
				</tr><tr>				<td class="eventless">
										21									</td>
								<td class="eventless">
										22									</td>
								<td class="eventless">
										23									</td>
								<td class="eventless">
										24									</td>
								<td class="eventless-today">
										25									</td>
								<td class="eventless">
										26									</td>
								<td class="eventless">
										27									</td>
				</tr><tr>				<td class="eventless">
										28									</td>
								<td class="eventless">
										29									</td>
								<td class="eventless">
										30									</td>
								<td class="eventless">
										31									</td>
								<td class="eventless-post">
										1									</td>
								<td class="eventless-post">
										2									</td>
								<td class="eventless-post">
										3									</td>
						</tr>
	</tbody>
</table></div></div><div class="sb-widget">			<div class="textwidget"><p><a href="http://oshawaexpress.ca/tanksaturday_bannerad_300x250/" target="_blank" rel="noopener"><img class="alignnone" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/07/AlarmCare_bannerAd_300x250.jpg?resize=500%2C417" alt="" data-recalc-dims="1" /></a></p>
</div>
		</div><div class="sb-widget">		<article class="spotlight">							<div class="sl-caption">In the spotlight</div>
						<div class="sl-thumb">
				<a href="http://oshawaexpress.ca/winning-gold-on-the-other-side-of-the-world/" title="Winning gold on the other side of the world"><img width="580" height="326" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?resize=580%2C326" class="attachment-spotlight size-spotlight wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?resize=580%2C326 580w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?resize=174%2C98 174w" sizes="(max-width: 580px) 100vw, 580px" data-attachment-id="11625" data-permalink="http://oshawaexpress.ca/winning-gold-on-the-other-side-of-the-world/softball_gold/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="softball_gold" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?fit=1000%2C667" />				</a>
			</div>
			<a href="http://oshawaexpress.ca/winning-gold-on-the-other-side-of-the-world/" title="Winning gold on the other side of the world"><h2 class="sl-title">Winning gold on the other side of the world</h2></a>
							<p class="meta">by oshawaexpress in Sports</p>
										<div class="mh-excerpt">Paul Foulcalt Jr. proudly shows off the gold medal he earned as part of Team Canada at the <a href="http://oshawaexpress.ca/winning-gold-on-the-other-side-of-the-world/" title="Winning gold on the other side of the world">[...]</a></div>
										<p class="meta">0 Comments</p>
					</article></div><div class="sb-widget">			<div class="textwidget"><a href="http://nofrills.ca" target="_blank"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/no_frills_new.png" data-recalc-dims="1" /></a>

</div>
		</div><div class="sb-widget"><h4 class="widget-title">Popular Posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/winning-gold-on-the-other-side-of-the-world/" title="Winning gold on the other side of the world"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="11625" data-permalink="http://oshawaexpress.ca/winning-gold-on-the-other-side-of-the-world/softball_gold/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Joel Wittnebel 2014&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="softball_gold" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/softball_gold.jpg?fit=1000%2C667" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/winning-gold-on-the-other-side-of-the-world/" title="Winning gold on the other side of the world">Winning gold on the other side of the world</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/sexual-education-policy-a-good-one/" title="McNaughton is wrong on wind"><img width="70" height="53" src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Letters to the Editor" srcset="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?w=300 300w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=174%2C131 174w, https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="75" data-permalink="http://oshawaexpress.ca/letters/" data-orig-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" data-orig-size="300,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Letters to the Editor" data-image-description="" data-medium-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" data-large-file="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/letters.png?fit=300%2C225" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/sexual-education-policy-a-good-one/" title="McNaughton is wrong on wind">McNaughton is wrong on wind</a></p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://oshawaexpress.ca/bar-employee-attacked-with-beer-bottle/" title="Two arrested after string of robberies"><img width="70" height="53" src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Police Briefs" srcset="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?w=1002 1002w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=300%2C225 300w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=174%2C131 174w, https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="76" data-permalink="http://oshawaexpress.ca/arrest-after-armed-convenience-store-robbery/police_briefs/" data-orig-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=1002%2C752" data-orig-size="1002,752" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police Briefs" data-image-description="" data-medium-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=300%2C225" data-large-file="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2015/09/police_briefs.png?fit=1002%2C752" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://oshawaexpress.ca/bar-employee-attacked-with-beer-bottle/" title="Two arrested after string of robberies">Two arrested after string of robberies</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OE Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1702454497631890"
     data-ad-slot="3818791337"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://perriebikes.com" target="_blank"><img src="https://i1.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/04/perrie_bikes.png" data-recalc-dims="1" /></a>



</div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://durhamobituaries.com" target="_blank"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/durham_obits_new.png" data-recalc-dims="1" /></a>



</div>
		</div><div class="sb-widget">			<div class="textwidget"><p><a href="http://activeseniorsdigest.ca" target="_blank" rel="noopener"><img src="https://i2.wp.com/oshawaexpress.ca/wp/wp-content/uploads/2017/08/sd_online_new.png" data-recalc-dims="1" /></a></p>
</div>
		</div></aside>
</div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Sections</h6>		<ul>
	<li class="cat-item cat-item-6"><a href="http://oshawaexpress.ca/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://oshawaexpress.ca/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://oshawaexpress.ca/category/in-the-spotlight/" >In the Spotlight</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://oshawaexpress.ca/category/letters/" >Letters</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://oshawaexpress.ca/category/lifestyles/" >Lifestyles</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://oshawaexpress.ca/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://oshawaexpress.ca/category/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://oshawaexpress.ca/category/police-briefs/" >Police</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://oshawaexpress.ca/category/sports/" >Sports</a>
</li>
		</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">Pages</h6>		<ul>
			<li class="page_item page-item-2"><a href="http://oshawaexpress.ca/sample-page/">About Us</a></li>
<li class="page_item page-item-10"><a href="http://oshawaexpress.ca/rate-card/">Advertising</a></li>
<li class="page_item page-item-86 current_page_parent"><a href="http://oshawaexpress.ca/archives/">Archives</a></li>
<li class="page_item page-item-8"><a href="http://oshawaexpress.ca/delivery/">Become A Carrier</a></li>
<li class="page_item page-item-6"><a href="http://oshawaexpress.ca/careers/">Careers</a></li>
<li class="page_item page-item-79"><a href="http://oshawaexpress.ca/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3003"><a href="http://oshawaexpress.ca/delivery-2/">Delivery</a></li>
<li class="page_item page-item-4944"><a href="http://oshawaexpress.ca/events/">Events</a></li>
<li class="page_item page-item-32"><a href="http://oshawaexpress.ca/">Home</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
					<div class="footer-widget footer-3">		<h6 class="footer-widget-title">Recent Posts</h6>		<ul>
					<li>
				<a href="http://oshawaexpress.ca/winning-gold-on-the-other-side-of-the-world/">Winning gold on the other side of the world</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/loads-of-durham-talent-join-3hl-for-second-season/">Loads of Durham talent join 3HL for second season</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/15u-legionaires-hit-hot-streak-at-perfect-time/">15U Legionaires hit hot streak at perfect time</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/coordinated-cover-up/">Coordinated cover-up</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/port-finances-in-jeopardy-after-ethanol-deal/">Port finances in jeopardy after ethanol deal</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/nafta-talks-begin-impacts-on-auto-sector-uncertain/">NAFTA talks begin, impacts on auto sector uncertain</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/airport-nears-closure-for-runway-rebuild/">Airport nears closure for runway rebuild</a>
						</li>
					<li>
				<a href="http://oshawaexpress.ca/new-charging-station-at-lakeridge-oshawa/">New charging station at Lakeridge Oshawa</a>
						</li>
				</ul>
		</div>				</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Search Articles</h6><form role="search" method="get" id="searchform" action="http://oshawaexpress.ca/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="footer-widget footer-4"><h6 class="footer-widget-title">Stay Connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/The-Oshawa-Express-218913348146817/timeline/" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/oshawa_express" target="_blank"><img src="http://oshawaexpress.ca/wp/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
		</ul></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">2015 Dowellman Publishing Corp, All Rights Reserved </p>
</div>
</div>
	<div style="display:none">
	</div>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_CA/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/oshawaexpress.ca\/coordinated-cover-up\/":11679};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8dda83aac883497042699397fdf61cd7'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-includes/js/wp-embed.min.js?ver=8dda83aac883497042699397fdf61cd7'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/oshawaexpress.ca\/wp\/wp-admin\/admin-ajax.php","nonce":"89867e1944","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/oshawaexpress.ca\/wp\/wp-login.php?redirect_to=http%3A%2F%2Foshawaexpress.ca%2Fwinning-gold-on-the-other-side-of-the-world%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oshawaexpress.ca/wp/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'102277713',post:'11679',tz:'-4',srv:'oshawaexpress.ca'} ]);
	_stq.push([ 'clickTrackerInit', '102277713', '11679' ]);
</script>
</body>
</html>